Usando o Office para a Web no OneDrive

O Microsoft 365 para a Web permite exibir e editar documentos armazenados no OneDrive diretamente do navegador da Web. O Microsoft 365 para a Web oferece a funcionalidade completa de edição sem precisar iniciar um programa do Office. E você pode usá-la com qualquer dispositivo conectado à web.

Para começar, vá para OneDrive.com, entre e selecione Adicionar novo>Files upload ou Carregamento de pasta. Escolha os documentos que você deseja poder compartilhar facilmente ou ser capaz de acessar em qualquer computador.

Captura de tela mostrando o OneDrive na Web.

Quando você puder ver o documento no OneDrive, selecione-o. Ele é aberto em um programa do Microsoft 365 para a Web, como o Word para a Web. O documento é aberto por padrão no modo Editar e as alterações são salvas automaticamente. Para fechar o documento e voltar para a lista de arquivos, selecione Fechar guia.

Captura de tela mostrando um arquivo do Word aberto no OneDrive na Web.

Você também pode criar um documento diretamente do OneDrive selecionando Adicionar novo e, em seguida, o nome do tipo de documento que deseja criar.

Captura de tela mostrando os documentos do OneDrive e do Office que você pode criar.

Dica

Para entrar no OneDrive, você precisa de uma conta Microsoft. Se você ainda não tiver um, selecione Ver planos e preços ou Experimente gratuitamente na página de entrada do OneDrive e preencha o formulário. Suas informações de login serão o endereço de email e a senha que você configurar no formulário.

Obtenha mais informações neste artigo

Salvar documentos no OneDrive a partir de programas do Office

Se você tiver uma versão recente do Office, poderá salvar documentos diretamente no OneDrive a partir do programa do Office. Isso elimina a etapa adicional de salvar em seu computador e depois carregar.

No Office 2013 ou Office 2016

Vá para Arquivo>Salvar como e escolha OneDrive para salvar documentos diretamente de programas como Word, Excel e PowerPoint.

Salvando um arquivo no OneDrive

Para obter etapas detalhadas, consulte Salvar documentos online.

No Office 2010

No Word, Excel ou PowerPoint

  1. Abra um documento existente ou crie um novo.
  2. Selecione Arquivo, Salvar & Enviar e Salvar na Web.

Selecione Entrar, insira seu endereço de email e senha e selecione OK. Se você usa o Hotmail, o Messenger ou o Xbox Live, você já tem uma conta da Microsoft. Se você não tiver um, selecione Inscreva-se para criar uma nova conta Microsoft.

Selecione uma pasta no OneDrive e selecione Salvar como. Digite um nome para o arquivo e selecione Salvar. O documento agora está salvo no OneDrive. Selecione Arquivo e Fechar.

  1. No navegador da Web, vá para OneDrive.com.
  2. Selecione a pasta em que o documento foi salvo e selecione o nome do arquivo. O documento é aberto no programa Microsoft 365 apropriado para a Web.

No OneNote

  1. Abra um bloco de anotações existente ou crie um novo.

  2. Selecione a guia Arquivo e Compartilhar.

  3. Selecione o bloco de anotações que deseja salvar.

  4. Selecionar Web.

    Observação

    Se o bloco de anotações não estiver no formato de arquivo do OneNote 2010, o OneNote solicitará que você o atualize. Selecione Atualizar e, na caixa de diálogo Propriedades do Bloco de Anotações , selecione Converter para 2010. Selecione OK no prompt que o avisa que os usuários de uma versão anterior do OneNote não poderão compartilhar o bloco de anotações. Todos que tenham uma versão anterior do OneNote poderão compartilhar o bloco de anotações usando o OneNote para a Web.

  5. Selecione Entrar, insira seu endereço de email e senha e selecione OK.

  6. Se você usa o Hotmail, o Messenger ou o Xbox Live, você já tem uma conta da Microsoft. Se você não tiver uma, selecione Inscreva-se no Microsoft OneDrive para criar uma nova conta da Microsoft.

  7. Selecione uma pasta no OneDrive e selecione Compartilhar Bloco de Anotações.

  8. No navegador da Web, vá para OneDrive.com.

  9. Selecione a pasta onde o bloco de anotações foi salvo e selecione-o. O bloco de anotações é aberto no OneNote para a Web.

Início da página

Criar novos documentos no seu navegador

  1. Vá para OneDrive.com.
  2. Selecione um bloco do programa para iniciar um programa do Microsoft 365 para a Web, como o Word para a Web.
  3. Se você ainda não tiver entrado, Entre ou crie uma conta da Microsoft.
  4. Selecione Arquivo>Novo e escolha um modelo do qual começar, como Documento em branco.

Início da Página

Trabalhar com documentos do Word

Exibir o boletim informativo do clube no navegador

Distribuir o boletim informativo da sua organização é tão simples quanto salvá-lo em seu OneDrive e enviar um link.

  1. Vá para o local em que o documento está armazenado em seu OneDrive, seguindo um link ou entrando no OneDrive.com.

  2. Selecione o documento.

    O Word para a Web é aberto, o documento é aberto no Modo de Exibição de Leitura.

  3. Selecione Compartilhar para convidar indivíduos ou obter um link que você pode postar ou enviar para seus amigos.

Fazer uma mudança de última hora

Você é o editor do boletim informativo. O boletim informativo está pronto e você o salvou no OneDrive, pronto para compartilhar. Ao dar uma última olhada no material, você percebe um erro de ortografia no nome de um membro da diretoria. É fácil e rápido atualizar isso no navegador.

  1. Clique no documento para abri-lo. O Word para a Web será aberto automaticamente no Modo de Exibição de Edição.
  2. Se você quiser fazer alterações além das que podem ser realizadas no navegador, selecione Abrir no Word.
    No Word, quando você salva o documento, ele é salvo de volta no OneDrive.

Observação

No OneDrive, vários autores podem editar um documento ao mesmo tempo no Word para a Web. Para obter mais informações, confira Trabalhar em conjunto em um documento no Word para a web.

O documento que você imprime pelo navegador tem a mesma aparência de um documento impresso pelo Word.

Com o documento aberto no Word para a Web, selecione Arquivo>,Imprimir e selecione Imprimir novamente. Um PDF para impressão é gerado. Abra-o selecionando Clique aqui para ver o PDF do seu documento e, em seguida, siga o procedimento que normalmente se faz para abrir e imprimir arquivos PDF do seu navegador.

Mais informações

Para obter mais informações sobre como usar o Word para a Web, confira Tarefas básicas no Word para a Web.

Início da Página

Trabalhar com pastas de trabalho do Excel

Tome decisões com base em dados dinâmicos

A coleta de informações em uma planilha do Excel o ajuda a comparar itens para você fazer escolhas informadas. Por exemplo, é possível reservar gratuitamente uma área externa para a sua festa, mas a despesa de alugar um local interno pode valer a pena em períodos de chuva. Acompanhando informações em uma pasta de trabalho do Excel em seu OneDrive, você pode abrir a pasta de trabalho em seu navegador a qualquer momento e dividir seus dados de diferentes maneiras para tomar decisões.

  1. Vá para o local em que a pasta de trabalho está armazenada no seu OneDrive, seguindo um link ou entrando no OneDrive.com.

  2. Selecione a pasta de trabalho.

    O Excel para a Web abre a pasta de trabalho.

  3. Use a interface da faixa de opções para exibir e interagir com os dados. Classifique e filtre linhas ou colunas, expanda Tabelas Dinâmicas e atualize os dados.

Editar uma planilha no navegador

Você acabou de descobrir que o cinema local está disponível para ser alugado para eventos privados. Você deseja adicionar esta informação à sua lista de locais. Ao editar no navegador, é possível alterar dados, inserir ou editar fórmulas e aplicar formatação básica na planilha.

  1. Clique na pasta de trabalho para abri-la no Excel para a Web. O Excel para a Web é aberto no Modo de Exibição de Edição.

  2. Atualize os dados, adicione fórmulas, insira gráficos ou aplique formatação.

    O Excel para a Web salva suas alterações automaticamente.

  3. Se você quiser fazer alterações além das que podem ser realizadas no navegador, selecione Abrir no aplicativo.
    No Excel, quando você salva a pasta de trabalho, ela é salva de volta no OneDrive.

Trabalhar com outras pessoas simultaneamente em uma planilha

Você não é a única pessoa que está pesquisando locais de eventos. E se os seus amigos quiserem adicionar informações à planilha no mesmo momento em que você está trabalhando na pasta de trabalho? No Excel para a Web, você pode colaborar com outras pessoas na mesma pasta de trabalho simultaneamente. Vá em frente e faça as suas alterações. O Excel para a Web indica se outras pessoas também estão trabalhando na pasta de trabalho.

Vários autores no Excel Online

  1. Se quiser imprimir um intervalo de células em vez da planilha inteira, selecione as células.
  2. Na guia Arquivo , selecione Imprimir.
  3. Se os pop-ups estiverem bloqueados, desbloqueie-os, pelo menos por enquanto. Em seguida, repita as etapas 1 e 2.
    O Excel para a Web abre um modo de exibição adequado para impressão em uma nova guia ou janela do navegador.
  4. Se você selecionou um intervalo de células, mas deseja imprimir a planilha inteira, selecione Planilha Ativa.
  5. Selecione Imprimir.

Mais informações

Para obter mais informações sobre como usar o Excel para a Web, consulte Tarefas básicas no Excel para a Web.

Início da Página

Trabalhar com apresentações do PowerPoint

Usar o navegador para exibir ou fazer uma apresentação de slides

É a sua vez de fazer uma apresentação de slides para a classe, mas você se esqueceu de trazer o laptop. Você pede emprestado o laptop de alguém, mas o PowerPoint não está instalado. Tudo bem: entre no OneDrive, abra a apresentação de slides no PowerPoint para a Web e faça a apresentação.

  1. Vá para o local em que a apresentação está armazenada em seu OneDrive, seguindo um link ou entrando no OneDrive.com.
  2. Selecione a apresentação. O PowerPoint para a Web abre a apresentação no Modo de Exibição de Edição.
  3. Selecione os slides para percorrer a apresentação ou selecione Iniciar Apresentação de Slides para reproduzir a apresentação de slides no modo de exibição de tela inteira.

Adicione rapidamente alguns slides

Se os seus colegas de classe quiserem que você adicione alguns slides à apresentação do grupo, você poderá fazer isso rapidamente no navegador.

  1. Com a apresentação aberta no PowerPoint para a Web no Modo de exibição, selecione Editar e, em seguida, selecione Inserir no PowerPoint para a Web.

    O PowerPoint para a Web alterna para o Modo de Exibição de Edição.

  2. Selecione Novo Slide e edite o conteúdo como desejar.

    O PowerPoint para a Web salva suas alterações automaticamente.

  3. Se você quiser fazer alterações além das que podem ser realizadas no navegador, no OneDrive, selecione a apresentação que deseja editar e selecione Abrir>no aplicativo.

    No PowerPoint, quando você salva a apresentação, ela é salva de volta no OneDrive.

Talvez seja necessário imprimir os slides como folhetos para compartilhá-los com a classe. Selecione a guia Arquivo , selecione Imprimir e selecione Imprimir novamente. Um PDF para impressão é gerado. Abra-o selecionando Clique aqui para ver o PDF do seu documento e, em seguida, siga o procedimento que normalmente se faz para abrir e imprimir arquivos PDF do seu navegador.

Mais informações

Para obter mais informações sobre como usar o PowerPoint para a Web, consulte Tarefas básicas no PowerPoint para a Web.

Início da Página

Trabalhar com Blocos de Anotações do OneNote

Publicar notas para seus amigos ou sua família

Quando você está planejando uma atividade em grupo, o OneNote para a Web oferece ao seu grupo um local centralizado para coletar notas, gerar ideias ou reunir notas em um documento mais estruturado, como um itinerário que você pode compartilhar com os seus contatos como um documento do Word.

  1. Vá para o local em que o bloco de anotações está armazenado em seu OneDrive, seguindo um link ou entrando no OneDrive.com.

  2. Selecione o bloco de anotações.

    O OneNote para a Web abre o bloco de anotações no Modo de Exibição de Edição.

  3. Adicione notas à página atual, selecione uma página diferente para editar ou adicione novas páginas ou seções ao bloco de anotações no painel de navegação.

    O OneNote para a Web salva as alterações automaticamente.

  4. Se você quiser fazer alterações além das que podem ser realizadas no navegador, selecione a guia Arquivo e, em seguida, selecione Editar no aplicativo para área de trabalho (requer o Microsoft OneNote 2010 ou posterior).

    No OneNote, o bloco de anotações é salvo de volta no OneDrive.

Gerar ideias em conjunto

A geração de ideias perde força quando você tem que esperar uma pessoa terminar de editar o bloco de anotações para você adicionar suas ideias. Usando o OneNote para a Web, você pode adicionar as suas anotações, enquanto outras pessoas estão trabalhando no bloco de anotações, mesmo que algumas pessoas tenham o bloco de anotações aberto no aplicativo de área de trabalho do OneNote.

Vá em frente e faça as suas alterações. O OneNote para a Web permite que você veja quem fez quais alterações e você pode reverter páginas para uma versão anterior se alguém fez alterações que você não quer.

  • Para controlar quem está contribuindo com quais partes do conteúdo, selecione a guia Exibir e selecione Mostrar Autores.
  • Para exibir uma versão anterior de uma página, selecione Versões de Página na guia Exibir e selecione o carimbo de data/hora da versão que você deseja ver.

Mais informações

Para obter mais informações sobre como usar o OneNote para a Web, consulte Tarefas básicas no OneNote para a Web.

Início da Página

Acesso de dispositivos móveis

Recomendamos o uso do novo aplicativo móvel do Microsoft 365. Você também pode encontrá-los na Apple App Store ou na Google Play Store.

Mais informações

Para obter mais informações sobre como usar seu telefone celular para exibir arquivos do Word e do PowerPoint no Microsoft 365 para a Web, consulte Quais navegadores funcionam com o Microsoft 356 para a Web e suplementos do Microsoft 365.

Início da Página