Sintomas
Quando você usa um mouse Bluetooth da Microsoft, ele pode parar de responder. Isso pode acontecer durante o uso normal ou quando ocorre um destes cenários específicos:
-
O computador entra em suspensão e um pressionamento de tecla ou o botão de energia é usado para sair da suspensão.
-
Há vários mouses Bluetooth conectados ao mesmo PC.
Causa
O mouse para de responder durante o uso normal ou após a ativação do modo de suspensão
Pode ocorrer quando o host Bluetooth falha ao se reconectar com o mouse. Em seguida, o host ignora as tentativas sucessivas de reconexão ou define o salto de frequência adaptável com uma frequência diferente e perde a confirmação do dispositivo.
O mouse para de responder quando vários mouses estão conectados
Pode ocorrer quando o host Bluetooth tem um ' Stop ' no controle de fluxo durante a sondagem de outros dispositivos.
Resolução
O mouse para de responder durante o uso normal ou após a ativação do modo de suspensão
Se o mouse parar de responder após o computador ficar em suspensão, adicione novamente o mouse habilitado para Bluetooth no painel de controle. Para fazer isso, siga estas etapas:Observação: você precisará usar o teclado para se movimentar pelo seu sistema.
-
Abra o Painel de Controle.
-
Abra dispositivos e impressoras.
-
Clique em Adicionar dispositivo.
Isso renumerará o receptor Bluetooth e o mouse será detectado novamente. Se isso não funcionar, você também pode tentar reenumerar, ligando e conectando o dongle do receptor Bluetooth (se houver), desconectando e conectando o dongle do receptor (se houver) ou reiniciando o computador.
O mouse para de responder quando vários mouses estão conectados
Se o mouse parar de responder e houver vários mouses conectados ao computador, desative e ative um dos mouses Bluetooth.
Informações adicionais
Se o problema ocorrer mais de uma vez, e você precisar adicionar o mouse repetidamente ou desativá-lo e, em seguida, em seguida, talvez queira atualizar o firmware ou drivers associados ao controlador Bluetooth. Entre em contato com o fabricante do computador ou fabricante do controlador para obter mais informações. Para obter mais informações sobre solução de problemas de Bluetooth e sem fio, consulte o artigo solução de problemas: artigo de mouse.