Sintomas
Em um ambiente do Microsoft Skype for Business Server 2019 ou skype para business server 2015, considere o seguinte cenário:
-
Um usuário do PSTN inicia uma chamada com um usuário de cliente do Skype for Business. A conexão é estabelecida, e o áudio é bom.
-
O usuário do cliente Skype for Business coloca a chamada em espera.
-
O usuário do cliente Skype for Business retoma a chamada.
Nessa situação, o usuário do PSTN não pode ouvir o usuário do cliente Skype for Business, mas o usuário do cliente Skype for Business pode ouvir o usuário do PSTN.
Causa
Esse problema ocorre porque o Servidor de Mediação do Skype para Empresas não pode processar corretamente a mensagem SIP SDP que é recebida do gateway.
Resolução
Para corrigir esse problema, instale uma das seguintes atualizações:
-
Para o Skype for Business Server 2019, instale a atualização cumulativa de dezembro de 2019 7.0.2046.151 para skype para servidor de negócios 2019, servidor de mediação e a atualização cumulativa de dezembro de 2019 7.0.2046.151 para Skype for Business Server 2019, Servidor de Componentes Web.
-
Para o Skype for Business Server 2015, instale a atualização cumulativa de julho de 2019 6.0.9319.559para o Skype for Business Server 2015, Servidor de Mediação.