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Solucionar problemas de nomes de usuário que ocorrem nos usuários federados quando ele entrar o Office 365, o Azure ou o Intune

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PROBLEMA
Um usuário recentemente federado não pode entrar um serviço de nuvem da Microsoft, como o Office 365, Microsoft Azure ou Microsoft Intune. O usuário apresenta um dos seguintes sintomas:
  • Após o usuário digitar sua identificação de usuário na página da Web login.microsoftonline.com, a ID de usuário não pode ser identificada como um usuário federado pela descoberta de território primário e o usuário não será redirecionado automaticamente para se conectar através de logon único (SSO).
  • Falha de autenticação para os serviços de Federação do Active Directory (AD FS), e o usuário recebe a seguinte mensagem de erro de autenticação baseada em formulários:
    O nome de usuário ou senha está incorreta
    Captura de tela de nome de usuário ou senha está incorreta
  • O usuário recebe a seguinte mensagem de erro na página da Web login.microsoftonline.com:
    Desculpe, mas não estamos conseguindo você sair
CAUSA
Esses sintomas podem ocorrer devido a uma identificação de mal testados usuário habilitado para SSO. Os requisitos gerais para piloto uma ID de usuário SSO habilitado são os seguintes:
  • A conta de usuário do Active Directory local deve usar o nome de domínio federados como o sufixo de nome principal (UPN) do usuário.
  • A ID de usuário e o endereço de email principal para a caixa de correio do Microsoft Exchange Online associado não compartilham o mesmo sufixo de domínio.
  • A ferramenta de sincronização de diretório ativo do Azure deve sincronizar a conta de usuário do Active Directory local a uma ID de usuário baseada em nuvem.
  • O UPN da conta de usuário do Active Directory local e a identificação de usuário baseado em nuvem devem corresponder.
Antes de você assumir que uma identificação de usuário de SSO habilitado mal testados é a causa desse problema, certifique-se de que as seguintes condições forem verdadeiras:
  • O usuário não está tendo um problema comum de entrada. Para obter mais informações sobre como solucionar problemas comuns de início de sessão, consulte o seguinte artigo da Base de Conhecimento Microsoft:
    2412085 Você não pode entrar sua conta organizacional, como o Office 365, o Azure ou o Intune
  • O domínio federado é preparado corretamente para oferecer suporte a SSO da seguinte maneira:
SOLUÇÃO
Para resolver esse problema, certifique-se de que a conta de usuário é testada corretamente como uma identificação de usuário SSO habilitado. Para fazer isso, use um ou mais dos seguintes métodos:

Método 1: Consulte o artigo do Knowledge Base 2615736 se os usuários estão recebendo o erro "Sorry, mas estamos conseguindo sessão"

Se o usuário recebe uma mensagem de erro "Sorry, mas estamos conseguindo sessão", use o seguinte artigo da Base de Conhecimento Microsoft para solucionar o problema:
2615736 "Desculpe, mas não estamos conseguindo sessão" erro quando um usuário tenta entrar no Office 365, o Azure ou o Intune

Método 2: Atualizar o UPN da conta de usuário local para usar o domínio federado como o sufixo

Aviso Alterar o UPN de uma conta de usuário do Active Directory pode ter um efeito significativo sobre a funcionalidade do Active Directory no local para o usuário. Recomendamos que você use cuidado e discussões sobre alterações UPN.

O efeito potencialmente inclui o seguinte:
  • Acesso remoto aos recursos locais, os usuários que fazem logon no sistema operacional, usando credenciais armazenadas em cache de roaming
  • Tecnologias de autenticação de acesso remoto usando certificados de usuário
  • Direitos de informação de tecnologias de criptografia com base em certificados de usuário, como Secure MIME (SMIME), o recurso de sistema de arquivos com criptografia (EFS) do NTFS e tecnologias de gerenciamento (IRM)
  • Funcionalidade de cartão inteligente
É altamente recomendável que você piloto uma única conta de usuário para ter um melhor entendimento sobre como atualizar o UPN afeta o acesso do usuário. As informações são úteis para planejar com antecedência ou diminuir reissuance certificado, recuperação de dados e outras correções que é necessário para manter o acesso aos dados usando essas tecnologias.

Você deve atualizar a conta de usuário UPN para refletir o sufixo do domínio agrupados no ambiente do Active Directory no local e no Azure AD. Para fazer isso, execute as seguintes etapas:
  1. Certifique-se de que o domínio federado é adicionado como um sufixo UPN:
    1. No controlador de domínio local do Active Directory, clique em Iniciar, aponte para Todos os programas, clique em Ferramentas administrativase, em seguida, clique em Active Directory Domains and Trusts.
    2. Clique com botão direito no nó raiz do Active Directory Domains and Trusts, selecione Propriedadese, em seguida, certifique-se de que o nome de domínio é usado para SSO está presente.
    Observação Um sufixo de domínio não-roteável, como domain.internalou o domínio domain.microsoftonline.com não pode tirar proveito da funcionalidade SSO ou federados serviços. Não deve ser usado um sufixo de domínio não roteáveis nesta etapa.
  2. Atualize manualmente o sufixo UPN da conta de usuário do problema:
    1. No controlador de domínio local do Active Directory, clique em Iniciar, aponte para todas as programas, clique em Ferramentas administrativase, em seguida, clique em Active Directory Users and Computers.
    2. Localize a conta de usuário do problema, clique com botão direito a conta e, em seguida, clique em Propriedades.
    3. Na guia conta , use a lista drop-down no canto superior esquerdo para alterar o sufixo UPN ao domínio personalizado e, em seguida, clique em OK.

Método 3: Verifique se a ID de usuário e o endereço de protocolo de transferência de correio simples (SMTP) principal da caixa de correio Exchange Online possuam o mesmo domínio

Use ferramentas de gerenciamento do Exchange no local para definir o local endereço de SMTP principal do usuário no mesmo domínio do atributo UPN é descrito no método 2. Para obter mais informações, consulte os seguintes sites da Microsoft TechNet:Se o Exchange não está instalado no ambiente local, você pode gerenciar o valor do endereço SMTP usando Active Directory Users and Computers. Para fazer isso, execute as seguintes etapas:
  1. No Active Directory Users and Computers, clique com botão direito no objeto de usuário e, em seguida, clique em Propriedades.
  2. Na guia Geral , atualizar o email campo e, em seguida, clique em OK.

Método 4: Configurar a sincronização do Active Directory para a conta de usuário UPN

Para fazer com que o SSO funcionar corretamente, você deve configurar cliente de sincronização do Active Directory. Para obter mais informações sobre como configurar a sincronização do Active Directory, consulte o seguinte site da Microsoft:Para obter mais informações sobre como forçar e verificar a sincronização, consulte os seguintes sites da Microsoft:

Método 5: Solucionar problemas de atualização UPN para uma conta de usuário específica

Se a sincronização pode ser verificada, mas ainda não o UPN de uma identificação de usuário testados é atualizado, o problema de sincronização pode ocorrer para o usuário específico.

Para obter mais informações sobre como solucionar possíveis problemas com a sincronização de um objeto específico do Active Directory, consulte o seguinte artigo da Base de Conhecimento Microsoft:
2643629 Um ou mais objetos não sincronizar ao usar a ferramenta de sincronização de diretório ativo do Azure

Ainda precisa de ajuda? Vá para o Comunidade do Office 365 site ou o Fóruns do Azure do Active Directory website.

Aviso: este artigo foi traduzido automaticamente

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ID do Artigo: 2392130 - Última Revisão: 02/19/2015 17:42:00 - Revisão: 29.0

Office 365 Identity Management, Microsoft Azure cloud services, Microsoft Azure Active Directory, Microsoft Office 365, Microsoft Intune, CRM Online via Office 365 E Plans, Microsoft Azure Recovery Services

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