Nota Este artigo pressupõe que você configurou sua implantação híbrida no Lync Server no local e completou todos os pré-requisitos que são descritos nos seguintes artigos da Microsoft TechNet:
Etapas para preparar e implantar o planejamento de ambiente híbrido Lync Server 2013para implantações híbridas do Lync Server 2013Este artigo não abrange cenários de implantação ou configuração para o Lync Server.
PROBLEMA
Os usuários que foram transferidos de uma implantação do Lync Server no local para o Skype for Business Online (anteriormente Lync Online) não podem entrar no Skype for Business Online.
MOTIVO
Esse problema pode ocorrer se uma ou mais das seguintes condições forem verdadeiras:
-
A inscrição única (SSO) não está configurada corretamente, e o usuário ou usuário não podem entrar em nenhum serviço do Office 365. Isso inclui o portal Microsoft Office 365.
-
Os registros do Lync Autodiscover DNS são configurados incorretamente. Em uma implantação híbrida que tem uma implantação do Lync Server no local e o Skype for Business Online, os registros DeNS para lync autodiscover devem ser apontados para o servidor Lync no local.
-
O usuário não foi transferido do pool Lync no local para o Skype for Business Online.
-
O usuário não está habilitado para Lync na implantação no local.
-
O usuário não está licenciado para o Skype for Business Online no portal Office 365.
-
A conta de usuário não foi provisionada no Skype para Negócios On-line.
SOLUÇÃO
Para resolver esse problema, siga estas etapas:
-
Certifique-se de que o SSO está funcionando corretamente. Para fazer isso, tente entrar no portal do Office 365. Se a autenticação for bem-sucedida no portal, vá para a próxima etapa.
-
Certifique-se de que os registros de DNS para a implantação no local do Lync Server sejam configurados corretamente. Use os seguintes recursos como referência:
-
Uma maneira rápida de saber se o usuário foi transferido para o Skype for Business Online é verificar o Painel de Controle do Servidor Lync da implantação do Lync Server no local. Se o usuário foi movido, sua piscina em casa será listado como "LyncOnline". Para obter mais informações sobre como mover um usuário após a implantação híbrida Lync inicial foi criada, vá para o seguinte artigo TechNet:
-
Antes de mover um usuário de uma implantação do Lync Server no local para o Skype for Business Online, o usuário deve ser licenciado para o Skype for Business Online no portal Office 365. No entanto, se por algum motivo a licença do usuário foi removida, ele ou ela não poderia entrar no Skype for Business Online. Certifique-se de que o usuário tem um Skype válido para licença business online antes de continuar para a próxima etapa.
-
Às vezes, pode haver atrasos no fornecimento do Skype for Business Online que impedem que novas contas de usuário sejam ativadas para o Skype for Business Online. Mesmo que o usuário tenha uma licença válida do Skype para Business Online, ele ou ela pode não ser provisionado ainda. Verifique o Lync Administration Center para garantir que o usuário seja exibido na lista de usuários do Skype for Business Online.
MAIS INFORMAÇÕES
Quando o usuário entra com sucesso no Skype for Business Online por meio de uma implantação híbrida, o usuário é redirecionado várias vezes até que ele ou ela chegue ao servidor doméstico final no topologia Skype for Business Online. No exemplo de log aqui, você pode ver que o Skype for Business Online primeiro entra em mão para a implantação do Lync Server no local e, em seguida, é redirecionado para o provedor hospedado do usuário. Neste caso, o provedor hospedado está sipfed.online.lync.com. Depois que o usuário é redirecionado para o provedor de hospedagem Skype for Business Online, o cliente passa por um processo para determinar o pool específico em whicdh que o usuário está hospedado. Isso ocorre várias linhas abaixo desde o primeiro redirecionamento e se assemelha ao seguinte exemplo:se você não vê o redirecionamento para o provedor de hospedagem skype para negócios on-line ou para o pool doméstico do usuário, você toma as seguintes ações:
-
Certifique-se de que o provedor de hospedagem skype para negócios on-line seja configurado e federado corretamente dentro da implantação do Lync no local. Veja o seguinte artigo da TechNet:
-
Certifique-se de que o usuário está provisionado e licenciado para skype para negócios on-line.
Ainda precisa de ajuda? Acesse a Microsoft Community.