CORREÇÃO: "não houve nenhuma marca de início XML aberta" Erro ao processar uma instância 834 no BizTalk Server 2009, o BizTalk Server 2010 ou o BizTalk Server 2013 R2

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 2884209
Sintomas
Suponha que você tenha ativado os Health Insurance Portability Accountability Act (HIPAA) 5010 os padrões e aplicando o hotfix Um hotfix está disponível que permite suporte para padrões de HIPAA 5010 no BizTalk Server 2009. Quando você tenta processar uma instância 834 com o esquema a partir do hotfix, a seguinte mensagem de erro será exibida:
Houve uma falha ao executar o pipeline de recebimento: "Microsoft.BizTalk.Edi.DefaultPipelines.EdiReceive, Microsoft.BizTalk.Edi.EdiPipelines, versão = 3.0.1.0, Culture = neutral, PublicKeyToken = 31bf3856ad364e35" fonte: "disassembler EDI" porta de recepção: "" URI: "" motivo: não havia nenhuma marca de início XML aberta.

Observação:
  • Este problema também ocorre no Microsoft BizTalk Server 2010, consulte a seção "Resolução" para obter mais informações sobre esse hotfix.
  • Esse problema não ocorre quando você processar a mesma instância com o esquema 834 da versão para a instalação de fabricação.
Causa
Esse problema ocorre devido os esquemas de Errata 834 5010 e 5010 incorretos.
Resolução

Informações da atualização cumulativa

Esse problema foi corrigido primeiro na atualização cumulativa seguinte do BizTalk Server:
Situação
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Referências
Para obter mais informações sobre os hotfixes do BizTalk Server, consulte Informações sobre os hotfixes do BizTalk Server.

Propriedades

ID do Artigo: 2884209 - Última Revisão: 07/03/2015 04:43:00 - Revisão: 3.0

Microsoft BizTalk Server 2009 Branch, Microsoft BizTalk Server 2009 Developer, Microsoft BizTalk Server 2009 Enterprise, Microsoft BizTalk Server 2009 Standard, Microsoft BizTalk Server Enterprise 2010, Microsoft BizTalk Server Developer 2010, Microsoft BizTalk Server Branch 2010, Microsoft BizTalk Server Standard 2010, Microsoft BizTalk Server 2013 R2 Branch, Microsoft BizTalk Server 2013 R2 Developer, Microsoft BizTalk Server 2013 R2 Enterprise, Microsoft BizTalk Server 2013 R2 Standard

  • kbsurveynew kbexpertiseadvanced kbfix kbqfe kbbts kbmt KB2884209 KbMtpt
Comentários