Você está offline; aguardando reconexão

Como usar idiomas do Leste Asiático no Word 2003 e no Word 2002 em computadores que estejam executando no Windows Server 2003, Windows XP ou Windows 2000

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 309360
Sumário
Este artigo passo a passo analisa os requisitos de instalação e configuração e explica como digitar, editar e revisar (verificar a ortografia e gramática) idiomas do Leste Asiático no Microsoft Office Word 2003 ou no Microsoft Word 2002 em computadores que estão executando o Microsoft Windows Server 2003, Microsoft Windows XP ou Microsoft Windows 2000.

Observação Idiomas do Leste Asiático incluem chinês simplificado, chinês tradicional, japonês e coreano.

Requisitos

Para digitar e editar em um idioma do Leste Asiático no Word, você precisa:
  • Configure o Windows para o idioma específico.
  • Configure o Word para que você pode digitar nesse idioma.

Para o Microsoft Windows

Windows Server 2003, Windows XP e Windows 2000 possuem suporte interno para a maioria dos idiomas. Para configurar o sistema operacional para digitar o idioma apropriado, você deve configurar o teclado para digitar nesse idioma. Se o teclado que você deseja não estiver listado por padrão, talvez você precise instalar arquivos adicionais.

Para o Microsoft Word

Se você queira apenas revisar o texto em idiomas diferentes, você pode instalar a versão em inglês do Microsoft Office e instale os revisores de texto do Microsoft Office.

Se desejar que os recursos multinacionais do Office, você deve instalar uma versão localizada do Office ou você deve instalar a versão em inglês do Office com o Multilingual User Interface Pack (MUI).

Benefícios

Benefícios de uma versão localizada

Você talvez prefira usar uma versão localizada do Office se sua organização precisa de funcionalidade completamente localizada e o conteúdo adicional está incluído em algumas versões totalmente localizadas. Cada versão localizada inclui pelo menos dois conjuntos de revisores de texto apropriados para os idiomas que você provavelmente utiliza com mais freqüência. Para expandir esse suporte para mais de 40 idiomas, você pode adicionar os revisores de texto para o Office para qualquer versão localizada. Para obter mais informações sobre as versões localizadas do Microsoft Office, localize os seguintes sites:

Para O Microsoft Office 2003:

Para o Microsoft Office XP:

Benefícios do Office – Revisores de texto

Para obter mais informações sobre os revisores de texto para o Microsoft Office, localize os seguintes sites:

Para o Microsoft Office 2003:

Benefícios do Office com o Multilingual User Interface Pack

Microsoft Office com o Multilingual User Interface Pack (MUI) simplifica a implantação do Office em uma grande organização multinacional. Devido a um arquivo executável mundial comum que é incluído para o programa de cada programa do Office, tecnologia da informação (TI) Administradores só precisa criar uma instalação personalizada para usuários em todos os países. O MUI Pack também contém ferramentas de revisão de texto para o Office. Os revisores de texto do Office permitem aos usuários criar e editar documentos em mais de 40 idiomas. Empresas multinacionais podem usar o MUI Pack para permitir que os usuários móveis e outros compartilhar estações de trabalho, independentemente do idioma, e habilitar centralizado globais mesas de Ajuda para alternar a interface de idioma em suas telas de computador para coincidir com a interface de idioma de seus clientes. (Algumas caixas de diálogo e telas podem não estar no idioma que for especificado.)

Observação O pacote de interface do usuário multilíngüe (MUI) só está disponível por meio de Open License, Select e Enterprise Agreement programas e licenciamento de volume não é oferecido através de lojas de varejo. Para obter mais informações sobre o pacote para sua organização multinacional, localize os seguintes sites:

Para o Office 2003 Service Pack 3 (SP3):

Configuração

Esta seção passo a passo explica como configurar o Microsoft Windows e o Microsoft Word para que você possa digitar texto em idiomas diferentes.

Etapa 1: Instalar o Microsoft Word

Se você ainda não tiver feito isso, instale o Word 2003 (Office 2003) ou no Word 2002 (Microsoft Office XP) no computador que esteja executando o Windows Server 2003, Windows XP ou Windows 2000.

Etapa 2: Configurar o Windows para digitar em vários idiomas

Antes de digitar em um idioma diferente, você deve configurar o teclado para corresponder ao idioma. Por exemplo, para digitar caracteres em japonês, configure o teclado para mapear da mesma forma como um teclado japonês localizado. Para fazer isso, execute as seguintes etapas:

no Microsoft Windows Server 2003:
  1. Clique em Iniciar , aponte para Painel de controle e, em seguida, clique em regionais e de idioma .
  2. Na guia idiomas , clique em detalhes .
  3. Se o idioma que você deseja digitar não estiver listado em Serviços instalados , ou se o idioma desejado estiver listado, mas o teclado não aparecer, clique em Adicionar .
  4. Na lista Idioma de entrada , selecione o idioma em que você deseja digitar. O campo Layout do teclado/IME será preenchido automaticamente.

    Observação Se o idioma que você deseja digitar não estiver listado, consulte a seção "Como instalar idiomas adicionais" deste artigo.
  5. Clique em OK .
  6. Em Serviços instalados , você verá o idioma selecionado com um teclado instalado.
  7. Clique em OK para fechar o Serviços de texto e idiomas de entrada diálogo caixa e clique em OK para fechar a caixa de diálogo Opções de idioma e regionais .


no Microsoft Windows XP:
  1. Clique em Iniciar e em seguida, clique em Painel de controle .
  2. Clique em Data, hora, idioma e regionais .
  3. Clique em Adicionar outros idiomas e, em seguida, clique na guia idiomas .
  4. Nos Serviços de texto e idiomas de entrada da seção, clique em detalhes .
  5. Se o idioma que você deseja usar não estiver listado, ou se o idioma desejado estiver listado, mas o teclado não aparecer, clique em Adicionar na seção Serviços instalados .
  6. Na lista Idioma de entrada , selecione o idioma que você deseja usar. Isso preenche automaticamente o campo Layout do teclado/IME para você.
  7. Clique em OK .

    O idioma selecionado e o teclado instalado devem ser listados na seção Serviços instalados .
  8. Clique em OK para fechar a Serviços de texto e idiomas de entrada a caixa de diálogo.
  9. Clique em OK para fechar o idioma opções regionais e de caixa de diálogo.


no Microsoft Windows 2000:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. Clique duas vezes no ícone Opções regionais e em seguida, clique na guia Localidades de entrada .
  3. Se o idioma que você deseja usar não estiver listado na seção localidades de entrada instaladas , clique em Adicionar .
  4. Na lista Localidade de entrada , selecione o idioma que você deseja. Isso seleciona a opção de Layout do teclado/IME para você automaticamente.
  5. Clique em OK para fechar a caixa de diálogo Adicionar localidade de entrada .
  6. Clique em Aplicar para fechar a caixa de diálogo Opções regionais .
  7. Clique em OK .
Após configurar o teclado, você pode selecionar o idioma de entrada na barra de idiomas .

Para obter mais informações sobre a barra de idiomas, clique em Ajuda do Microsoft Word no menu Ajuda , digite a barra de idiomas no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir os tópicos retornados.

Como instalar idiomas adicionais

Se o idioma que você deseja digitar não estiver listado na "etapa 2: configurar o Windows para digitar em vários idiomas" seção, você pode adicionar idiomas, modificando as opções regionais. As opções regionais estão no painel de controle. Para fazer isso, execute estas etapas para o sistema operacional do seu computador.

no Microsoft Windows Server 2003:
  1. Clique em Iniciar , aponte para Painel de controle e, em seguida, clique em regionais e de idioma .
  2. Na guia idiomas , na área suporte a idioma suplementar , clique para selecionar a caixa de seleção instalar arquivos para idiomas do Leste Asiático .
  3. Clique em Aplicar e, em seguida, clique em OK .
  4. Reinicie o computador quando solicitado. Se você for solicitado, clique em Iniciar , clique em Desligar e, em seguida, clique em Reiniciar .


no Microsoft Windows XP:
  1. Clique em Iniciar e em seguida, clique em Painel de controle .
  2. Clique em Data, hora, idioma e regionais .
  3. Clique em Adicionar outros idiomas .
  4. Clique na guia ' idiomas e clique para selecionar a caixa de seleção instalar arquivos para idiomas do Leste Asiático .
  5. Clique em Aplicar .
  6. Clique em OK .
  7. Se você for solicitado para reiniciar o computador clique em Sim . Se você não for solicitado a reiniciar o computador, clique em Iniciar , clique em Desligar e, em seguida, clique em Reiniciar .


no Microsoft Windows 2000:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. Clique duas vezes em Opções regionais .
  3. Clique na guia Geral . Nas configurações de idioma do sistema de seção, selecione os idiomas que você deseja instalar e em seguida, clique em Aplicar .
  4. Se você for solicitado, insira o CD do Windows 2000 e, em seguida, clique em OK .
  5. Se você for solicitado a reiniciar o computador, clique em Sim . Se você não for solicitado a reiniciar o computador, clique em Iniciar , clique em Desligar e, em seguida, clique em Reiniciar .

Etapa 3: Instalar o Office Proofing Tools

Para verificar a ortografia e gramática do texto em um idioma diferente, instale as ferramentas idioma apropriado para o idioma desejado para prova. Para fazer isso, use um dos seguintes métodos.

Método 1: Instalar e configurar ferramentas de revisão de texto do Office

O Microsoft Office – Revisores lhe oferece a capacidade de verificar a ortografia e a gramática de diferentes idiomas Word em um documento. Para instalar o Office Revisores de texto, siga estas etapas:
  1. Insira o CD dos revisores Office na unidade de CD-ROM ou DVD-ROM.
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Na caixa Abrir , digite ou localize o seguinte:
    cd drive: \Ptksetup.exe
    onde cd drive é a letra da unidade que contém o CD-ROM dos revisores.
  4. No Assistente para verificação instalação de ferramentas, clique em Personalizar para o tipo de instalação que você deseja executar.
  5. Selecione o idioma Revisores de texto que deseja instalar e clique em Executar todos do meu computador .
  6. Siga as instruções que aparecem na tela para concluir a instalação.

Método 2: Instalar e configurar o Multilingual User Interface Pack

Para exibir menus, caixas de diálogo e arquivos em um idioma do Leste Asiático de Ajuda, você deve instalar o Multilingual User Interface Pack. Office Ferramentas de revisão de texto são instaladas quando você instala o Multilingual User Interface Pack.

Para instalar o Multilingual User Interface Pack para o idioma que você deseja, execute estas etapas:
  1. Insira o Multilingual User Interface Pack CD 1 na unidade de CD-ROM ou DVD-ROM.
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Na caixa Abrir , digite o seguinte:
    drive: \Lpksetup.exe
    onde drive é a letra da unidade que contém o CD do User Interface Pack multilíngüe.
  4. Siga as instruções que aparecem na tela para instalar o idioma apropriado.

    Observação Se o idioma que você deseja configurar não estiver listado, leia o arquivo LPKRead.htm no CD do pacote de interface do usuário multilíngüe. Alguns idiomas podem não estar listados no programa de instalação e talvez você precise siga etapas especiais para instalar o idioma.

Etapa 4: Definir configurações de idioma do Microsoft Office

  1. Clique em Iniciar , aponte para Todos os programas e siga um destes procedimentos:
    • Aponte para Microsoft Office , aponte para Ferramentas do Microsoft Office e, em seguida, clique em Configurações de idioma do Microsoft Office 2003 .
    • Aponte para Ferramentas do Microsoft Office XP e em seguida, clique em Configurações de idioma do Microsoft Office XP .
  2. Na guia Idiomas ativados , verifique se que o idioma que você deseja revisar está incluído na lista idiomas habilitados .
  3. Se a guia Interface do usuário estiver disponível, execute estas etapas:
    • Na lista Exibir menus e caixas de diálogo em , selecione o idioma que você deseja que os menus e as caixas de diálogo sejam exibidos no.
    • Na lista Exibir Ajuda em , selecione o idioma em que você deseja que os arquivos de ajuda a ser exibido no.
    Observação A opção de Interface do usuário somente estará disponível se você instalou o Multilingual User Interface Pack.

Etapa 5: Definir Word para detectar idioma automaticamente

Para configurar o Word para detectar automaticamente o idioma do texto que você digita, execute essas etapas:
  1. Inicie o Word.
  2. No menu Ferramentas , aponte para idioma e, em seguida, clique em Definir idioma .
  3. Clique para selecionar a caixa de seleção Detectar idioma automaticamente e, em seguida, clique em OK .
O Microsoft Word pode detectar agora e verificar a ortografia e a gramática no idioma que você instalado quando você instalar o Microsoft Office – Revisores de texto.

Propriedades

ID do Artigo: 309360 - Última Revisão: 08/22/2007 08:31:05 - Revisão: 5.7

Microsoft Office Word 2003, Microsoft Word 2002 Standard Edition

  • kbmt kbhowto kbsettings kbsetup kbproof KB309360 KbMtpt
Comentários
or(Math.random() * 3)).toString(16)); var m = document.createElement("meta"); m.content = guid; m.name = "ms.dqid"; document.getElementsByTagName("head")[0].appendChild(m);