Lync/Skype para clientes comerciais não pode se conectar ao Exchange no Office 365 dedicado/ITAR

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3120929
Sintomas
No Microsoft Office 365 dedicado/ITAR, um usuário pode ter um dos seguintes problemas no Microsoft Lync/Skype para cliente de negócios:
  • Recursos como a seguir não estão funcionando conforme o esperado:
    • Salvar histórico de conversa
    • Atualização de presença com base em informações do calendário
    • De notificações do Office que são exibidos no cartão de visita do usuário
  • O usuário pode ser solicitado repetidamente a fornecer um nome de usuário e uma senha para se conectar ao Exchange.
Além disso, o usuário pode receber uma das seguintes mensagens de erro:
Lync não pode se conectar ao servidor do Exchange. Lync tentará repetir a conexão. Histórico, correio de voz e recursos relacionados ao Outlook estará disponíveis.
Não pode se conectar a serviços Web do Exchange para recuperar informações do Office e calendário.
Lync está determinando a localização dos serviços Web do Exchange. Esse processo pode levar alguns minutos.
Lync está enfrentando problemas de conexão com o servidor do Exchange. Lync tentará reparar a conexão até que seja totalmente restaurado. Histórico, correio de voz e recursos relacionados ao Outlook podem estar indisponível ou desatualizado até que a conexão for restaurada.

Causa
Esse problema ocorre se uma ou mais das seguintes condições forem verdadeiras:
  • Integração com o Outlook ou o Microsoft Exchange Server está desativada.
  • Troca de credenciais está incorretas.
  • O serviço do Exchange Web Services (EWS) não está habilitado.
  • O proxy ou firewall bloqueia o tráfego necessário.
  • O cliente Lync não pode identificar as informações de descoberta automática correta.
Resolução
Para corrigir esse problema, execute as seguintes etapas:
  1. Certifique-se de que o cliente Lync tem a atualização mais recente. Para fazer isso, consulte Skype para negócios downloads e atualizações.
  2. Confirme que o cliente Lync é configurado para integração do Exchange ou do Outlook:
    1. Localize o Cliente Lync > Opções > pessoal.
    2. Em Gerenciador de informações pessoais, certifique-se de que o Microsoft Exchange ou Microsoft Outlook está selecionada em conjunto com os recursos desejados:

      Captura de tela da página Opções no Lync

      Observação: Se essas opções não estiverem disponíveis, eles podem ser restritos por uma configuração de diretiva de grupo ou a diretiva de cliente que é aplicada ao usuário Lync.
  3. Valide as credenciais do Exchange entrando no Outlook Web Access.
  4. Certifique-se de que o EWS está ativado para o usuário. Para fazer isso, use o PowerShell remoto para executar o seguinte comando do Exchange:
    Get-casmailbox <smtp> | fl EWSEnabled
    Se o valor da EWSEnabled atributo é definido como FALSE, Lync/Skye de integração corporativa falhará.
  5. Certifique-se de que não há nenhum proxy ou firewall que bloqueia o tráfego. Portas 443 para o ambiente do Exchange devem ser abertas no firewall e servidores proxy para permitir que o tráfego do Exchange passar livremente.
  6. Identifica problemas EWS que ocorrem no Outlook (livre/ocupado ou fora do escritório).
  7. Confirme se a URL do EWS usa o cliente Lync está correta. Para fazer isso, execute as seguintes etapas:
    1. Pressione e segure a tecla Ctrl, clique com botão direito no ícone do Lync na área de notificação e, em seguida, clique em Informações sobre a configuração. Procure a configuração EWS no campo URL externa EWS .
    2. Altere o valor encontrado na configuração de URL externa EWS para que termina com "Exchange.asmx". Por exemplo:

      URL externa do EWS padrão: https://mail.Outlook.com/EWS/Exchange.asmx/WSSecurity

      URL de externo EWS alterado: https://mail.Outlook.com/EWS/Exchange.asmx

      Observação: Se não houver nenhum valor no EWS interno ou URL externa do EWS, vá para a etapa 8.
    3. Insira o endereço de URL externa EWS alterado em um navegador e digite as credenciais do Exchange se você será solicitado a fazer isso. Você deverá receber uma resposta em XML (no Exchange Server 2010) ou uma página de serviço (em Exchange Server 2013).

      Se a página não for exibida, isso provavelmente é uma rede ou problema DNS que impede que a resolução da URL e equipes de rede devem ser contratadas.
  8. Se o EWS URLs externos e EWS internos estão em branco, é provável que o processo de descoberta automática está falhando.

    O Lync/Skype para clientes comerciais não usar o ponto de conexão de serviço (SCP) para determinar a URL de descoberta automática. Em vez disso, eles usam registros DNS. Eles basear esta ação em sufixo de domínio do usuário da WindowsEmailAddress ou Email atributo no Active Directory.

    Pelo menos um dos seguintes registros DNS tem que ser corrigido no ambiente do Exchange:
    • https://Domínio SMTP> /autodiscover/autodiscover.xml
    • https://Autodiscover.Domínio SMTP> /autodiscover/autodiscover.xml
    • http://Autodiscover.Domínio SMTP> /autodiscover/autodiscover.xml
    • _autodiscover._tcp.Domínio SMTP> (Registro SRV)

    Verifique se o computador do usuário pode corrigir esses URLs ou experimentando um ping ou localizar o URL em um navegador da Internet. Uma resposta bem-sucedida deve mostrar uma resposta em XML com o código de erro 600.

    Se as URLs ainda não são exibidas depois que você seguir esta etapa, provavelmente é um problema de rede e equipes de rede devem ser contratadas para investigar.
  9. Se o problema ainda persistir, coletar logs do Lync, um rastreamento do Fiddler e saída de informações de configuração de etapa 7A e, em seguida, siga as instruções de escalonamento no seguinte artigo da Base de Conhecimento:
    2649420 Noções básicas de solução de problemas do Lync Online no Office 365 dedicado

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3120929 - Última Revisão: 09/20/2016 14:57:00 - Revisão: 5.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbgraphic kbgraphxlink kbmt KB3120929 KbMtpt
Comentários