Aplicativos de sistema pré-instalado e o menu Iniciar podem não funcionar quando você atualizar para o Windows 10 versão 1511

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3152599
Sintomas
Aplicativos pré-instalados e o menu Iniciar podem não funcionar em alguns computadores depois que você fizer a atualização do Windows 8 para o Windows 10, Versão 1511.
Causa
Esse problema ocorre devido a uma condição de corrida que faz com que certas chaves do registro se tornem inacessíveis aos usuários conectados. Portanto, os aplicativos de sistema pré-instalado que precisam tocar essas chaves do registro não podem ser instalados durante a fase de implantação appx.
Como obter essa atualização

Método 1: Windows Update

Esta atualização será baixada e instalada automaticamente.

Método 2: Microsoft Update Catálogo

Para obter o pacote autônomo para essa atualização, vá para o Catálogo do Microsoft Update .

Pré-requisitos:

Não existem pré-requisitos para instalar essa atualização.

Informações do registro:

Para aplicar essa atualização, não é necessário efetuar quaisquer alterações ao registro.

Informação de reinicialização

Pode ser solicitado a você que reinicie o computador após aplicar essa atualização.

Informações sobre a substituição de atualização

Esta atualização não substitui outra atualização lançada previamente.
Situação
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Referências
Saiba mais sobre o terminologia que a Microsoft usa para descrever as atualizações de software.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3152599 - Última Revisão: 08/28/2016 01:35:00 - Revisão: 4.0

Windows 10 Version 1511

  • kbsurveynew kbfix atdownload kbexpertiseinter kbmt KB3152599 KbMtpt
Comentários