Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Após a instalação de um dispositivo ou a atualização de um driver do dispositivo em um computador que esteja executando o Windows Vista ou Windows 7, o sistema operacional poderá não ser iniciado.

Motivo

Esse problema poderá ocorrer se uma das seguintes condições for verdadeira:

  • O novo dispositivo ou o driver causa conflitos com outros dispositivos instalados no computador.

  • Ocorre um problema específico de hardware.

  • O driver instalado está danificado.

Resolução

Para solucionar esse problema, use as seguintes etapas de solução de problemas para determinar a causa exata e tomar as medidas necessárias.

Inicie o Windows Vista ou o Windows 7

  1. Se você instalou o novo dispositivo, remova o dispositivo e tente iniciar o computador. Se o sistema operacional não for iniciado, vá para a etapa 2. Se o sistema operacional iniciar, vá para a seção "Resolver a causa do problema de inicialização" deste artigo.

  2. Inicie o computador e pressione a tecla F8. No menu
    Na tela Opções de Inicialização Avançadas, selecione Última Configuração Válida e pressione ENTER. Se o sistema operacional não for iniciado, vá para a etapa 3. Se o sistema operacional iniciar, vá para a seção "Resolver a causa do problema de inicialização" deste artigo.

  3. Inicie o computador e pressione a tecla F8. No menu
    Na tela Opções de Inicialização Avançadas, selecione Modo de Segurança e pressione ENTER. Se o sistema operacional iniciar em modo de segurança, vá para a seção "Resolver a causa do problema de inicialização" deste artigo. Se você não conseguir iniciar o sistema operacional em modo de segurança, vá para a seção "Usar o Ambiente de Recuperação do Windows para reparar o Windows Vista ou Windows 7" deste artigo.

Usar o Ambiente de Recuperação do Windows para reparar o Windows Vista ou Windows 7

Importante Este método, seção ou tarefa contém etapas que informam como modificar o Registro. Entretanto, sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Portanto, siga essas etapas cuidadosamente. Para ter mais proteção, faça um backup do Registro antes de modificá-lo. Dessa forma, se ocorrer algum problema, você poderá restaurar o Registro. Para obter mais informações sobre como fazer backup e restaurar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:

322756 Como fazer o backup e a restauração do Registro no Windows

Para usar o Ambiente de Recuperação do Windows, é necessário ter o disco de instalação do Windows Vista ou do Windows 7. Para iniciar o Ambiente de Recuperação do Windows, siga estas etapas:

  1. Coloque o disco de instalação na unidade de disco e inicie o computador.

  2. Pressione uma tecla quando solicitado.

  3. Selecione um idioma, uma hora, uma moeda e um teclado ou outro método de entrada e clique em Avançar.

  4. Clique em Reparar o computador.

  5. Na caixa de diálogo Opções de Recuperação do Sistema, clique no sistema operacional que você deseja reparar e clique em
    Avançar.

Use as ferramentas no Ambiente de Recuperação do Windows para reparar o Windows Vista ou Windows 7. Para fazer isto, execute as seguintes etapas:

  1. Se o computador não iniciar em modo de segurança, clique em
    Reparo de Inicialização na caixa de diálogo Opções de Recuperação do Sistema para corrigir alguns problemas que podem impedir a inicialização correta do sistema operacional. Se a ferramenta Reparo do Sistema não diagnosticar ou reparar o problema, vá para a etapa 2. Se o Windows Vista ou Windows 7 iniciar, vá para a seção "Resolver a causa do problema de inicialização".

    Para obter mais informações sobre como usar a ferramenta Reparo de Inicialização, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:

    925810 Ocorre um erro STOP ou o computador para de responder ao tentar iniciar o Windows Vista ou Windows 7
     

  2. Na caixa de diálogo Opções de Recuperação do Sistema, clique em Restauração do Sistema até o ponto de restauração criado ao instalar o programa ou driver. Se você não conseguir usar a ferramenta Restauração do Sistema para iniciar o computador, vá para a etapa 3.

  3. Use a opção Prompt de Comando no Ambiente de Recuperação do Windows para desabilitar o driver que impede a inicialização do sistema operacional. Para fazer isto, execute as seguintes etapas:

    1. Na caixa de diálogo Opções de Recuperação do Sistema, clique em Prompt de Comando.

    2. Digite os seguintes comandos. Pressione ENTER após digitar cada comando.

      cd \Windows\INF
      notepad setupapi.app.log

    3. Observe a data no início de cada seção de instalação do novo dispositivo ou driver. Use essas datas para identificar o último driver instalado.

    4. Depois de identificar o último driver instalado, verifique se ele é necessário para iniciar o computador. Para fazer isso, leia as informações na seção do arquivo Setupapi.app.log que descreve esse driver. Se o driver estiver associado ao controlador de disco ou chipset, ou se ele for fornecido pelo sistema operacional, procure o nome do driver e o sintoma do problema no seguinte site da Microsoft:

      http://www.microsoft.com Verifique se o driver pode ser desabilitado antes de continuar. Se o último driver instalado não for necessário para iniciar o computador, vá para a etapa E.

    5. No prompt de comando, digite
      regedit e clique em OK.

    6. Clique em HKEY_LOCAL_MACHINE e em Carregar Hive no menu Arquivo.

    7. Localize e clique no arquivo
      C:\Windows\System32\Config\System e depois em
      Abrir.

    8. Na caixa de diálogo Carregar Hive, digite
      Offline e, em seguida, clique em OK.

    9. Expanda Sistema e clique em
      Selecionar.

    10. No painel à direita, localize Atual e anote o valor da coluna Dados.

    11. Expanda
      ControlSet00x e depois expanda
      Serviços. x é o valor da coluna
      Dados que você observou na etapa J.

    12. Localize a subchave que corresponde ao último driver instalado. Se não conseguir encontrar uma equivalência, clique em
      Serviços, clique em Encontrar no menu
      Editar, digite o nome do driver na caixa Encontrar qual e, em seguida, clique em Encontrar próximo.

    13. Clique na subchave que possui o nome do driver.

    14. No painel à direita, clique com o botão direito do mouse em Iniciar e clique em Modificar.

    15. Na caixa Dados do valor, digite
      4 e clique em OK. Essa etapa impede a inicialização do driver.

    16. Localize e clique na seguinte subchave do Registro:

      HKEY_LOCAL_MACHINE\Offline

    17. No menu Arquivo, clique em Descarregar Hive e, em seguida, clique em Sim na caixa de diálogo Confirmar Descarregamento de Hive.

    18. Saia do Editor de Registro.

    19. Reinicie o computador.

    20. Se o sistema operacional não iniciar, inicie o Ambiente de Recuperação do Windows e repita a etapa A até S. Pode ser necessário repetir essas etapas até que todos os drivers instalados desde a última inicialização bem sucedida sejam desabilitados.

  4. Quando você conseguir iniciar o sistema operacional, entre em contato com o fabricante do dispositivo ou do driver para obter informações sobre problemas de compatibilidade ou atualizações que podem estar disponíveis.

Resolver a causa do problema de inicialização

  1. Abra o Gerenciador de Dispositivos. Para fazer isso, clique no botão
    Iniciar botão Iniciar do Windows, digite
    Gerenciador de Dispositivos na caixa Iniciar Pesquisa e clique em Gerenciador de Dispositivos na lista Programas.

  2. Se você atualizou o driver de um dispositivo, clique com o botão direito do mouse sobre o dispositivo no Gerenciador de Dispositivos, clique em Propriedades e em
    Reverter Driver na guia Driver.

  3. Se você instalou um novo dispositivo, clique com o botão direito do mouse sobre o dispositivo no Gerenciador de Dispositivos e, em seguida, clique em Desinstalar.

  4. Se você instalou um programa que inclui o novo driver, siga estas etapas:

    1. Clique em Iniciar botão Iniciar do Windows, digite
      appwiz.cpl na caixa Iniciar Pesquisa e clique em appwiz.cpl na lista Programas.

    2. Clique no nome do programa instalado e clique em Desinstalar/Alterar.
      Ícone de Aviso Se sua permissão for solicitada para continuar, clique em
      Continuar.

    3. Quando você receber uma mensagem "Deseja continuar", clique em Sim.

  5. Reinicie o Windows Vista ou o Windows 7.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×