Para alterar rapidamente as fontes de texto, cores ou aparência geral de objetos em todas as planilhas da pasta de trabalho, tente alternar para outro tema ou personalizar um tema para atender às suas necessidades. Se você gosta de um tema específico, pode torná-lo o padrão para todas as novas guias de trabalho.

Para alternar para outro tema, clique em Layout de Página > Temase escolha o que você deseja.

Galeria de temas na guia Layout da Página

Para personalizar esse tema, você pode alterar suas cores, fontes e efeitos, conforme necessário, salvá-los com o tema atual e torná-lo o tema padrão para todas as novas guias de trabalho, se quiser.

Alterar cores do tema

Escolher uma paleta de cores de tema diferente ou alterar suas cores afetará as cores disponíveis no seletor de cores e as cores que você usou em sua workbook.

  1. Clique em Layout da Página > Corese escolha o conjunto de cores que você deseja.

    O primeiro conjunto de cores é usado no tema atual.

    Galeria de cores de temas através do botão Cores na guia Formatar Página

  2. Para criar o seu próprio conjunto de cores, clique em Personalizar cores.

  3. Para cada cor de tema que você deseja alterar, clique no botão ao lado dessa cor e escolha uma cor em Cores do Tema.

    Alterar a cor de um tema

    Para adicionar sua própria cor, clique em Mais Corese escolha uma cor na guia Padrão ou insira números na guia Personalizado.

    Dica: Na caixa Exemplo, você obterá uma visualização das alterações feitas.

  4. Na caixa Nome, digite um nome para o novo conjunto de cores e clique em Salvar.

    Dica: Você pode clicar em Redefinir antes de clicar em Salvar se quiser retornar às cores originais.

  5. Para salvar essas novas cores de tema com o tema atual, clique em Layout da Página > Temas > Salvar Tema Atual.

Alterar fontes de tema

Escolher uma fonte de tema diferente permite alterar seu texto de uma vez. Para que isso funcione, certifique-se de que as fontes Body e Heading sejam usadas para formatar seu texto.

  1. Clique em Layout da Página > Fontese escolha o conjunto de fontes que você deseja.

    O primeiro conjunto de fontes é usado no tema atual.

    O grupo Temas na guia Layout de Página.

  2. Para criar seu próprio conjunto de fontes, clique em Personalizar Fontes.

  3. Na caixa Criar Novas Fontes de Tema, nas caixas de fonte Título e Corpo, escolha as fontes que você deseja.

    Criar novas fontes de temas

  4. Na caixa Nome, digite um nome para o novo conjunto de fontes e clique em Salvar.

  5. Para salvar essas novas fontes de tema com o tema atual, clique em Layout de Página > Temas > Salvar Tema Atual.

Alterar efeitos de tema

Escolher um conjunto diferente de efeitos altera a aparência dos objetos usados em sua planilha aplicando diferentes tipos de bordas e efeitos visuais, como sombreamento e sombras.

  1. Clique em Efeitos > layoutda página e escolha o conjunto de efeitos desejado.

    O primeiro conjunto de efeitos é usado no tema atual.

    Efeitos de tema na guia Layout da Página

    Observação: Não é possível personalizar um conjunto de efeitos.

  2. Para salvar os efeitos selecionados com o tema atual, clique em Layout de Página > Temas > Salvar Tema Atual.

Salvar um tema de documento

Depois de fazer alterações no tema, você pode salvá-lo para usá-lo novamente.

  1. Clique em Layout da Página > Temas > Salvar Tema Atual.

    Galeria de Temas acessada do botão Temas

  2. Na caixa Nome do arquivo, digite um nome para o tema e clique em Salvar.

    Observação: O tema é salvo como um arquivo de tema (.thmx) na pasta Temas do Documento em sua unidade local e é automaticamente adicionado à lista de temas personalizados que aparecem quando você clica em Temas.

    <Imagem do tema personalizado é>

Usar um tema personalizado como padrão para novas guias de trabalho

Para usar seu tema personalizado para todas as novas pastas de trabalho, aplique-o a uma pasta de trabalho em branco e salve-o como um modelo chamado Book.xltx na pasta XLStart (normalmente C:\Users\nome de usuário \AppData\Local\Microsoft\Excel\XLStart).

Para configurar o Excel para que ele abra automaticamente uma nova lista de trabalho que usa Book.xltx:

  1. Clique em Opções>Arquivo.

  2. Na guia Geral, em Opções deinício, desmarque a caixa Mostrar a tela Iniciar quando esse aplicativo for iniciado.

    Opções de inicialização na caixa de diálogo Opções do Excel

    Na próxima vez que você começar Excel, ela abrirá uma workbook que usa Book.xltx.

Dica: Pressionar Ctrl+N também criará uma nova lista de trabalho que usa Book.xltx.

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?

O que afetou sua experiência?

Algum comentário adicional? (Opcional)

Obrigado por seus comentários!

×