Alterar a escala de tempo em um modo de exibição do projeto no Project desktop

Alterar a escala de tempo em um modo de exibição do projeto no Project desktop

Assinatura do Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

A maioria dos visualizações no Project tem uma escala de tempo que mostra, bem, o tempo. Você pode ajustar a escala de tempo para mostrar unidades menores ou maiores, desde horas até anos. Por exemplo, talvez você queira mostrar o tempo em anos fiscais, não de calendário, ou talvez queira mostrar barras de Gantt entre meses, não dias. Você também pode personalizar a escala de tempo no exibição Calendário para atender às suas necessidades.

Alterar as unidades mostradas na escala de tempo

  1. Exibe um exibição com uma escala de tempo, como o Gráfico de Gantt.

  2. Clique em Exibir > seta da caixa Escala de Tempo.

    Entrar no Office com uma conta Microsoft

  3. Escolha as unidades de tempo que você deseja mostrar na camada inferior da escala de tempo. O Project ajusta automaticamente a camada superior e intermediária.

    Botão

Personalizar a escala de tempo

Você pode mostrar até três camadas de escala de tempo em cada exibição de escala de tempo e formatar cada camada individualmente. Veja como:

  1. Exibe um exibição com uma escala de tempo, como o Gráfico de Gantt.

  2. Clique em Exibir > seta da caixa Escala de Tempo.

    Entrar no Office com uma conta Microsoft

  3. Clique em Escala de Tempo.

    Timescale

  4. Na caixa Escala de Tempo, escolha as opções que você deseja e visualize todas as alterações feitas na caixa Visualização.

    Pesquisar variável do ID do item de tarefa

    • Na lista Mostrar, escolha o número de camadas que você deseja que a escala de tempo mostre.

    • Na caixa Unidades, escolha a unidade de tempo para a camada de escala de tempo da guia selecionada na caixa Escala de Tempo.

    • Na lista Rótulo, escolha o formato de rótulo para as unidades de hora selecionadas.

    • Na caixa Contagem, especifique um número para indicar a frequência de rótulos de unidade na camada de escala de tempo.

      Por exemplo, se a unidade for semanas e você inserir 2, a camada de escala de tempo mostrará segmentos de duas semanas.

    • Na lista Alinhar, escolha Esquerda,Centroou Direita para alinhar o rótulo.

    • Marque ou desmarque a caixa Linhas de Escala para mostrar ou ocultar linhas verticais entre rótulos de unidade.

    • Marque ou desmarque a caixa Usar ano fiscal para basear a escala de tempo em anos fiscais ou calendários.

    • Na caixa Tamanho, insira uma porcentagem para reduzir ou aumentar o espaçamento entre unidades na camada de escala de tempo.

    • Marque ou desmarque a caixa Separador de escala para mostrar ou ocultar linhas horizontais entre camadas de escala de tempo.

Maneiras rápidas de ampliar a escala de tempo

Tente fazer isto

Onde fica isso?

Controle deslizante de zoom

O controle deslizante de zoom aparece próximo à parte inferior da janela do Project.
Controle deslizante de zoom

Atalho de teclado

Pressione CTRL + / (barra no teclado numérico) para mostrar unidades de tempo menores e CTRL + * (asterisco no teclado numérico) para mostrar unidades de tempo maiores.

Início da página

Alterar a escala de tempo no exibição Calendário

  1. Clique com o botão direito do mouse no exibição Calendário e clique em Escala de Tempo no menu que aparece.

  2. Na caixa de diálogo Escala de Tempo, clique na guia Títulos da Semana.

  3. Nas caixas Títulos mensais, títulosdiáriose títulos semanais, escolha os formatos de data que você deseja usar para o exibição Calendário.

  4. Em Exibir, escolha 7 dias para exibir uma semana de 7 ou 5 dias para exibir uma semana de 5 dias.

  5. Para adicionar calendários em miniatura para os próximos e os meses anteriores, marque a caixa de seleção Exibir painel mês.

  6. Para mostrar as datas de início e término do intervalo de tempo escolhido para exibição, selecione As datas inicial e final exibir títulos mensais.

  7. Na guia Caixas de Data, em Linha Superior e Linha Inferior,selecione as informações que você deseja exibir nas partes esquerda e direita de cada linha e selecione os padrões e cores que você deseja.

    Observações: 

    • Para alterar a aparência dos dias de trabalho e de folga no exibição Calendário, clique com o botão direito do mouse em qualquer lugar no exibição Calendário e clique em Escala de Tempo no menu que aparece. Na caixa de diálogo Escala de Tempo, clique na guia Sombreamento de Data e clique no nome do calendário que você deseja alterar na caixa Mostrar hora de trabalho. Na lista Tipo de exceção, clique no tipo de caixa de data que você deseja alterar e selecione um padrão e cor.

    • Para alterar a largura da coluna, arraste qualquer linha vertical entre duas caixas de data para a esquerda para diminuir a largura da coluna ou para a direita para aumentar a largura da coluna. Para ajustar as colunas exibidas exatamente à largura da área do calendário, clique duas vezes em qualquer linha vertical entre duas caixas de data.

Início da página

Essas instruções são específicas para Microsoft Project 2007.

Alterar a escala de tempo em qualquer exibição em fases

  1. No menu Exibir, selecione um exibição que usa uma escala de tempo, como o gráfico de Gantt, o uso da tarefa ou o recurso gráfico.

  2. No menu Formatar, clique em Escala deTempo e clique na guia CamadaSuperior, Camada Intermediáriaou Camada Inferior.

  3. Na lista Mostrar, selecione o número de camadas que você deseja exibir na escala de tempo. Por padrão, duas camadas são exibidas.

  4. Na guia para a camada de escala de tempo exibida, na caixa Unidades, selecione a unidade de hora que você deseja usar. Os tipos de unidades variam de anos a minutos.

  5. Na lista Rótulo, selecione o formato de rótulo que você deseja usar para exibir a unidade de tempo.

  6. Na caixa Contagem, digite ou selecione um número para especificar a frequência de rótulos de unidade na camada de escala de tempo.

    Por exemplo, se a unidade for semanas e você digitar 2, a camada de escala de tempo será separada em segmentos de duas semanas.

  7. Na lista Alinhar, selecione Esquerda,Centroou Direita para alinhar o rótulo.

  8. Para exibir ou ocultar linhas verticais entre rótulos de unidade, selecione ou desempure a caixa de seleção Linhas de escala.

  9. Para basear os rótulos de camada de escala de tempo em suas configurações de ano fiscal, marque a caixa de seleção Usar ano fiscal ou desembaça a caixa de seleção para basear seus rótulos de camada de escala de tempo no ano do calendário.

  10. Para exibir uma linha horizontal entre as camadas de escala de tempo, marque a caixa de seleção Separador de escala.

  11. Para condensar ou propagar as colunas da camada de escala de tempo, digite ou selecione a porcentagem que você deseja na caixa Tamanho.

  • Para se concentrar em um período de tempo específico ou em um grupo de tarefas ou para exibir toda a duração do seu projeto, clique em Zoom no menu Exibir e selecione uma opção de exibição.

  • Para ampliar ou reduzir rapidamente uma exibição, clique em Zoom In Imagem do botão ou Zoom Out Imagem do botão . Você também pode pressionar CTRL + / (barra no teclado numérico) para mostrar unidades de tempo menores e CTRL + * (asterisco no teclado numérico) para mostrar unidades de tempo maiores.

  • Para exibir rapidamente uma tarefa selecionada na parte de fases de um exibição, clique em Ir para a tarefa selecionada Imagem do botão .

Alterar a escala de tempo no exibição Calendário

  1. No menu Exibir,clique em Calendário.

  2. No menu Formatar, clique em Escala deTempo e clique na guia Títulos da Semana.

  3. Nas caixas Títulos mensais, títulosdiáriose títulos semanais, clique nos formatos de data que você deseja usar para o exibição Calendário.

  4. Em Exibir, clique em 7 dias para exibir uma semana de 7 dias ou clique em 5 dias para exibir uma semana de 5 dias.

  5. Para adicionar calendários em miniatura para os próximos e os meses anteriores, marque a caixa de seleção Exibir painel mês.

  6. Para mostrar as datas de início e término do intervalo de tempo escolhido para exibição, selecione As datas inicial e final exibir títulos mensais.

  7. Clique na guia Caixas de Data.

  8. Em Linha Superior e Linha Inferior,selecione as informações que você deseja exibir nas partes esquerda e direita de cada linha e selecione os padrões e cores que você deseja.

  • Para alterar a aparência de dias úteis e não úteis, clique em Escala de Tempo no menu Formatar, clique na guia Sombreamento de Data e clique no nome do calendário que você deseja alterar na caixa Mostrar hora de trabalho. Na lista Tipo de exceção, clique no tipo de caixa de data que você deseja alterar e selecione um padrão e cor.

  • Para alterar a largura da coluna, arraste qualquer linha vertical entre duas caixas de data para a esquerda para diminuir a largura da coluna ou para a direita para aumentar a largura da coluna. Para ajustar as colunas exibidas exatamente à largura da área do calendário, clique duas vezes em qualquer linha vertical entre duas caixas de data.

Início da página

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×