Apresentando com Cameo

Aplica-se a
PowerPoint para Microsoft 365 PowerPoint para Microsoft 365 para Mac PowerPoint 2024 PowerPoint 2024 para Mac

Usando o Cameo, você pode inserir seu feed de câmera ao vivo diretamente em um slide do PowerPoint. Você pode aplicar os mesmos efeitos ao feed da sua câmera da mesma forma que pode aplicar a uma imagem ou outro objeto, incluindo formatação, transições e estilos.

O Cameo está disponível para assinantes do Microsoft 365 no aplicativo da área de trabalho para Windows ou macOS ou no aplicativo Web. (Para aplicativos da área de trabalho, está disponível no Canal Atual e também no Canal Semi-Annual a partir de janeiro de 2023.)

Adicionar cameo a um slide

  1. Selecione Inserir>Cameo. Um espaço reservado para o feed da câmera é exibido no slide.

  2. Selecione o ícone de visualizaçãoBotão da câmera (desativado) no espaço reservado para ativar o feed da câmera.

    Observação

    Em um documento compartilhado, seu feed de vídeo só estará disponível para você.

  3. Na guia Formato da câmera , selecione a seta abaixo do botão Visualizar para selecionar outras câmeras. Apenas um feed de vídeo pode ser usado em um slide.

  4. Use a guia para aplicar efeitos como Estilos da Câmera, Formato da Câmera, Borda da Câmera e Efeitos da Câmera. Você também pode organizar ou sobrepor o feed da câmera como faria com qualquer outra imagem ou objeto no slide ou no Painel de Navegação.
    Faixa de Opções da Câmera do PowerPoint 2022

  5. Utilize as âncoras de imagem para ajustar o tamanho e o posicionamento no slide.

  6. Você também pode recortar e colar o feed da câmera, além de usar animações e transições, como Transformar. Ideias de Design também funcionam com Cameo.

  7. Para apresentar enquanto usa o Cameo, na faixa de opções, selecione Apresentação>de Slides do Início.

    Dica

    Como alternativa, as apresentações que contêm um Cameo também podem ser exibidas com o PowerPoint Live em uma reunião do Teams. O PowerPoint Live detecta o Cameo em um slide e alterna automaticamente para o modo Cameo. Todas as configurações de câmera do Teams (como efeitos de fundo e filtros) são herdadas automaticamente pelo Cameo na sessão do PowerPoint Live no Teams. Para obter mais informações, acesse Cameo no PowerPoint Live no Teams.

Adicionar cameo a um slide master layout

Para fazer com que o Cameo apareça consistentemente em vários slides, adicione um espaço reservado para cameo a um layout de slide ou modelo.

  1. Abra uma apresentação existente ou crie uma e selecione Exibir>Slide Mestre.
    Botão Slide Mestre do PowerPoint na faixa de opções

  2. Na guia Slide Mestre , selecione Inserir Layout para criar um novo layout que contenha seu objeto cameo. Como alternativa, na navegação lateral, selecione um layout existente no qual colocar um objeto cameo.

  3. Para adicionar um espaço reservado de cameo ao layout do slide, na guia Slide Mestre, selecione Inserir Cameo de> EspaçoReservado e, em seguida, selecione o local em que deseja que seu cameo apareça.

    Observação

    Depois de inserir o cameo no layout do slide, um objeto cameo aparece em todos os slides que têm esse layout aplicado a ele.

  4. Selecione Formato de Forma para formatar o espaço reservado para cameo para se ajustar ao design e layout do slide.

    Observação

    Para facilitar a localização posterior do layout, renomeie-o: com o layout selecionado, na guia Slide Mestre , selecione Renomear. Na caixa de diálogo, insira um nome distinto para o layout do slide e selecione Renomear.

  5. Selecione Exibir>modo de exibição normal.

  6. Na guia Página Inicial , selecione Novo Slide ou Layout para usar seu layout com o espaço reservado do Cameo. Em seguida, selecione o layout que você nomeou na etapa 4.
    O recém-criado Layout Cameo aparece nas opções de layout de slide.
    Depois de inserir o slide ou aplicar o layout, um objeto de cameo aparece automaticamente. Quando você faz edições no slide, o feed da câmera é exibido por meio do cameo.

Quer mais?

Grave feeds de câmera personalizados com o Cameo no PowerPoint para Mac

Integre um feed de câmera ao vivo em sua apresentação com o Cameo no PowerPoint

Apresente a partir do PowerPoint no Microsoft Teams

Usar a transição Transformar no PowerPoint