Alterar a exibição de um gráfico 3D

Aplica-se a
Excel para Microsoft 365 Word para Microsoft 365 Outlook para Microsoft 365 PowerPoint para Microsoft 365 Excel para Microsoft 365 para Mac Word para Microsoft 365 para Mac PowerPoint para Microsoft 365 para Mac Excel 2024 Outlook 2024 PowerPoint 2024 Excel 2024 para Mac Word 2024 para Mac PowerPoint 2024 para Mac Excel 2021 Word 2021 Outlook 2021 PowerPoint 2021 Excel 2021 para Mac Word 2021 para Mac PowerPoint 2021 para Mac Excel 2019 Word 2019 Outlook 2019 PowerPoint 2019 Excel 2016 Word 2016 Outlook 2016 PowerPoint 2016

Para facilitar a leitura de um gráfico 3D, como uma coluna 3D, uma linha 3D ou um gráfico de superfície 3D, altere o formato 3D, a rotação e a escala do gráfico.

Para gráficos que exibem elementos de gráfico em 3D sem usar um terceiro eixo de profundidade (como uma pizza em 3D, uma barra em 3D ou uma área empilhada em um gráfico 3D), você pode alterar o formato 3D dos elementos do gráfico 3D. No entanto, as opções de rotação e dimensionamento 3D não estão disponíveis para os elementos individuais do gráfico — você pode alterar a rotação e o dimensionamento 3D apenas para o gráfico inteiro.

870ca653-52e0-4b05-9a8c-01d39dbe5a06

Se marcadores de dados menores estiverem ocultos atrás de marcadores maiores em um gráfico 3D, você pode inverter a ordem das séries de dados plotadas no gráfico ou usar a transparência para melhorar a visibilidade de todos os marcadores de dados.

Observação

  • Os exemplos aqui são do Excel, embora os gráficos também estejam disponíveis no Word, PowerPoint e Outlook. Se você estiver usando um desses programas, os recursos serão os mesmos, mas pode haver pequenas diferenças para chegar aos gráficos iniciais.

Criar um gráfico 3D

  1. Na planilha, selecione as células que contêm os dados que você deseja usar para o gráfico.
  2. Na guia Inserir , clique em Gráficos , se você vir apenas o ícone, ou clique em um gráfico que deseja usar.
    d15f835f-2faf-4361-b1b5-9f0f5d1ed49f

Você também pode clicar no ícone Ver todos os gráficos no canto inferior direito da seção Gráficos. Isso abre a caixa de diálogo Gráfico, onde você pode escolher qualquer tipo de gráfico. Cada categoria geralmente mostra 2D e 3D. Escolha um.

Alterar o formato 3D dos elementos do gráfico

  1. Em um gráfico 3D, clique no elemento do gráfico, como barras ou linhas, que você deseja alterar o formato 3D ou faça o seguinte para selecioná-lo em uma lista de elementos do gráfico.

    1. Clique em um gráfico.
      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design e Formato .
    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado para usar.
      83e90ae6-4764-4084-b0c1-a3ca48c55a43
  2. Atalho de teclado Em vez disso, você pode clicar no elemento do gráfico cujo formato 3D deseja alterar e pressionar CTRL+1. Continue com a etapa 3.

  3. No grupo Seleção Atual , clique em Formatar Seleção.

  4. Clique em Efeitos, em Formato 3D e selecione uma ou mais das opções a seguir.
    a7f201e4-c47d-49f8-88f1-befc73c381b5

    1. Clique em Chanfro superior ou Chanfro inferior e clique no formato de chanfro que você deseja usar.
      Nas caixas Largura e Altura , selecione o tamanho do ponto que você deseja usar.
    2. Clique em Material e, em seguida, clique no efeito que você deseja usar.

    ad4326b5-2274-4b4c-8bea-a10b1752b38a

    Observação

    A disponibilidade dessas opções depende do elemento do gráfico selecionado. Algumas opções apresentadas nesta caixa de diálogo não estão disponíveis para todos os gráficos.

    As configurações nesta caixa de diálogo operam no elemento do gráfico selecionado. Se você escolher o gráfico inteiro, ele criará quadros, enquanto se você escolher uma série de dados, ele funcionará apenas nos elementos dessa série.

Alterar a profundidade e o espaçamento em um gráfico 3D

Você pode alterar a profundidade do gráfico em gráficos 3D que têm eixos, a profundidade da lacuna em gráficos de perspectiva 3D e a largura da lacuna em gráficos de barras ou colunas 3D.

  1. Clique no gráfico 3D que você deseja alterar.
  2. No menu Formato , clique em Série de Dados Selecionada.
  3. Na guia Formatar Série de Dados , clique em Opções de Série e selecione as opções de profundidade e largura que você deseja usar.
    f0af2c34-8d4b-4b45-89bc-23fe0eba08a5

Observação

A disponibilidade dessas opções depende do elemento do gráfico selecionado. Algumas opções apresentadas nesta caixa de diálogo não estão disponíveis para gráficos.

Alterar a rotação de um gráfico 3D

  1. Clique na área do gráfico 3D que você deseja girar ou selecione Área do gráfico na lista Elementos do gráfico em Seleção Atual na guia Formato.

  2. Atalho de teclado Em vez disso, você pode clicar na área do gráfico e pressionar CTRL+1. Continue com a etapa 3.

  3. Na guia Formatar Área de Gráfico , clique em Efeitos e em Rotação 3D.
    a7f201e4-c47d-49f8-88f1-befc73c381b5

  4. Siga um ou mais dos procedimentos abaixo:
    10b06ef3-f1bb-4729-8428-9a5bd20db74d

    1. Para alterar a rotação, clique no grau de rotação desejado nas caixas Rotação X e Rotação Y .

      Observação

      Os gráficos podem ser girados em torno dos eixos horizontal e vertical, mas nunca em torno do eixo de profundidade. Portanto, você não pode especificar um grau de rotação na caixa Z .

    2. Para alterar o campo de visão no gráfico, clique no grau de perspectiva desejado na caixa Perspectiva ou clique nos botões Campo de visão estreito ou Ampliar campo de visão até chegar ao resultado desejado.
      ce372356-5a66-480d-a2ed-b510c0dbc2d7

      Observação

      Algumas opções apresentadas nesta caixa de diálogo não estão disponíveis para gráficos. Não é possível redefinir as opções que você alterou para as configurações anteriores.

Alterar a escala de um gráfico 3D

Você pode alterar a escala de um gráfico 3D especificando sua altura e profundidade como uma porcentagem da base do gráfico.

  1. Clique na área do gráfico 3D que você deseja alterar ou selecione Área do gráfico na lista de elementos do gráfico em Seleção Atual na guia Formato.

  2. Atalho de teclado Em vez disso, você pode clicar na área do gráfico e pressionar CTRL+1. Continue com a etapa 3.

  3. Na caixa de diálogo Formatar Área de Gráfico , clique em Rotação 3D.
    10b06ef3-f1bb-4729-8428-9a5bd20db74d

  4. Nas propriedades Rotação 3D , siga um destes procedimentos:

    1. Para alterar a profundidade do gráfico, especifique a porcentagem de profundidade na caixa Profundidade (% da base ).
    2. Para alterar a profundidade e a altura do gráfico, desmarque a caixa marcar de Dimensionamento Automático e especifique a porcentagem de profundidade e altura desejada nas caixas Profundidade (% da base) e Altura (% da base).
    3. Para usar uma vista de eixos de ângulo reto, marque a caixa de marcação Eixos de ângulo reto e especifique a porcentagem de profundidade desejada na caixa Profundidade (% da base).

Inverter a ordem das séries de dados em um gráfico 3D

Você pode alterar a ordem de plotagem das séries de dados para que os marcadores de dados 3D grandes não bloqueiem os menores.

58339706-0edd-4937-bbbb-03af15ce7d8b

  1. Em um gráfico, clique no eixo de profundidade ou selecione Eixo de profundidade na lista de elementos do gráfico em Seleção Atual na guia Formato.
  2. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.
  3. Na categoria Opções de Eixo, em Opções de Eixo, marque a caixa Série em ordem inversa marcar.
    b555aaa0-5f0a-4e2f-916e-fa955b0bb718

Usar transparência em um gráfico 3D

Embora a transparência possa ser usada em gráficos 3D e 2D, ela é especialmente útil em gráficos 3D, onde marcadores de dados maiores podem obscurecer os menores.

  1. Em um gráfico 3D, clique na série de dados ou no ponto de dados que deseja tornar transparente ou selecione uma série de dados na lista de elementos do gráfico em Seleção Atual na guia Formato.
  2. Atalho de teclado Em vez disso, você pode clicar no elemento do gráfico cujo formato 3D deseja alterar e pressionar CTRL+1. Continue com a etapa 3.
  3. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.
  4. Clique em Preenchimento & Linha, clique em Preenchimento e clique em Preenchimento sólido, Preenchimento gradiente ou Preenchimento de imagem ou textura.
    f18319fe-c0eb-46cf-a567-ac80223a8e24
  5. Clique e escolha uma cor se quiser alterar as cores do elemento.
  6. Clique na alça na barra Transparência e, em seguida, deslize a porcentagem de transparência que deseja usar.

Veja Também

Atualizar os dados de um gráfico existente

Obter modelos de gráfico da Microsoft