Problema
Quando os usuários tentam autenticar um aplicativo que não é do navegador para um serviço de nuvem da Microsoft, como Microsoft 365, Microsoft Azure ou Microsoft Intune, a partir de um computador cliente específico, ocorre um ou mais dos seguintes problemas:
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Os administradores não podem autenticar para o serviço de nuvem usando as seguintes ferramentas de gerenciamento:
-Ferramenta de sincronização do Microsoft Azure Active Directory (no servidor de sincronização de diretório)
-Módulo do Microsoft Azure Active Directory para Windows PowerShell (em um computador no qual ele está instalado)
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Os usuários não podem autenticar para o serviço de nuvem usando os seguintes aplicativos cliente avançados:
-Microsoft Outlook
-Microsoft Lync 2010
-Microsoft Office Professional Plus
-Aplicativos do Microsoft Office
Quando os usuários tentam acessar o portal de serviço na nuvem usando um navegador da Web do mesmo computador, os usuários podem enfrentar um dos seguintes sintomas:
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O Internet Explorer não pode exibir a página da Web.
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O usuário é solicitado a fornecer credenciais antes que a página da Web seja carregada.
Os usuários não têm esses sintomas quando acessam o serviço de nuvem em outros computadores usando as mesmas informações da conta de usuário. Os usuários podem acessar com êxito o serviço na nuvem em outros computadores.
Causa
Geralmente, esse problema ocorre em um computador cliente específico ou em um grupo de computadores cliente. Esse problema pode ocorrer para todos os computadores cliente apenas se não houver computadores na empresa configurados para o serviço na nuvem. A autenticação de aplicativo sem navegador pode não ser totalmente funcional se as configurações do cliente de serviço de nuvem não estiverem implementadas corretamente.
Os seguintes cenários de computador cliente podem causar esse problema:
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A conectividade de rede com o serviço de nuvem é limitada.
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O firewall, servidores proxy ou ambos exigem autenticação local.
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Pré-requisitos do aplicativo não localizador não são atendidos.
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Uma versão antiga do assistente de conexão do Microsoft Online Services está instalada.
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O aplicativo não navegador não está configurado para o serviço na nuvem.
Antes de continuar a solucionar esse problema, certifique-se de que todas as seguintes condições sejam verdadeiras:
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O teclado no teclado do computador cliente está funcionando corretamente, e o nome de usuário e a senha foram digitados corretamente.
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Não há falha na autenticação do aplicativo do navegador para a mesma conta de usuário em outros computadores cliente. Se todos os outros computadores experimentarem os mesmos sintomas para a mesma conta de usuário, esse comportamento provavelmente indicará que o problema está relacionado à conta de usuário. Para obter mais informações, consulte a base de dados de conhecimento Microsoft:
não é possível entrar em sua conta organizacional, como Microsoft 365, Azure ou Intune -
Problemas de acesso não estão limitados a usuários federados no computador cliente. Se apenas os usuários federados experimentarem problemas de acesso, provavelmente há um problema com a configuração do SSO. Para obter mais informações, consulte os seguintes artigos da base de dados de conhecimento Microsoft:
entrar no Microsoft 365, Azure ou Intune usando o logon único não funciona em alguns dispositivos
um usuário federado é solicitado inesperadamente a inserir as credenciais da sua conta corporativa ou de estudante
solucionar problemas de configuração de logon único no Microsoft 365, Intune ou Azure
Solução
Dica: Para diagnosticar e corrigir automaticamente vários problemas de conexão comuns do Office, você pode baixar e executar o Assistente de recuperação e suporte da Microsoft.
Para solucionar esse problema, use um ou mais dos seguintes métodos, dependendo da provável causa do problema.
Resolução 1: a conectividade de rede é limitada
Use um navegador e tente acessar o http://www.msn.com. Se você não conseguir acessar o site, solucione problemas de conectividade de rede.
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Em um prompt de comando, use as ferramentas ipconfig e ping para solucionar problemas de conectividade IP. Para obter mais informações sobre como fazer isso, confira o seguinte artigo da base de dados de conhecimento Microsoft:
como solucionar problemas básicos de TCP/IP -
Em um prompt de comando, execute nslookup www.msn.com para determinar se o DNS está resolvendo nomes de servidor de Internet.
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Verifique se as configurações do servidor proxy nas opções da Internet refletem o servidor proxy adequado, se um servidor proxy for usado na rede local.
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Se um firewall do Forefront Threat Management Gateway (TMG) estiver instalado no limite da rede e o firewall exigir autenticação de cliente, talvez seja necessário instalar e configurar o programa cliente Forefront TMG no dispositivo cliente para acesso à Internet. Entre em contato com o administrador do serviço de nuvem para obter ajuda.
Resolução 2: servidores proxy ou firewall exigem autenticação adicional
Para solucionar esse problema, configure uma exceção para Microsoft 365 URLs e aplicativos do proxy de autenticação. Por exemplo, se você estiver executando o Microsoft Internet Security and Acceleration Server (ISA) 2006, crie uma regra "permitir" que atenda aos seguintes critérios:
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Permitir conexões de saída para o seguinte destino: *. microsoftonline.com
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Permitir conexões de saída para o seguinte destino: *. microsoftonline-p.com
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Permitir conexões de saída para o seguinte destino: *. sharepoint.com
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Permitir conexões de saída para o seguinte destino: *. outlook.com
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Permitir conexões de saída para o seguinte destino: *. lync.com
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Permitir conexões de saída para o seguinte destino: osub.microsoft.com
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Portas 80/443
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Protocolos TCP e HTTPS
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A regra deve ser aplicada a todos os usuários.
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Tempo limite de HTTPS/SSL definido para 8 horas
Resolução 3: os pré-requisitos do aplicativo diferente do navegador não são atendidos ou o assistente de conexão do Microsoft Online Services está desatualizado
Se determinados sistemas operacionais ou aplicativos que não são do navegador não forem atualizados com os pré-requisitos apropriados, talvez não consigam acessar os serviços pretendidos. Verifique se o computador e os aplicativos atendem aos requisitos do sistema para o serviço na nuvem. Para obter mais informações sobre os requisitos de sistema do Microsoft 365, clique aqui:
Requisitos do sistema do Microsoft 365
A maneira mais fácil de garantir que seu computador seja atualizado apropriadamente para Microsoft 365 é executar a ferramenta de configuração da área de trabalho do Microsoft 365. Siga estas etapas para instalá-lo:
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Em um navegador da Web, navegue até https://Portal.Office.com, entre e clique em downloads no painel à direita.
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Role até a parte inferior da página. Em configurar e configurar seus aplicativos da área de trabalho do Office, clique em configuraçãoe, em seguida, confirme quando for solicitado a executar a ferramenta de configuração da área de trabalho do Microsoft 365.
Ou você pode baixar e instalar manualmente as atualizações e os pacotes necessários do seguinte site da Microsoft:
Instalar manualmente as atualizações da área de trabalho do Microsoft 365
Resolução 4: o aplicativo não localizado no navegador não está configurado para o serviço na nuvem
Se os perfis não foram criados para alguns aplicativos que não são navegadores, esses aplicativos não poderão acessar corretamente os serviços pretendidos.
A maneira mais fácil de garantir que seu computador seja atualizado apropriadamente para Microsoft 365 é executar a ferramenta de configuração da área de trabalho do Microsoft 365. Siga estas etapas para instalá-lo:
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Em um navegador da Web, navegue até https://Portal.Office.com, entre e clique em downloads no painel à direita.
-
Role até a parte inferior da página. Em configurar e configurar seus aplicativos da área de trabalho do Office, clique em configuraçãoe, em seguida, confirme quando for solicitado a executar a ferramenta de configuração da área de trabalho do Microsoft 365.
Ou você pode baixar e instalar manualmente as atualizações e os pacotes necessários do seguinte site da Microsoft:
Instalar manualmente as atualizações da área de trabalho do Microsoft 365
Ou você pode configurar manualmente os perfis de aplicativo.
Solução 5: não é possível entrar usando o Office 2016 ou o Office 2013 com autenticação moderna no Surface Pro 3
Esse problema foi corrigido na versão 1511 do Windows 10. Para solucionar esse problema, instale todas as atualizações cumulativas do Windows 10 a partir do Windows Update. Ou – minimamente – instale a atualização cumulativa para Windows 10:
Atualização cumulativa para Windows 10 versão 1511:10 de novembro de 2015
Se você não conseguir instalar a atualização, siga estas etapas.
Importante: Siga as etapas desta seção com cuidado. Problemas graves podem ocorrer se você modificar o registro incorretamente. Antes de modificá-lo, siga estas etapas para fazer o backup do registro para restauração caso ocorram problemas.
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No Windows 10, na caixa de pesquisa na barra de tarefas, digite regedit e, em seguida, pressione ENTER para abrir o editor do registro.
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Siga um destes procedimentos, dependendo da versão do Office que você está executando:
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Se você tiver o Office 2016, exclua a seguinte chave do registro:
HKEY_CURRENT_USER \software\microsoft\office\16.0\common\identity\identities -
Se você tiver o Office 2013, exclua a seguinte chave do registro:
HKEY_CURRENT_USER \software\microsoft\office\15.0\common\identity\identities
Mais informações
Para obter mais informações sobre problemas com aplicativos não navegadores específicos, consulte os seguintes artigos da base de dados de conhecimento Microsoft:
Ainda precisa de ajuda? Vá para comunidade Microsoft ou site fóruns do Azure Active Directory .