Entrar com a conta da Microsoft
Entre ou crie uma conta.
Olá,
Selecione uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Você pode copiar fórmulas rapidamente nas células adjacentes usando a alça de preenchimento.

Alça de preenchimento
 

Quando você arrastar a alça para outras células, o Excel mostrará resultados diferentes para cada célula.

Copiar uma fórmula arrastando uma alça de preenchimento

Siga as seguintes etapas:

  1. Selecione a célula que contém a fórmula que você deseja preencher nas células adjacentes.

  2. Posicione o cursor no canto inferior direito para que ela se transforme em um sinal de adição (+), como este:

    Cursor em uma alça de preenchimento

  3. Arraste a alça de preenchimento para baixo, para cima ou em todas as células que você deseja preencher. Neste exemplo, a figura aqui mostra arrastar a alça de preenchimento para baixo:

    Cursor arrastando a alça de preenchimento para baixo

  4. Quando você solta, a fórmula é preenchida automaticamente nas outras células:

    Valores exibidos para células que foram preenchidas

  5. Para alterar o modo de preenchimento de células, clique no botão Opções de Preenchimento Automático Botão Opções de AutoPreenchimento, que aparece quando você para de arrastar e escolha a opção desejada.

Para saber mais sobre como copiar fórmulas, confira Copiar e colar uma fórmula em outra célula ou planilha.

Dicas: 

  • Você também pode pressionar Ctrl+D para preencher a fórmula para baixo em uma coluna. Primeiro selecione a célula que tem a fórmula que você deseja preencher, selecione as células abaixo dela e pressione Ctrl+D.

  • Você também pode pressionar Ctrl+R para preencher a fórmula à direita em uma linha. Primeiro selecione a célula que tem a fórmula que você deseja preencher, selecione as células à direita dela e pressione Ctrl+R.

Quando o preenchimento não funciona

Às vezes, o preenchimento funciona bem e outras vezes não funciona como você espera. É por isso que é importante verificar as referências de célula da primeira célula.

As referências de célula são simplesmente ponteiros para outras células. Por exemplo, digamos que a primeira célula tenha esta fórmula:


=SOMA(A1,B1)


A1 e B1 são referências relativas. Isso significa simplesmente que, quando você preencher a fórmula para baixo, as referências mudarão incrementalmente de A1, B1 para A2, B2 e assim por diante:

=SOMA(A1,B1)

=SOMA(A2,B2)

=SOMA(A3,B3)

Outras vezes, talvez você não queira que as referências a outras células mudem. Por exemplo, digamos que você queira que a primeira referência, A1, permaneça fixa e B1 seja alterada enquanto arrasta a alça de preenchimento. Se esse for o caso, você inseriria um sinal de dólar ($) na primeira referência: =SUM($A$1,B1). Um sinal de dólar força Excel continuar apontando para A1 à medida que você preenche outras células. Isso ficaria assim:

=SOMA($A$1,B1)

=SOMA($A$1,B2)

=SOMA($A$3,B3)

As referências com cifrões ($) são chamadas referências absolutas. Quando você preenche para baixo, a referência de A1 permanece fixa, mas o Excel altera a referência de B1, B2 e B3.

Com problemas para ver o identificador de arquivo?

Se você não vir a alça de preenchimento, pode ser que ela esteja oculta. Para exibi-lo:

  1. No menu Excel, clique em Preferências.

  2. Clique em Editar.

  3. Em Opções de Edição, marque a caixa Habilitar alça de preenchimento e arrastar e soltar de células.

Se o cálculo automático da workbook não estiver funcionando, as fórmulas não recalcularão quando você preencher células.

Veja como ativá-lo:

  1. No menu Excel, clique em Preferências.

  2. Clique em Cálculo.

  3. Em Opções de Cálculo,verifique se Automatic está selecionado.

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar Microsoft Office Insider

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?

Obrigado pelos seus comentários!

×