Criar um fluxograma multifuncional

Use fluxogramas interfuncionais para mostrar a relação entre um processo comercial e as unidades funcionais (como departamentos) responsáveis por esse processo.

As raias no fluxograma representam unidades funcionais, como departamentos ou posições. Cada forma que representa uma etapa no processo é colocada na raia para a unidade funcional responsável por essa etapa.

Modelo Fluxograma Multifuncional

Observação: Se você estiver usando Visio para a Web, esteja ciente de que fluxogramas entre funcionalidades estão disponíveis no Plano do Visio 1, mas não estão disponíveis no Visio no Microsoft 365.

  1. Inicie o Visio.

  2. Na lista Categorias, clique em Fluxograma.

  3. Clique no modelo Fluxograma Funcional Cruzado e clique em Criar.

  4. Se solicitado, selecione Horizontal ouVertical para a orientação de raia e clique em OK. Você pode alterar a orientação na guia Fluxograma EntreFuncionais.

O modelo é aberto com raias já na página.

Observação: Você também pode criar automaticamente um gráfico de fluxo entre funcionalidades Excel dados baseados em dados usando um diagrama do Visualizador de Dados. Saiba mais em Criar um diagrama do Visualizador de Dados.

Adicionar raias

Há várias maneiras de adicionar raias ao diagrama:

  • Clique com o botão direito do mouse em um header de raia e clique em Inserir 'Marminha' Antes ou Insira 'Marminha' Depois no menu de atalho.

  • Mantenha o ponteiro sobre um canto de uma das raias. Clique na pequena seta Inserir Forma "Nadando" que aparece.

  • Na guia Fluxograma entrefuncionais, no grupo Inserir, clique em Nadado. Uma raia é adicionada após a raia selecionada ou, no final, se nenhuma raia estiver selecionada.

  • No estêncil Formas de Fluxograma EntreFuncionais, arraste uma forma de raia e solte-a onde você deseja que ela apareça.

Alterar o texto

  • Para rotular o diagrama e as raias, clique em uma forma que contém texto de espaço reservado e digite o rótulo.

  • Para reposicionar um rótulo, na guia Página Principal do grupo Ferramentas, clique na ferramenta Bloco de Texto, clique em um rótulo e arraste-o para um novo local.

  • Para alterar a orientação do texto do rótulo, clique na guia Fluxograma entrefuncionais e, em seguida, no grupo Design, clique em Girar Rótulo de Faixa.

Organizar e agrupar formas

  • Para indicar fases em seu processo, use linhas separadores do estêncil Formas de Fluxograma EntreFuncionais. Solte uma nas raias para marcar uma alteração de fase (como a mudança da Etapa 1 para a Etapa 2). Para alterar o rótulo, digite enquanto a fase está selecionada.

  • Use Contêineres para adicionar uma borda que envolve grupos de formas relacionadas. Primeiro selecione as formas que você deseja agrupar e, em seguida, na guia Inserir, no grupo Partes de Diagrama, clique em Contêiner e escolha uma na galeria.

Reorganizar as raias

  1. Na guia Página Inicial, no grupo Ferramentas, clique na Ferramenta Ponteiro.

  2. Clique no título da raia que você deseja mover, para que a raia de nadada seja selecionada.

    O ponteiro deve exibir o ícone Mover.

  3. Arraste a raia e solte-a onde quiser.

As formas contidas pela raia-de-água se movem com ela. Para verificar se uma forma está contida e não apenas sentada sob a raia, selecione a forma. A raia-da-água brilhará com um leve destaque se a forma estiver contida. Se uma forma não estiver contida, mas você quiser que ela seja, mova a forma um pouco e a raia-da-água a reconhecerá.

Excluir uma raia de nadada

  • Clique no título da raia que você deseja excluir e pressione Excluir. Todas as formas contidas na raia também são excluídas.

Você pode criar facilmente um fluxograma entre funcionalidades usando um modelo na Visio Página Inicial.

Observação: Criar e editar fluxogramas multifuncionais em Visio para a Web requer uma licença Visio Plano 1 ou Visio Plano 2, que é comprada separadamente do Microsoft 365. Para obter mais informações, entre em contato com seu Microsoft 365 administrador. Se o administrador tiver ligado a "compra de autoatendamento", você poderá comprar uma licença para Visio si mesmo. Para obter mais detalhes, consulte Perguntas frequentes sobre compra de autoatendores.

  1. Abra a home page Visio Online.

  2. Em Modelos Populares, no módulo Fluxograma Funcional Cruzado, clique em Criar.

    O modelo de fluxograma entre funcionalidades no Visio Online

    O modelo é aberto com duas raias já na página.

  3. Agora você pode adicionar raias, alterar texto, organizar formas e reorganizar ou excluir raias.

Adicionar raias

Há várias maneiras de adicionar raias ao diagrama:

  • Clique com o botão direito do mouse em um header de raia e clique em Inserir 'Marminha' Antes ou Insira 'Marminha' Depois no menu de atalho.

  • Na guia Fluxograma entrefuncionais, clique em Nadado . Uma raia é adicionada após a raia selecionada ou, no final, se nenhuma raia estiver selecionada.

  • No estêncil Formas de Fluxograma EntreFuncionais, arraste uma forma de raia e solte-a onde você deseja que ela apareça.

Alterar o texto

  • Para rotular o diagrama e as raias, clique duas vezes no texto do espaço reservado e digite o rótulo.

  • Para alterar o alinhamento do texto do rótulo, selecione o texto e, na guia Página Início, clique no botão Alinhar Texto e clique nas opções que deseja.

    Alinhar o botão Texto na faixa Visio Online

Organizar e agrupar formas

  • Para indicar fases em seu processo, use linhas separadores do estêncil Formas de Fluxograma EntreFuncionais. Solte uma nas raias para marcar uma alteração de fase (como a mudança da Etapa 1 para a Etapa 2). Para alterar o rótulo, digite enquanto a fase está selecionada.

Reorganizar raias

  • Arraste cada raia para onde quiser e, quando vir a linha vermelha, solte-a.

As formas contidas pela raia-de-água se movem com ela. Para verificar se uma forma está contida e não apenas sentada sob a raia, selecione a forma. A raia-da-água brilhará com um leve destaque se a forma estiver contida. Se uma forma não estiver contida, mas você quiser que ela seja, mova a forma um pouco e a raia-da-água a reconhecerá.

Excluir uma raia de nadada

  • Clique no título da raia que você deseja excluir e pressione Excluir. Todas as formas contidas na raia também são excluídas.

Criar um fluxograma multifuncional

  1. Clique na guia Arquivo.

  2. Clique em Novo,clique em Fluxogramae clique duas vezes em Fluxograma Funcional Cruzado.

  3. Para rotular o diagrama e as raias, clique em um campo que contém texto de espaço reservado e digite o rótulo.

    Dica: Para reposicionar um rótulo, clique na ferramenta Bloco de Texto, clique em um rótulo e arraste-o para um novo local.

  4. Na Faixa de Opções, clique na guia Fluxograma entrefuncionais.

  5. No grupo Design, clique em Girar Rótulo de Faixa para alterar a orientação do texto do rótulo.

    Você pode fazer outras alterações no design e no layout do fluxograma nesta guia.

  6. Para indicar fases em seu processo, no grupo Inserir, clique em Separador. Para alterar o rótulo, digite enquanto a fase está selecionada.

  7. Arraste uma forma de fluxograma da janela Shapes para uma raia.

    A raia-da-água brilha com um leve destaque amarelo/laranja para indicar que ela contém a forma. Quando uma forma está contida por uma raia, ela se move com a raia se você decidir reorganizar o diagrama mais tarde.

  8. Adicione mais formas para criar seu fluxograma usando a barra de ferramentas autoConnect ou arrastando formas da janela Formas e conectando-as.

Adicionar uma raia de nadada

Há várias maneiras de adicionar raias ao diagrama:

  • Clique com o botão direito do mouse em uma linha de nadada e clique em Inserir 'Marminha' Antes ou Insira 'Nalinhado' Depois no menu de atalho.

  • Mantenha o ponteiro sobre um canto de uma das raias. Clique na seta inserir "Nadando" azul que aparece.

  • Na guia Fluxograma entrefuncionais, no grupo Inserir, clique em Nadado. Uma raia é adicionada após a raia selecionada ou, no final, se nenhuma raia estiver selecionada.

  • De Formas de Fluxograma Básico, arraste uma forma de raia até o limite da banda onde você deseja que ela apareça.

Reorganizar as raias

  1. Clique no título da raia que você deseja mover, para que a raia de nadada seja selecionada.

    O ponteiro deve exibir o ícone Mover.

  2. Arraste a raia e solte-a onde quiser.

As formas contidas pela raia-de-água se movem com ela. Para verificar se uma forma está contida e não apenas sentada sob a raia, selecione a forma. A raia-da-água brilhará com um leve destaque amarelo/laranja se a forma estiver contida. Se uma forma não estiver contida, mas você quiser que ela seja, mova a forma um pouco e a raia-da-água a reconhecerá.

Excluir uma raia de nadada

  • Clique no rótulo da raia que você deseja excluir e pressione Excluir.

    Observação: Quando você exclui uma raia, também exclui todas as formas que ela contém.

Criar um fluxograma multifuncional

  1. No menu Arquivo, aponte para Novo, aponte para Business ou Flowcharte clique em Fluxograma entrefuncionais.

  2. Escolha a orientação que deseja para as bandas em seu fluxograma, o número de bandas (até cinco) e se deseja adicionar uma barra de título à parte superior das bandas.

    Observação: Você pode adicionar ou excluir faixas mais tarde, mas não pode mudar de uma orientação para outra depois que o diagrama é iniciado.

  3. Para rotular o diagrama e as faixas funcionais, clique em um campo com texto de espaço reservado e digite.

    Dica: Para alterar a orientação de todos os rótulos, clique com o botão direito do mouse na barra de título ou na borda ao redor do fluxograma e clique em Exibir todos os rótulos de banda verticalmente ou Exibir todos os rótulos de banda horizontalmente.

  4. Você pode adicionar novas bandas ou excluir bandas não precisas.

Adicionar uma banda funcional

  1. De Formas de FluxogramaEntreFuncionais , arraste uma forma de banda funcional para o limite da banda onde você deseja que ela apareça.

    A nova banda funcional se encaixa na posição e outras faixas funcionais na página reposicionam-se de acordo.

  2. Com a banda selecionada, digite para adicionar um rótulo.

Excluir uma banda funcional

  1. Clique no rótulo da banda funcional que você deseja excluir e pressione Excluir.

    Observação: Quando você exclui uma banda funcional, também exclui todas as formas que a banda contém.

  2. De Formas de Fluxograma Básicas, arraste formas de fluxograma para os locais apropriados em bandas ou em bandas para representar etapas no processo.

  3. Conexão formas de fluxograma.

    1. Clique na ferramenta Conector Imagem do botão e arraste de um ponto de conexão Imagem do ponto de conexão - X azul na primeira forma para um ponto de conexão na segunda forma.

    2. Quando terminar de conectar formas, clique na ferramenta Pointer Imagem do botão.

  4. Para rotular uma forma de fluxograma ou um conector, selecione-a e digite.

  5. Para indicar uma fase em seu processo, adicione uma forma Separador.

    1. De Formas de FluxogramaEntreFuncionais , arraste uma forma Separador para o local no fluxograma onde você deseja indicar o início de uma fase. A forma se estende por todas as faixas.

    2. Com o separador selecionado, digite para adicionar um rótulo.

      Dica: Para reposicionar um rótulo, clique na ferramenta Bloco de Texto Imagem do botão, clique em um rótulo e arraste-o para um novo local.

      Observação: Quando você move um separador, todas as formas de fluxograma à direita dele (ou abaixo dele, se a orientação for vertical) se movem com o separador.

  6. Você pode numerar automaticamente as formas em seu fluxograma.

    1. Em um fluxograma, selecione as formas que você deseja numerar.

    2. No menu Ferramentas, aponte para Complementos,aponte para Visio Extrase clique em Formas de Número.

    3. Na guia Geral, em Operação,clique em Número Automático. Em Aplicar a, clique em Formas Selecionadase clique em OK.

      Dica: Para numerar novas formas de fluxograma à medida que elas são arrastadas para a página, na caixa de diálogo Formas de Número, clique em Continuar formas de numeração conforme descartado na página.

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?
O que afetou sua experiência?

Obrigado por seus comentários!

×