Criar uma mala direta ou de email no Publisher

Você pode usar mala direta ou mala direta quando quiser criar um grande número de documentos que são quase idênticos, mas incluem algumas informações exclusivas. Por exemplo, você pode usar a mala direta para criar publicações personalizadas individualmente com anotações personalizadas ou endereços exclusivos e saudações. Você também pode usar a mala direta para criar um anúncio de produto que deseja personalizar antes de enviar para pessoas específicas. O texto da publicação é sempre o mesmo, mas o nome e o endereço são diferentes para cada destinatário.

Neste artigo

Escolha Mala direta ou Mala direta

A primeira coisa a fazer é escolher se você está criando uma mala direta para impressão ou uma mesclagem de email para distribuição online.

  • Clique na guia Mailings e escolha Mala direta ou Maladireta.

Criar ou conectar-se à lista de destinatários

Para executar uma mala direta, você precisará abrir uma publicação nova ou existente e se conectar a uma fonte de dados (um arquivo que contém as informações exclusivas que você deseja incluir). Um arquivo de dados pode conter uma lista de nomes e endereços, dados do produto ou imagens. O arquivo de dados pode estar em vários formatos, incluindo:

  • Lista de contatos do Outlook

  • Planilhas do Excel

  • Tabelas do Word

  • Tabelas de banco de dados do Access

  • Arquivos de texto nos quais guias ou vírgulas separam as colunas e o parágrafo retorna separa as linhas

Você pode se conectar a uma lista ou fonte de dados existente ou criar uma nova lista de destinatários. Se você quiser usar apenas determinadas entradas em sua lista, filtre sua lista por um critério específico. Você também pode classificar os itens em ordem alfabética.

Observação: Se você quiser mesclar imagens em suas páginas de publicação, sua fonte de dados deve incluir nomes de arquivo ou caminhos para os arquivos de imagem que você deseja mesclar. Não inclua as imagens ou imagens reais em sua fonte de dados.

Selecionar Destinatários da faixa de opções

Usar uma lista existente

  1. Clique em Mailings > Selecionar Destinatários > Usar Lista Existente.

    Por padrão, o Publisher armazena fontes de dados na pasta Minhas Fontes de Dados. Talvez seja necessário procurar para localizar sua fonte de dados.

  2. Na caixa de diálogo Selecionar Fonte de Dados, clique na fonte de dados que você deseja e clique em Abrir.

    Dependendo do tipo de fonte de dados selecionada, outras caixas de diálogo podem aparecer solicitando informações específicas. Por exemplo, se sua fonte de dados for uma pasta de trabalho do Excel com informações sobre várias planilhas, você precisará selecionar a planilha que contém as informações que você deseja.

Selecionar em Contatos do Outlook

  1. Clique em Mailings > Selecionar Destinatários > Selecionar em Contatos do Outlook.

    Se você for solicitado a escolher um perfil de email, clique no perfil desejado e clique em OK.

  2. Na caixa de diálogo Selecionar Contatos, clique na lista de contatos que você deseja e clique em OK.

    Todos os contatos na pasta aparecem na caixa de diálogo Destinatários de Mala direta, onde você pode filtrar e classificar a lista de destinatários a serem incluídos na mesclagem.

Digite uma nova lista

Se você não tiver uma lista existente para se conectar, poderá criar uma nova lista.

  1. Clique em Mailings > Selecionar Destinatários > Digite Nova Lista.

  2. Na caixa de diálogo Nova Lista de Endereços, digite as informações da primeira entrada nos campos relevantes para seu email.

    Observação:  Para alterar as colunas padrão, clique em Personalizar Colunas e adicionar, excluir, renomear e reordenar as colunas da lista.

  3. Quando terminar de inserir informações para a primeira entrada, clique em Nova Entrada.

  4. Repita as etapas 2 e 3 até terminar de adicionar entradas e clique em OK.

  5. Na caixa de diálogo Salvar Lista de Endereços, digite um nome para a lista de endereços na caixa Nome do arquivo e salve-a.

    Observação: Por padrão, o Publisher salva listas de endereços na pasta Minhas Fontes de Dados. É melhor manter a lista de endereços aqui porque essa também é a pasta padrão onde o Publisher procura fontes de dados.

    Todos os contatos em sua nova lista aparecem na caixa de diálogo Destinatários de Mala direta, onde você pode filtrar e classificar a lista de destinatários a serem incluídos na mesclagem.

Selecionar destinatários

Na caixa de diálogo Destinatários de Mala direta, você pode selecionar os destinatários que deseja incluir na mesclagem. Marque as caixas de seleção ao lado dos destinatários a serem incluídos e desmarque as caixas de seleção ao lado dos destinatários a serem excluídos.

Se você deseja usar apenas determinadas entradas em sua lista, você pode filtrar sua lista por um campo ou critério específico. Depois de filtrar a lista, você pode usar as caixas de seleção para incluir e excluir registros.

Filtrar itens na lista:

  1. Clique na seta ao lado do título da coluna do item que você deseja filtrar.

  2. Clique em qualquer um dos seguintes:

    • (Em branco) exibe todos os registros nos quais o campo correspondente está em branco.

    • (Nonblanks) exibe todos os registros nos quais o campo correspondente contém informações.

    • (Avançado) abre a caixa de diálogo Filtrar e Classificar, que você pode usar para filtrar em vários critérios. Você também pode clicar em Filtrar em Refinar lista de destinatários na caixa de diálogo Destinatários de Mala direta para abrir a caixa de diálogo Filtrar e Classificar.

    • Para selecionar ou limpar rapidamente todos os itens, selecione ou deslele o título da coluna da caixa de seleção.

      Dica: Se a fonte de dados contiver registros que compartilhem as mesmas informações e houver dez ou menos valores exclusivos na coluna, você poderá filtrar por informações específicas. Por exemplo, se houver vários endereços que listam a Austrália como país/região, você poderá filtrar na Austrália.

      A caixa de diálogo Destinatários de Mala direta exibe apenas os registros designados. Para exibir todos os registros novamente, clique em (Todos).

Se quiser ver itens em ordem alfabética, você pode classificar os itens em sua lista.

Classificar itens na lista:

  • Na caixa de diálogo Destinatários de Mala direta, clique no título da coluna do item que você deseja classificar. Por exemplo, se você quiser exibir a lista em ordem alfabética pelo sobrenome, clique no título da coluna Sobrenome.

  • Para classificar usando vários critérios, na caixa de diálogo Destinatários de Mala direta, clique em Classificar. Na caixa de diálogo Filtrar e Classificar que aparece, selecione os critérios que você deseja classificar.

Início da Página

Preparar sua publicação

Uma mala direta cria muitos documentos de um único modelo usando informações de espaço reservado e informações exclusivas que são adicionadas às informações de espaço reservado em cada documento. Depois de reunir a lista de destinatários, você pode preparar o modelo principal.

Inserir uma caixa de texto

  1. Clique em Inserir > Caixa de Texto de Desenho Imagem do botão .

  2. Em sua publicação, aponte para onde você deseja que um canto da caixa de texto apareça e arraste diagonalmente até ter o tamanho da caixa de texto que deseja.

Adicionar o texto que você deseja em todas as versões

  • Clique na caixa de texto e digite o texto que você deseja que apareça em todas as versões da publicação de mala direta.

Adicionar campos de dados à publicação

Inserir campos de mala direta

  1. Na publicação de mala direta, clique na caixa de texto onde deseja inserir o campo de dados.

  2. Insira qualquer um dos seguintes:

    • Bloqueio de endereço com nome, endereço e outras informações:

      1. No grupo Gravar & Inserir Campos, clique em Bloquear endereço.

      2. Na caixa de diálogo Inserir Bloqueio de Endereço, clique nos elementos de endereço que você deseja incluir e clique em OK.

        Observação: Se os nomes dos campos de dados em sua fonte de dados não corresponderem aos nomes dos campos que o Publisher usa para o bloco de endereços, talvez seja necessário clicar em Corresponder Campos na caixa de diálogo Inserir Bloqueio de Endereço. Na caixa de diálogo Campos de Match, use as listas listadas para selecionar os campos de sua fonte de dados que correspondem aos campos Publisher.

    • Linha de saudação

      1. No grupo Gravar & Inserir Campos, clique em Linha saudação.

      2. Na caixa de diálogo Linha de Saudação, selecione o formato de linha de saudação, que inclui a saudação, o formato de nome e a pontuação a seguir.

      3. Selecione o texto que você deseja que apareça nos casos em que o Publisher não pode interpretar o nome do destinatário; por exemplo, quando a fonte de dados não contiver nome ou sobrenome para um destinatário, mas apenas um nome da empresa e clicar em OK.

        Observação:  Se os nomes dos campos de dados em sua fonte de dados não corresponderem aos nomes dos campos que o Publisher usa para a linha de saudação, talvez seja necessário clicar em Corresponder Campos na caixa de diálogo Linha de Saudação. Na caixa de diálogo Campos de Match, use as listas listadas para selecionar os campos de sua fonte de dados que correspondem aos campos Publisher.

    • Imagem

      1. No grupo Gravar & Inserir Campos, clique em Imageme, em seguida, clique em Inserir Campo de Imagem.

      2. Na caixa de diálogo Inserir Campo de Imagem, selecione o campo de imagem a ser inserido.

      3. Observação: Se você quiser mesclar imagens em suas páginas de publicação, sua fonte de dados deve incluir nomes de arquivo ou caminhos para os arquivos de imagem que você deseja mesclar. Não inclua as imagens ou imagens reais em sua fonte de dados.

    • Campos individuais de informações

      • No grupo Gravar & Inserir Campos, selecione InserirCampo mesclar e clique nos campos que você deseja incluir na caixa de texto.

Formatar os campos de dados

Você pode aplicar formatos aos campos de dados e a qualquer outro texto adicionado (como uma saudação do Hello ou uma saudação como Caro...) para alterar a aparência dos dados mesclados. Para formatar os dados mesclados, você precisará formatar os campos de dados na publicação de mala direta.

Na publicação de mala direta, selecione o campo que contém as informações que você deseja formatar.

  • Se o campo for um Bloco de Endereços ou Linha de Saudação, no grupo Gravar & Inserir Campos selecione Formato.

  • Se o campo for um campo de dados individual, no menu Formato de Ferramentas da Caixa de Texto, clique em Fontee selecione as opções que você deseja.

  • Se o campo selecionado for reconhecido pelo Publisher como um número, moeda, data ou hora, clique em Formatar e altere a formatação de como esses tipos de campos são exibidos.

Visualizar dados de destinatário nos campos de dados em sua publicação

Você pode revisar como sua publicação aparecerá com dados reais nos campos mesclados.

Para visualizar sua publicação, clique em Visualizar Resultadose, em seguida, faça qualquer um dos seguintes:

  • Para visualizar entradas em ordem, clique nos botões de navegação Botão Avançar Botão Voltar para ver como cada entrada aparecerá na publicação mesclada.

    As informações do primeiro registro de sua fonte de dados preenchem os campos de mesclagem. Você não pode editar suas entradas de fonte de dados em suas páginas de publicação, mas pode formatar, mover ou excluir campos de dados lá.

  • Para encontrar e visualizar uma entrada específica em sua fonte de dados, clique em Encontrarum destinatário e insira os critérios de pesquisa na caixa de diálogo Encontrar Entrada.

Se precisar, você pode fazer alterações na lista de destinatários. Siga um destes procedimentos:

  • Para excluir um determinado destinatário da mesclagem, clique em Excluir esse destinatário.

  • Para alterar a lista de destinatários, clique em Editar lista dedestinatários e faça suas alterações na caixa de diálogo Destinatários de Mala direta.

Depois de concluir a publicação de mala direta e inserir todos os campos de mesclagem, o arquivo > clique em Salvar como,nomee sua publicação e clique em Salvar.

Início da Página

Criar a publicação mesclada

Para criar a publicação mesclada, clique no botão Concluir & Mesclar e siga as instruções abaixo para imprimir, visualizar, salvá-la, adicionar as páginas mescladas a outra publicação ou enviá-las por email.

Concluir a mala direta

Imprimir sua publicação mesclada

  1. Clique em Mesclar com Impressora.

  2. No espaço Imprimir, selecione as opções que você deseja e clique em OK.

    Importante: Para imprimir diferentes conjuntos de dados de mesclagem, por exemplo, nomes e endereços diferentes, em cada folha de papel, clique em Várias páginas por planilha na seção Opções de impressão. Se você escolher Várias cópias por planilha,cada folha de papel conterá várias cópias dos mesmos dados.

    Imprimir várias páginas por folha

Salvar a publicação mesclada para posteriormente

Se você quiser editar suas páginas mescladas, salvá-las para uso posterior ou imprimi-las posteriormente, você pode coletar e salvar todas as suas páginas mescladas como uma única nova publicação mesclada que contém os dados reais em vez de campos de mesclagem.

  1. Clique em Mesclar para Nova Publicação.

  2. Em sua nova publicação, no painel de tarefas Mala direta, clique em Salvar esta publicação. Nomeia sua nova publicação e clique em Salvar.

Adicionar as páginas mescladas a uma publicação existente

Se você planeja adicionar suas páginas mescladas ao final de uma publicação existente, certifique-se de que sua publicação de mala direta corresponde à publicação existente das seguintes maneiras:

  • Tamanho da página (altura e largura)

  • Exibição de página (propagação de uma página ou propagação de duas páginas)

  • Tipo de publicação (web ou impressão)

  • Ordem de página (da esquerda para a direita ou da direita para a esquerda)

O Publisher adiciona páginas mescladas a uma publicação nova ou existente, mas não pode adicioná-las a uma publicação aberta. Se uma publicação à que você deseja mesclar estiver aberta, salve-a e feche-a antes de concluir a mesclagem.

  1. Clique em Adicionar à Publicação Existente.

  2. Na caixa de diálogo Abrir Publicação, localize a publicação à qual você deseja adicionar as páginas mescladas e clique em Abrir.

  3. Na publicação existente, clique em Salvar esta publicação no painel de tarefas Mala direta para salvar suas atualizações.

Enviar mensagens de email

Se você estiver criando um email mesclar a única opção disponível em Concluir & Merge será Enviar Mensagem de Email.

  1. Clique em Enviar Mensagem de Email.

  2. Na caixa de diálogo Mesclar para Email, selecione o campo destinatário na listada Para. Na maioria dos casos, será Endereço de Email.

  3. Em Assunto, digite a linha de assunto. Em Itens para inserir, clique em todos os campos de dados que você deseja inserir na linha de assunto.

  4. Clique em Opções para especificar outras opções que você deseja, como destinatários Cc ou Cc ou anexos de mensagem, e clique em Enviar.

Salvar a publicação de mala direta

Se você também salvar a publicação que contém os campos mesclados, poderá voltar e editar os campos e criar uma nova publicação mesclada. Para salvar sua publicação mesclada, faça o seguinte:

  1. Clique em Arquivo > Salvar.

  2. Dê um nome à publicação e clique em Salvar.

Início da Página

Cancelar uma mesclagem

Você pode cancelar uma mesclagem para desconectar uma publicação de mala direta ou um modelo de mesclagem de catálogo de sua fonte de dados.

  1. Clique na guia Mailings > Selecionar Destinatáriose clique em Cancelar Mesclagem.

    Cancelar mala direta

  2. Quando perguntado se deseja cancelar a mesclagem, clique em Sim.

    Observação: Se você cancelar uma mala direta, campos que não sejam Campos de Endereço, Linhas de Saudação e Blocos de Endereços serão convertidos em texto normal.

Início da Página

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×