Você pode usar WordArt com um efeito de Transformação de texto para curvar ou dobrar o texto em torno de uma forma. Se você quiser que o texto circule a forma, você também pode fazer isso, mas é um pouco mais trabalhoso. Você também pode inserir WordArt várias vezes para quebrar o texto em torno de formas com bordas retas.
Na guia Inserir , selecione
WordArt e escolha o estilo de WordArt desejado.Observação
O ícone de WordArt está localizado no grupo Texto e pode ter uma aparência diferente, dependendo da versão que você está usando e do tamanho da tela.
Substitua o texto do espaço reservado do WordArt pelo seu próprio texto.
Selecione o texto do WordArt.
Na guia Formato de Forma , selecione
Efeitos de Texto, escolha
Transformar e escolha a aparência desejada.
Técnicas avançadas
Enrolar em torno de um círculo
- Na guia Formato de Forma , selecione
Efeitos de Texto, escolha Efeitos de texto botão
Transformar. - Selecione Círculo em Seguir Caminho e arraste qualquer uma das alças de dimensionamento até que o WordArt seja do tamanho e da forma desejados.
Enrole em torno de bordas retas Para quebrar o texto em torno de uma forma que tem bordas retas, como um retângulo, insira objetos de WordArt para cada borda. Neste exemplo, o WordArt é inserido quatro vezes, uma para cada lado da forma.
Agrupar movimentações e copiar Para mover ou copiar vários objetos de WordArt como uma única forma, confira Agrupar ou desagrupar formas, imagens ou outros objetos .
Controle preciso do ângulo Você pode controlar o ângulo do texto do WordArt em relação à sua forma com precisão usando a ferramenta Girar.
Se você precisar de um controle muito preciso ou estiver criando uma combinação complexa de formas e texto, convém usar um programa de desenho ou elementos gráficos de terceiros para criar o texto em torno de sua forma e depois copiá-lo e colá-lo em seu documento do Office.
Observação
Você pode usar efeitos de texto com WordArt ou uma caixa de texto normal.