Fazer o Word concluir a digitação no Word para Mac

Observação: Este artigo já cumpriu o seu papel, por isso o retiraremos em breve. Para evitar problemas de "Página não encontrada", removemos links que já sabemos que podem causar esse problema. Se você criou links para esta página, remova-os e juntos manteremos a Web conectada.

As entradas de AutoTexto permitem que você insira rapidamente texto e imagens digitando apenas alguns caracteres. O Word vem com várias entradas de AutoTexto internas, e você também pode criar suas próprias.

Inserir texto & imagens usando o AutoTexto

  1. Clique no local em que deseja inserir o AutoTexto.

  2. Siga um destes procedimentos:

    • Se você souber a entrada de AutoTexto que deseja usar, comece a digitar seu nome

    • No menu Inserir , aponte para AutoTexto, clique em AutoTextoe, em seguida, clique em um item, como nome do arquivo, na lista.

    Dica: As entradas de AutoTexto que você adicionar serão exibidas no submenu modelo do documento, como normal. A maneira mais rápida de inserir uma entrada de AutoTexto é digitar os quatro primeiros caracteres da entrada e, em seguida, quando você vir o QuickTip, pressione Return.

Criar uma entrada de AutoTexto

  1. Selecione o texto ou gráfico que você deseja armazenar como uma entrada de AutoTexto.

    Para armazenar o AutoTexto com a entrada, inclua a marca de parágrafo Marca de parágrafo na seleção.

    Dica: Para ver as marcas de parágrafo, na guia página inicial , clique em Exibir todos os caracteres não imprimíveis .

  2. No menu Inserir, aponte para AutoTexto e, em seguida, clique em Novo.

  3. Na caixa de diálogo Criar Novo AutoTexto, insira um nome para a entrada de AutoTexto.

    O Word armazena a entrada de AutoTexto para ser usada mais tarde.

    Dica: Se você planeja inserir a entrada automaticamente, certifique-se de que o nome contém pelo menos quatro caracteres porque o Word somente insere uma entrada após digitar quatro caracteres.

  4. Clique em OK.

    Observação: O Word armazena o AutoTexto no modelo Normal, o que o torna disponível em todos os documentos. Se você quiser limitar as entradas de AutoTexto a documentos específicos, no menu Inserir , aponte para AutoTexto, clique em AutoTextoe, em seguida, clique nas setas ao lado de examinar e selecione o modelo que você deseja usar.

Inserir uma entrada de AutoTexto a partir de um menu

Você pode usar o AutoTexto para inserir texto ou elementos gráficos em um documento.

  1. Clique no documento onde você deseja inserir a entrada de AutoTexto.

  2. No menu Inserir , aponte para AutoTexto, clique em AutoTextoe, em seguida, na lista inserir entradas de AutoTexto aqui , clique no nome da entrada de AutoTexto que você deseja. Clique em Inserir.

    Dica: As entradas de AutoTexto que você adicionar serão exibidas no submenu modelo do documento, como normal. A maneira mais rápida de inserir uma entrada de AutoTexto é digitar os quatro primeiros caracteres da entrada e, em seguida, quando você vir o QuickTip, pressione Return.

Editar uma entrada de AutoTexto

  1. Insira a entrada de AutoTexto no seu documento.

  2. Faça as alterações desejadas.

  3. No seu documento, selecione a entrada de AutoTexto revisada.

    Para armazenar o AutoTexto com a entrada, inclua a marca de parágrafo Marca de parágrafo na seleção.

    Dica: Para ver as marcas de parágrafo, na guia página inicial , clique em Exibir todos os caracteres não imprimíveis .

  4. No menu Inserir, aponte para AutoTexto e, em seguida, clique em Novo.

  5. Digite o nome original da entrada de AutoTexto e, em seguida, clique em OK.

  6. Quando for solicitado a redefinir a entrada do bloco de construção, clique em Sim.

    Observações: 

    • O Word usará a entrada revisada na próxima vez que você inserir a entrada de AutoTexto.

    • Não é possível desfazer a edição ou a exclusão de uma entrada de AutoTexto.

Excluir uma entrada de AutoTexto

  1. No menu Inserir, aponte para AutoTexto e, em seguida, clique em AutoTexto.

  2. Na lista Inserir entradas de AutoTexto aqui, clique no nome da entrada de AutoTexto que você deseja excluir.

  3. Clique em Excluir.

    Observação: Não é possível desfazer a edição ou a exclusão de uma entrada de AutoTexto.

Excluir várias entradas de AutoTexto

  1. No menu Exibição, clique em Rascunho, Layout da Web, Estrutura de Tópicos ou Layout de Impressão.

  2. No menu Ferramentas, clique em Modelos e Suplementos.

  3. Clique em Organizador e, em seguida, clique na guia AutoTexto

  4. Na caixa em à esquerda, mantenha pressionada a tecla COMANDO e clique nas entradas de AutoTexto que você deseja excluir e, em seguida, clique em excluir.

    Observação: Não é possível desfazer a edição ou a exclusão de uma entrada de AutoTexto.

Veja também

Adicionar a data de hoje conforme você digita

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×