Filtrar tarefas ou recursos

Com o Project, você pode filtrar seu modo de exibição para que você veja apenas as tarefas críticas, etapas e outras informações mais importantes para você. Há três maneiras de filtrar as tarefas ou recursos em seu projeto fornece filtros predefinidos para exibir aspectos específicos de tarefas e recursos. Se nenhum desses filtros atender às suas necessidades, você poderá criar um novo filtro ou modificar um filtro existente.

  • Filtros predefinidos    Esses são filtros que são reaimente com o Project. Eles são usados para filtrar rapidamente tarefas ou recursos, como tarefas que estão incompletas ou recursos superalocados.

  • Filtros personalizados    Esses são filtros que você projeta para suas próprias necessidades de projeto.

  • AutoFilters    Quando elas são ativas, elas aparecem como setas na parte superior de cada coluna em um exibição de planilha. Use-os para filtrar rapidamente os itens em uma coluna.

Neste artigo

Filtrar tarefas ou recursos

Há momentos em que você deseja exibir apenas um tipo específico de informação em seu projeto. Por exemplo, talvez você queira exibir apenas os marcos do seu projeto ou ver tarefas que ainda não foram iniciadas. Se seu projeto tiver muitas tarefas e envolver muitos recursos, os filtros poderão ser muito úteis para exibir um intervalo específico de informações. Os filtros permitem que você exibe apenas as informações em que você está interessado e oculta o restante.

Você pode filtrar dados de tarefas ou recursos usando os filtros do Project pré-definidos. Se nenhum dos filtros atender às suas necessidades, você poderá criar um novo filtro ou modificar um filtro existente.

Aplicar ou remover um filtro

  1. Na guia Exibir, no grupo Dados, escolha um filtro na lista de filtros.

    Comando Filtrar

    Para aplicar um filtro que não está na lista, escolha MaisFiltros e, em seguida, faça um dos seguintes:

    • Para selecionar um filtro de tarefas, escolha Tarefa, escolha um nome de filtro na lista Filtros e escolha Aplicar.

    • Para selecionar um filtro de recursos, escolha Recurso, escolha um nome de filtro na lista Filtros e escolha Aplicar.

      Observação: Não é possível aplicar filtros de tarefas a exibições de recursos ou filtros de recursos a exibições de tarefas.

  2. Se você aplicar um filtro interativo, digite os valores solicitados e escolha OK.

  3. Para desativar um filtro, escolha Nenhum filtro na lista de filtros.

Aplicar uma cor a tarefas filtradas usando um destaque

Ao filtrar tarefas ou recursos, você pode aplicar um destaque. Tarefas ou recursos realçados aparecem com tarefas não filtradas, mas com uma cor diferente.

  1. Na guia Exibir, no grupo Dados, selecione um filtro na lista de filtros.e escolha Mais Filtros.

  2. Selecione um filtro na lista de filtros e escolha Realçar.

Dica:  Para aplicar uma cor diferente às tarefas realçadas, use um estilo de texto diferente. Escolha a guia Formatar e escolha Estilos de Texto. Na lista Item a Alterar, selecione Tarefas Realçadase, em seguida, selecione opções de formatação.

Criar um filtro personalizado

  1. Na guia Exibir, no grupo Dados, escolha a seta ao lado de Filtrare escolha Mais Filtros.

    A faixa de opções do Project mostrando como criar um filtro personalizado.

  2. Selecione Tarefa ou Recurso (dependendo do tipo de filtro que você deseja criar) e escolha Novo.

  3. Digite um nome para o novo filtro. Selecione Mostrar no menu se quiser incluir esse filtro na lista De grupo de dados.

  4. Na coluna And/Or, escolha E para mostrar resultados que atendem a mais de um dos seus critérios de filtro. Escolha Ou para mostrar linhas que atendem a uma ou outra.

    Escolha E ou Ou, dependendo do tipo de resultados que você deseja filtrar.

  5. Na coluna Nome do Campo, escolha qual campo você deseja filtrar.

  6. Na coluna Teste, decida como deseja corresponder o que você escolheu para a coluna Nome do Campo com a coluna Value(s) na próxima etapa.

  7. Na coluna Valor(s), escolha o valor que deseja ou digite um novo.

    Se você escolher Equals ou Não For Igual na coluna Teste, poderá digitar um caractere curinga na coluna Valores (em vez de escolher uma opção na lista). Por exemplo, digitar um ponto de interrogação (?) encontrará caracteres individuais. Digitar um asterisco (*) localiza qualquer número de caracteres. Se você usar caracteres curinga, certifique-se de que sua escolha para a coluna Nome do Campo envolva texto (como Nome), em vez de números (como Duração).

  8. Para adicionar outra linha ao filtro (e escolher outro nome de campo para filtrar), escolha Inserir Linha. Você pode agrupar linhas adicionando uma linha em branco. Adicione um And ou Or na linha em branco para filtrar um grupo em relação a outro.

  9. Quando terminar, escolha Salvar.

Dica: Para remover rapidamente todos os filtros, use a tecla F3. Lembre-se de que os filtros de tarefas funcionam apenas com exibições de tarefas, e os filtros de recursos funcionam apenas com exibições de recurso.

Modificar um filtro existente

  1. Na guia Exibir, no grupo Dados, selecione a lista de filtros e escolha Mais Filtros.

  2. Siga um destes procedimentos:

    • Para modificar um filtro de tarefas, escolha Tarefa, escolha o filtro que você deseja modificar e escolha Editar.

    • Para modificar um filtro de recursos, escolha Recurso, escolha o filtro que você deseja modificar e escolha Editar.

  3. Modifique as configurações do filtro usando os controles na caixa de diálogo Definição de Filtro.

Usar AutoFilters

Você pode aplicar um AutoFilter a campos em qualquer modo de exibição de planilha. Além dos filtros padrão, o projeto fornece AutoFilters, visíveis na parte superior de cada coluna em exibições de planilha.

Aplicar e remover AutoFilters

  1. Na guia Exibir, no grupo Dados, escolha a seta para a lista de filtros e escolha Exibir AutoFiltro.
    Comando Filtrar

  2. Escolha a seta AutoFilter ao lado do título da coluna que contém as informações que você deseja exibir e escolha um valor para filtrar a tabela.
    A seta AutoFilter e o título do campo se tornarão azuis.

  3. Para aplicar uma condição adicional com base em um valor em outra coluna, repita a etapa 2 para a outra coluna.

  4. Para remover a filtragem em uma linha específica, escolha Limpar Todos os Filtros na lista Filtro Automático para esse campo.

  5. Para desativar AutoFilters, escolha Exibir AutoFiltro novamente.

    Observação:  Se as informações mudarem em uma das linhas em seu modo de exibição, você poderá atualizar suas configurações de AutoFilter escolhendo a seta e selecionando os valores de filtragem.

Criar um AutoFilter personalizado

  1. Exibir AutoFiltros.

  2. Escolha uma seta Filtro Automático, aponte para Filtroe escolha Personalizado.

  3. Escolha o operador que você deseja usar na primeira caixa e digite ou selecione o valor que deseja corresponder na segunda caixa.

    Por exemplo, para corresponder a uma data específica em um campo de data, escolha o operador de igual na primeira caixa e selecione a data que você deseja corresponder na segunda caixa.

  4. Para aplicar duas condições ao AutoFilter, faça uma das seguintes:

    • Para exibir linhas em sua exibição que atendem às duas condições, escolha o operador e o valor que você deseja na segunda linha de caixas e escolha E.

    • Para exibir linhas em sua exibição que atendem a uma condição ou outra condição, escolha o operador e o valor que você deseja na segunda linha de caixas e escolha Ou.

  5. Para salvar suas configurações de AutoFilter, escolha Salvar.

    Se seu modo de exibição já tiver um filtro predefinido aplicado, as condições definidas para o AutoFilter serão incluídas como condições adicionais ao filtro atual. Quando você salva uma configuração de Filtro Automático, o filtro é salvo com outros filtros em seu arquivo e só está disponível por meio da caixa de diálogo Mais Filtros.

Ativar AutoFilters automaticamente para novos projetos

  1. Na guia Arquivo, escolha Opções.

  2. Escolha Avançadoe, em seguida, na seção Geral, marque a caixa de seleção Definir Filtro Automático para novos projetos.

Início da página

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×