Gerenciar estouro de texto no Publisher

Publisher do Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Quando uma caixa de texto ou AutoShape contém mais texto do que pode ser exibido, o Publisher armazena o texto extra em excedente. Você pode mover seu texto para fora do estouro e voltar para sua publicação movendo o texto para outra caixa de texto, ajustando o texto automaticamente, ampliando a caixa de texto, alterando o tamanho do texto, alterando as margens dentro da caixa de texto ou excluindo parte do texto na caixa de texto.

Mover texto do estouro para outra caixa de texto

Quando uma caixa de texto contiver texto em excesso, uma pequena caixa com reticências aparecerá no lado inferior direito da caixa de texto. Você pode vincular caixas de texto para que o texto de estouro flua de uma caixa para outra.

Captura de tela da caixa de texto de excedente no Publisher.

  1. Crie uma nova caixa de texto:

    • Clique em Início > Desenhar Caixa de Texto e arraste o cursor em forma de cruz para desenhar uma caixa no lugar em que deseja inserir o texto.

      Captura de tela da caixa de texto Desenhar no Publisher.

  2. Clique no indicador de estouro e o cursor mudará para um jarro. Jarro de vinculação da caixa de texto, usado para vincular caixas de texto.

  3. Passe para a nova caixa de texto e clique nela.

O texto de estouro aparecerá na nova caixa de texto.

Agora, conforme você adiciona o texto, ele flui de uma caixa de texto para a outra. Se acabar o espaço na segunda caixa, você pode vinculá-la a outra caixa de texto e o texto fluirá por todas as três caixas.

Ajustar texto automaticamente

  1. Clique em qualquer lugar no texto.

  2. Na guia Formato de Ferramentas da Caixa de Texto, clique em Ajuste de Textoe faça um dos seguintes:

    • Para reduzir o tamanho do ponto do texto até que não haja texto em estouro, clique em Reduzir Texto em Estouro.

    • Para reduzir ou expandir o texto para caber na caixa de texto quando você reorganizar a caixa, clique em Best Fit.

Tornar a caixa de texto ou AutoShape maior

  1. Clique no objeto para selecioná-lo.

  2. Posicione o ponteiro do mouse sobre uma das alças até que você veja o ponteiro Resize move ruler .

  3. Siga um destes procedimentos:

    • Para ressar o objeto proporcionalmente, selecione um identificador de canto e segure Shift e, em seguida, prossiga para a etapa 4.

    • Para estender o objeto, selecione uma alça superior, inferior ou lateral e prossiga para a etapa 4.

  4. Mantenha pressionado o botão do mouse e arraste a alça para ressizer o objeto.

Alterar o tamanho do texto

  1. Siga um destes procedimentos:

    • Para alterar o tamanho do texto de uma única palavra, coloque o ponto de inserção dentro dessa palavra.

    • Para alterar o tamanho do texto para várias palavras ou alguns caracteres, realça o texto para selecioná-lo.

  2. Na guia Formato de Ferramentas da Caixa de Texto, insira um tamanho na caixa Tamanho da Fonte Imagem do botão .

Observação: Você pode digitar tamanhos de fonte diferentes daqueles listados na caixa Tamanho da Fonte, para uma precisão de 0,1 pt. Por exemplo, você pode digitar um tamanho de fonte de 9,3 pt.

Alterar as margens em uma caixa de texto ou AutoShape

  1. Clique com o botão direito do mouse na caixa de texto.

  2. No menu, clique em Formatar caixa de texto. A caixa de diálogo Formatar Caixa de Texto é exibida.

  3. Clique na guia Caixa de Texto.

  4. Em Margens daCaixa de Texto, insira as configurações para as margens esquerda, direita, superior e inferior.

Excluir parte do texto

  1. Selecione o texto.

  2. Pressione Delete.

Mover texto do estouro para outra caixa de texto

  1. Se necessário, crie uma nova caixa de texto:

    1. Na barra de ferramentas Objetos, clique em Caixa de Texto Imagem do botão .

    2. Em sua publicação, clique em onde deseja que um canto do texto apareça e arraste diagonalmente até ter o tamanho da caixa que deseja.

  2. Clique na caixa de texto com o estouro.

  3. Na barra de ferramentas Conectar Caixas de Texto, clique em Criar Link da Caixa de Texto Imagem do botão .

    O ponteiro do mouse muda para um lançador Jarro de vinculação da caixa de texto, usado para vincular caixas de texto. .

  4. Clique na caixa de texto que você deseja como a próxima na texto.

    Essa caixa de texto agora está conectada à primeira caixa e qualquer texto no estouro agora aparece na próxima caixa.

  5. Para conectar mais caixas de texto ao texto, repita as etapas 3 e 4.

Ajustar texto automaticamente

  1. Clique em qualquer lugar no texto.

  2. No menu Formatar, aponte para AutoFit Texte faça um dos seguintes:

    • Para reduzir o tamanho do ponto do texto até que não haja texto em estouro, clique em Reduzir Texto em Estouro.

    • Para reduzir ou expandir o texto para caber na caixa de texto quando você reorganizar a caixa, clique em Best Fit.

Tornar a caixa de texto ou AutoShape maior

  1. Clique no objeto para selecioná-lo.

  2. Posicione o ponteiro do mouse sobre uma das alças até que você veja o ponteiro Resize move ruler .

  3. Siga um destes procedimentos:

    • Para ressar o objeto proporcionalmente, selecione um identificador de canto e segure SHIFT e, em seguida, prossiga para a etapa 4.

    • Para estender o objeto, selecione uma alça superior, inferior ou lateral e prossiga para a etapa 4.

  4. Segure o botão do mouse e arraste o identificador para alterar o objeto.

Alterar o tamanho do texto

  1. Siga um destes procedimentos:

    • Para alterar o tamanho do texto de uma única palavra, coloque o ponto de inserção dentro dessa palavra.

    • Para alterar o tamanho do texto para várias palavras ou alguns caracteres, realça o texto para selecioná-lo.

  2. Na barra de ferramentas Formatação, insira um tamanho na caixa Tamanho da Fonte Imagem do botão .

Observação: Você pode digitar tamanhos de fonte diferentes daqueles listados na caixa Tamanho da Fonte, para uma precisão de 0,1 pt. Por exemplo, você pode digitar um tamanho de fonte de 9,3 pt.

Alterar as margens em uma caixa de texto ou AutoShape

  1. Clique com o botão direito do mouse na caixa de texto ou na AutoShape.

  2. No menu de atalho, clique em Formatar <tipo de objeto>.

  3. Clique na guia Caixa de Texto.

  4. Em Margens daCaixa de Texto, insira as configurações para as margens esquerda, direita, superior e inferior.

Excluir parte do texto

  1. Selecione o texto.

  2. Pressione Delete.

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

×