A Lista De Conclusão Automática é um recurso que exibe sugestões de nomes e endereços de email à medida que você começa a digitá-los. Essas sugestões são possíveis de uma lista de nomes e endereços de email das mensagens de email que você enviou. 

Lista de Preenchimento Automático

O método para copiar sua lista de Preenchimento Automático de um computador para outro depende de qual tipo de conta de email você adicionou ao Outlook. Se você tiver uma contaMicrosoft 365, uma conta Exchange Server ou uma conta IMAP (esse é o tipo mais comum de outra conta de email), a lista Preenchimento Automático será armazenada como um arquivo oculto no arquivo de dados do Outlook. Consulte Copiar a lista Preenchimento Automático para obter instruções.

Se você tiver uma conta POP3 (menos comum, mas frequentemente usada para provedores de email de terceiros, como Comcast, Earthlink e Verizon), sua lista de Preenchimento Automático será armazenada em um arquivo armazenado em seu computador. Consulte Copiar e importar um arquivo .nk2.

Se você não sabe que tipo de conta você tem, selecione Configurações de> De conta >De conta. Você pode encontrar o tipo de conta aqui.

Copiar a lista Preenchimento Automático

Etapa 1: Exportar a mensagem de caixa de correio Preenchimento Automático

  1. Saia do Outlook e feche o Outlook Web Access ou o Outlook Web App (OWA) em todas as estações de trabalho conectadas à sua caixa de correio.

  2. Baixe e instale MFCMAPI http://mfcmapi.codeplex.com.

  3. Execute mfcmapi.exe.

  4. No menu Sessão, clique em Logon.

  5. Se você for solicitado a um perfil, selecione o nome de perfil desejado e clique em OK.

  6. No painel superior, localize a linha que corresponde à sua caixa de correio e clique duas vezes nele.

  7. No painel de navegação do lado esquerdo, expanda Contêiner Raize expanda o Armazenamento de Informações superior ou IPM_SUBTREE.

  8. Clique com o botão direito do mouse na pasta Caixa de Entrada e clique em Abrir Tabela de Conteúdo Associado. Essa ação abre uma nova janela MFCMAPI que contém várias propriedades.

  9. Na coluna Assunto, clique com o botão direito do mouse no item que tem o assunto IPM.Configuration. Preenchimento automáticoe clique em Exportar Mensagem. Essa ação abre a janela Salvar Mensagem para Arquivo.

  10. Na lista lista listada, selecione Arquivo MSG (UNICODE)e clique em OK.

  11. Selecione um local de pasta para o qual você deseja salvar a mensagem e clique em Salvar. Observe este local.

Etapa 2: Importar a mensagem de caixa de correio Preenchimento Automático

  1. Saia do Outlook e feche o Outlook Web Access ou o Outlook Web App (OWA) em todas as estações de trabalho conectadas à sua caixa de correio.

  2. Baixe e instale MFCMAPI http://mfcmapi.codeplex.com.

  3. Execute mfcmapi.exe.

  4. No menu Sessão, clique em Logon.

  5. Se você for solicitado a um perfil, selecione o nome de perfil desejado e clique em OK.

  6. No painel superior, localize a linha que corresponde à sua caixa de correio e clique duas vezes nele.

  7. No painel de navegação do lado esquerdo, expanda Contêiner Raize expanda o Armazenamento de Informações superior ou IPM_SUBTREE.

  8. Clique com o botão direito do mouse na pasta Caixa de Entrada e clique em Abrir Tabela de Conteúdo Associado. Essa ação abre uma nova janela MFCMAPI que contém várias propriedades.

  9. Para evitar entradas duplicadas, exclua a mensagem AutoComplete existente.

    Observação: Antes de excluir a IPM.Configuration. Preencha automaticamente a mensagem, você deve exportar a mensagem usando as etapas na seção "Como exportar o cache de Preenchimento Automático".

    Para excluir a mensagem AutoComplete existente, siga estas etapas:

    1. Na coluna Assunto, localize o item que tem o assunto IPM.Configuration. Preenchimento automático.

    2. Clique com o botão direito do mouse no item e clique em Excluir mensagem. Isso abre a janela Excluir Item.

    3. Na lista lista listada, selecione Exclusão permanente (exclui a retenção de item excluída se tiver suporte)e clique em OK.

  10. No menu Pasta, clique em Importar e clique em De MSG.

  11. Localize o arquivo .msg que você criou na etapa 11 da mensagem de caixa de correio "Exportar a mensagem de caixa de correio AutoComplete" acima e clique em OK.

  12. Na janela Carregar MSG exibida, selecione Carregar mensagem na pasta atual na lista Estilo de carga e clique em OK.

As informações de Preenchimento Automático são importadas IPM.Configuration. Autocomplete_<código hexadecimal>.msg, onde o espaço reservado<código hexadecimal> representa uma longa cadeia de números e letras.

Copiar e importar um arquivo .nk2

Etapa 1: Copiar o arquivo De conclusão automática do computador antigo

  1. Como a pasta padrão é a pasta oculta, a maneira mais fácil de abrir a pasta é usar o comando %APPDATA%\Microsoft\Outlook na caixa Pesquisa do Windows (ou, navegue até C:\Users\username\AppData\Roaming\Microsoft\Outlook).

  2. Na pasta Do Outlook, encontre o arquivo Lista De Conclusão Automática (.nk2).

    Observação: Por padrão, as extensões de arquivo estão ocultas no Windows. Para alterar se as extensões de arquivo são mostradas, no Explorador de Janelas no menu Ferramentas (no Windows 7 ou no Windows Vista, pressione a tecla ALT para ver o menu Ferramentas), clique em Opções de Pasta. Na guia Exibir, marque ou deslele a caixa de seleção Ocultar extensões para tipos de arquivo conhecidos.

  3. Copie o arquivo para o novo computador. O arquivo é pequeno e pode ser colocado em uma mídia removível, como um pen drive.

Etapa 2: Copiar o arquivo De conclusão automática para o novo computador

  1. No novo computador, no Painel de Controle, clique ou clique duas vezes em Email.

    O email aparece em diferentes locais do Painel de Controle, dependendo da versão do sistema operacional Microsoft Windows, do modo de exibição do Painel de Controle selecionado e se um sistema operacional de 32 ou 64 bits ou versão do Outlook 2010 está instalado.

    A maneira mais fácil de localizar Email é abrir o Painel de Controle no Windows e na caixa Pesquisar, na parte superior da janela, digitar Email. No Painel de Controle do Windows XP, digite Email na caixa Endereço.

    Observação: O ícone Email aparece após o Outlook ser iniciado pela primeira vez.

  2. Clique em Mostrar Perfis.

  3. Anote o nome do perfil. Você precisará alterar o nome do arquivo .nk2 para corresponder ao nome mais tarde.

  4. Copie o arquivo .nk2 para o novo computador na pasta na qual as configurações do Outlook são salvas. Como a pasta padrão é a pasta oculta, a maneira mais fácil de abrir a pasta é usar o comando %APPDATA%\Microsoft\Outlook na caixa Pesquisa do Windows (ou, navegue até C:\Users\username\AppData\Roaming\Microsoft\Outlook).

  5. Depois que o arquivo for copiado para a pasta, clique com o botão direito do mouse no arquivo, clique em Renomeare altere o nome para corresponder ao nome de perfil que apareceu na etapa 3.

Etapa 3: Importar a Lista De Conclusão Automática

Agora você está pronto para iniciar o Outlook e importar o arquivo, mas deve iniciar o Outlook com um comando único especial.

  • Digite outlook /importnk2 na caixa Pesquisa do Windows e pressione Enter.

A Lista De Conclusão Automática agora deve ter as entradas de seu outro computador quando você escrever uma mensagem e começar a digitar nas caixas Para,Ccou Cc.

Início da página

No Outlook 2007, você pode copiar os nomes e endereços de email na Lista De Conclusão Automática de um computador para outro. Por exemplo, se você estiver atualizando para um novo computador e não quiser perder todas as informações armazenadas na Lista de Conclusão Automática, poderá copiar os nomes e endereços de email do computador antigo para o novo computador.

Importante: Você deve sair Microsoft Outlook antes de iniciar o procedimento a seguir. Os nomes serão incluídos na Lista de Conclusão Automática quando você reiniciar o Outlook.

Copie o arquivo Auto-Complete do computador antigo

  1. No computador antigo, vá para drive:\user\AppData\Local\Microsoft\Outlook.

    Observação: Dependendo das configurações de arquivo, essa pasta pode estar oculta.

  2. Clique com o botão direito do mouse no nome do perfil.nk2 e clique em Copiar.

    Dica: Você pode copiar o arquivo para mídia removível, como um pen drive de mídia USB, e copiar o arquivo para o local correto em seu novo computador. Ou você pode anexar o arquivo a uma mensagem de email e enviar a mensagem para si mesmo. No novo computador, abra o anexo no Outlook e salve-o no local correto.

  3. No computador onde você deseja preencher a Lista de Conclusão Automática, clique com o botão direito do mouse em qualquer lugar na unidade:\user\AppData\Local\Microsoft\Outlook e clique em Colar para salvar o nome do perfil.nk2.

  4. Se o nome de perfil de usuário do Outlook for diferente no computador onde você está movendo o arquivo .nk2, você deverá renomear o arquivo com o nome de perfil de usuário do Outlook que está sendo usado no novo computador, depois de copiar o arquivo para a pasta correta. Por exemplo, se você mover Kim Akers.nk2 do computador original com um nome de perfil de usuário do Outlook de Kim Akers e copiar o arquivo Kim Akers.nk2 para o novo computador, você deverá renomear o arquivo com o nome de perfil do Outlook que está sendo usado no novo computador.

  5. Quando solicitado sobre a substituição do arquivo existente, clique em Sim.

  6. Abra o Outlook para exibir as alterações na Lista de Conclusão Automática.

Início da página

Precisa de mais ajuda?

Expanda suas habilidades

Explore o treinamento >

Obtenha novos recursos primeiro

Ingressar no Microsoft Insider >

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?

Obrigado pelos seus comentários!

×