Por padrão, o Microsoft Excel imprime planilhas na orientação retrato (mais alto do que largo). Você pode alterar a orientação da página para paisagem em cada planilha.
Alterar a orientação da página
Selecione a planilha ou planilhas cuja orientação você deseja alterar.
Dica
Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, selecione qualquer planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e selecione Desagrupar Planilhas.
Na guia Layout da Página , no grupo Configuração da Página , selecione Orientação e selecione Retrato ou Paisagem.
Observação
- Se você não possui uma impressora configurada, a opção Orientação aparecerá esmaecida e não será possível selecioná-la. Para resolver isso, configure uma impressora. A opção também aparecerá esmaecida quando você estiver editando o conteúdo de uma célula. Para resolver isso, pressione Enter para aceitar as alterações ou Esc para cancelá-las.
- Uma vez que é possível definir a orientação da página em cada planilha, você pode imprimir algumas planilhas em uma pasta de trabalho em uma orientação (como a orientação retrato) e outras planilhas na mesma pasta de trabalho na orientação oposta (como a orientação paisagem). Basta definir a orientação de cada planilha de forma apropriada e imprimir uma planilha ou pasta de trabalho.
Alterar a orientação da página quando estiver pronto para imprimir
- Selecione uma ou mais planilhas, ou os dados da planilha, que você deseja imprimir.
- Selecione Imprimir Arquivo>.
- Na caixa suspensa Orientação da página , selecione Orientação retrato ou Orientação paisagem.
- Quando estiver pronto para imprimir, selecione Imprimir.
Crie um modelo que use orientação paisagem por padrão
Para economizar tempo, você pode salvar uma pasta de trabalho configurada para imprimir no modo paisagem como modelo. Dessa forma, será possível usar esse modelo para criar outras pastas de trabalho.
Crie o modelo
Crie uma pasta de trabalho.
Selecione a planilha ou planilhas cuja orientação você deseja alterar.
Como selecionar planilhasPara selecionar Faça isto Uma única planilha Selecione a guia da planilha.
Se você não vir a guia desejada, selecione os botões de rolagem para exibir a guia e, em seguida, selecione a guia.
Duas ou mais planilhas adjacentes Selecione a guia para a primeira planilha. Em seguida, mantenha pressionada a tecla Shift enquanto seleciona a guia da última planilha que deseja selecionar. Duas ou mais planilhas não adjacentes Selecione a guia para a primeira planilha. Em seguida, mantenha pressionada a tecla Ctrl enquanto seleciona as guias das outras planilhas que deseja selecionar. Todas as planilhas de uma pasta de trabalho Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas. Observação
Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, selecione qualquer planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e selecione Desagrupar Planilhas.
Na guia Layout da Página , no grupo Configuração da Página , selecione Orientação e, em seguida, selecione Paisagem.
Observação
Se você não possui uma impressora configurada, a opção Orientação aparecerá esmaecida e não será possível selecioná-la. Para resolver isso, configure uma impressora. A opção também aparecerá esmaecida quando você estiver editando o conteúdo de uma célula. Para resolver isso, pressione Enter para aceitar as alterações ou Esc para cancelá-las.
Faça outras personalizações conforme necessário.
Dica
Se quiser personalizar várias planilhas ao mesmo tempo, você poderá agrupar temporariamente as planilhas, fazer as alterações e desagrupá-las. Para agrupar as planilhas, clique com o botão direito do mouse em qualquer guia na parte inferior da pasta de trabalho. No menu de atalho, clique em Selecionar Todas as Planilhas. Na barra de título, você verá o nome da pasta de trabalho seguido da palavra [Grupo]. Em seguida, altere a orientação para paisagem ou faça qualquer personalização desejada. Para desabilitar o agrupamento, clique com o botão direito do mouse em qualquer guia e selecione Desagrupar Planilhas (ou apenas selecione outra guia de planilha).
Selecione a guia Arquivo.
Selecione Salvar como e selecione o local onde deseja salvar a planilha. Por exemplo, selecione Este computador ou Procurar e, em seguida, selecione Área de trabalho.
Na caixa Insira o nome do arquivo aqui , digite o nome que você deseja usar para o modelo.
Na caixa Salvar como tipo , selecione Modelo do Excel (*.xltx) ou selecione Modelo do Excel Macro-Enabled (*.xltm) se a pasta de trabalho contiver macros que você deseja disponibilizar no modelo.
Selecione Salvar.
O modelo será automaticamente enviado para a pasta Modelos.
Para usar o modelo para criar uma pasta de trabalho, faça o seguinte:- Selecione Arquivo>Novo.
- Selecione Pessoal.
- Selecione o ícone ou o nome do modelo salvo.