Inserir comentários e anotações no Excel

Aplica-se a
Excel para Microsoft 365 Excel para Microsoft 365 para Mac Excel 2024 Excel 2024 para Mac Excel 2021 Excel 2021 para Mac Excel para iPad Excel para iPhone Excel para tablets Android Excel para telefones Android

Você pode adicionar comentários às células. Um indicador aparece no canto das células que têm um comentário. Quando você passa o cursor sobre a célula, o comentário é exibido.

Inserir comentários encadeados para discussões

  1. Clique com o botão direito do mouse na célula e selecione Novo Comentário.
  2. Digite o seu comentário. Você pode @mention alguém para endereçar o comentário a essa pessoa - isso envia uma notificação por email sobre o comentário.
  3. Selecione o botão Postar (ou pressione Ctrl+Enter).
  4. Se outras pessoas têm algo para adicionar, eles podem clicar na célula com o botão direito e escolher responder ao comentário.
  • Se precisar editar um comentário encadeado, coloque o cursor sobre a célula. Em seguida, coloque o cursor sobre o texto do comentário e selecione Editar. Você só pode editar os comentários que criou.
  • Se você precisar excluir um comentário encadeado, clique com o botão direito do mouse na célula e selecione Excluir Comentário.
  • Se precisar excluir uma resposta, coloque o cursor sobre a célula. Em seguida, coloque o cursor sobre o texto da resposta e selecione Excluir.
  • Se um thread de comentário estiver concluído, você poderá marcá-lo como Resolvido: coloque o cursor sobre a célula e selecione Mais ...>Resolver tópico. O comentário ainda poderá ser visualizado, mas nenhum acréscimo adicional poderá ser feito, a menos que seja reaberto. Qualquer pessoa que tenha acesso de gravação a uma pasta de trabalho pode resolver ou reabrir comentários.

Inserir anotações simples para fins de anotação

As anotações não têm uma caixa de Resposta. Eles servem apenas para adicionar anotações ou lembretes nas células. Se você não precisar conversar sobre os dados, use uma anotação.

  1. Clique com o botão direito do mouse na célula e depois clique em Nova Anotação (ou pressione Shift+F2). 
  2. Digite o texto da anotação.
  3. Clique fora da célula.

Se você precisar editar a anotação, clique com o botão direito do mouse na célula e clique em Editar Anotação. 

Se você precisar excluir a anotação, clique com o botão direito do mouse na célula e escolha Excluir Anotação. 

Revisar todos os comentários em uma pasta de trabalho

O Painel de Tarefas Comentários mostra todos os comentários na planilha atual e permite que você navegue para outras planilhas para revisar esses comentários também.

  1. Selecione a primeira planilha que contém os comentários e, na faixa de opções, ao lado do menu Editar , selecione Comentários.
  2. Examine os comentários listados. Selecione um comentário para ver a célula que o contém e fazer alterações no comentário.
  3. Depois de examinar todos os comentários na planilha, na parte inferior da lista, selecione Ver mais comentários para ver o próximo comentário em outra planilha.
  4. Depois de examinar o último conjunto de comentários, você pode voltar ao ponto de partida: na parte inferior da lista, selecione Retornar ao primeiro comentário.

Qual é a diferença entre anotações e comentários?

No Excel para Microsoft 365, há dois tipos de comentários para escolher: comentários e anotações. Para obter mais informações, confira a diferença entre comentários encadeados e anotações.

Copiar comentários encadeados ou anotações para outras células

  1. Selecione as células que contêm os comentários que você deseja copiar.
  2. Pressione Ctrl+C.
  3. Na guia Página Inicial , selecione a seta abaixo de Colar e selecione Colar Especial.
  4. Na caixa de diálogo Colar Especial, em Colar, selecione Comentários e selecione OK.
  5. Para cancelar a borda móvel, selecione outra célula ou pressione Esc.

Observação

  • Não pressione Enter após clicar em OK. Se você fizer isso, o conteúdo da célula será copiado na área de colagem junto com o comentário.
  • Os comentários copiados substituem os comentários existentes na área de destino.

Exibir ou ocultar indicadores

Por padrão, o Excel exibe um indicador quando uma célula contém um comentário ou uma anotação. Você pode controlar como o Excel exibe comentários e indicadores nas células alterando as configurações padrão para sempre mostrar ou ocultar os comentários ou anotações.

  1. Selecione a guia Arquivo e então Opções.

  2. Na categoria Avançado, em Exibir, siga um destes procedimentos:

    • Para ocultar comentários e indicadores em toda a pasta de trabalho, em Para células com comentários, mostre: selecione Sem comentários, notas ou indicadores.
    • Para mostrar indicadores, mas exibir comentários apenas quando você parar o ponteiro sobre suas células, em Para células com comentários, mostre: selecione Somente indicadores e comentários e notas ao focalizar.
    • Para sempre exibir comentários e indicadores, em Para células com comentários, mostre: selecione Indicadores e notas e comentários ao focalizar. 

Alterar o nome padrão exibido

O Excel rotula cada comentário com o nome da pessoa que está conectada à sua conta. Isso não pode ser alterado digitando sobre ela. No entanto, as anotações são diferentes. O Excel rotula cada anotaçãoo usando um nome especificado por você na caixa de diálogo Opções. O procedimento a seguir explica como alterar o nome que aparece em anotações, não em comentários encadeados.

  1. Clique na guia Arquivo e, em seguida, clique em Opções.

  2. Na categoria Geral, em Personalizar a cópia do Microsoft Office, digite um nome na caixa Nome do usuário.

    Observação

    Se a caixa Nome do usuário estiver vazia, o Excel definirá automaticamente o valor da caixa Nome do usuário com o seu nome de usuário e utilizará esse nome para o rótulo.

Confira também

Imprimir comentários e anotações no Excel

A diferença entre comentários encadeados e anotações

O que fazer se você estiver perdendo Novo Comentário e Nova Anotação no menu de contexto do Excel

Precisa de mais ajuda?

Você sempre pode consultar um especialista na Excel Tech Community ou obter suporte nas Comunidades.