Inserir uma tabela no Word para Mac

Aplica-se a
Word para Microsoft 365 para Mac Word 2024 para Mac Word 2021 para Mac

Você pode inserir uma tabela na área de trabalho do Word para Mac escolhendo entre uma seleção de tabelas pré-formatadas ou selecionando o número de linhas e colunas desejado.

Além de uma tabela básica, você pode criar sua própria tabela se quiser ter mais controle sobre a forma das colunas e linhas da tabela.

Inserir uma tabela

Para inserir rapidamente uma tabela, clique em Inserir>Tabela e mova o cursor sobre a grade até realçar o número de colunas e linhas desejado.

Select the number or rows and columns to quickly insert a table

Clique e a tabela aparecerá no documento. Se precisar fazer ajustes, você pode adicionar ou excluir linhas ou colunas em uma tabela no Word ou no PowerPoint para Mac ou mesclar células.

Quando você clica na tabela, as guias Design e Layout da Tabela são exibidas.

Na guia Design da Tabela, escolha entre diferentes cores, estilos de tabela, adicione ou remova bordas da tabela.

Inserir tabelas maiores ou tabelas com comportamentos de largura personalizada

Para obter tabelas maiores e mais controle sobre as colunas, use o comando Inserir Tabela.

Insert Table is highlighted to create a custom table

Assim, você pode criar uma tabela com mais de dez colunas e oito linhas, além de definir o comportamento de largura das colunas.

  1. Clique em Inserir>Tabela>Inserir Tabela.
    Shows the settings for creating a custom table

  2. Em Tamanho da Tabela, escolha o número de linhas e colunas.

  3. Na seção Comportamento de Ajuste Automático, há três opções para configurar a largura das colunas:

    • Largura inicial da coluna: você pode deixar o Word definir automaticamente a largura das colunas com Automático ou pode definir uma largura específica para todas as colunas.
    • Ajustar-se automaticamente ao conteúdo: isso criará colunas muito estreitas que serão expandidas conforme você adicionar conteúdo.
    • Ajustar-se automaticamente à janela: isso mudará automaticamente a largura de toda a tabela para ajustar-se ao tamanho de seu documento.
  4. Se quiser que cada tabela criada se pareça com a tabela que está criando, marque Definir como padrão para as novas tabelas.

  5. Clique em OK e a nova tabela é exibida no documento.

Projetar sua própria tabela

Se você quiser ter mais controle sobre a forma das colunas e linhas da tabela ou quiser criar uma tabela usando algo diferente de uma grade básica, a ferramenta Desenhar Tabela ajuda você a desenhar exatamente o que você deseja.

Draw Table is highlighted for creating a custom table

Você mesmo pode desenhar linhas diagonais e células dentro das células.

  1. Clique em Inserir>Tabela>de Desenho de Tabela. O ponteiro é alterado para um lápis.
  2. Desenhe um retângulo para fazer as bordas da tabela e, em seguida, desenhe linhas para colunas e linhas dentro do retângulo.
    Para desenhar tabela
  3. Para apagar uma linha, clique em Borracha de Layout de Tabela> e clique na linha que deseja apagar.

Mover uma tabela

  1. Posicione o ponteiro sobre a tabela até que a alça de movimentação de tabela apareça no canto superior esquerdo da tabela.
  2. Posicione o ponteiro sobre a alça de movimento da Tabela até que o Ponteiro do Mouse sobre a seta de quatro pontas apareça.
  3. Clique e arraste a tabela para o novo local.

Veja também

Adicionar uma borda a uma tabela

Redimensionar uma tabela

Adicionar ou excluir linhas ou colunas em uma tabela

Controlar a disposição do texto em torno de objetos