Microsoft Word Starter 2010 é um programa de processamento de texto projetado para tarefas cotidianas, como escrever cartas, atualizar seu currículo e criar boletins informativos. O Word Starter faz parte do Microsoft Office Starter 2010 e vem pré-carregado em seu computador.

Word Starter 2010 é muito semelhante à Microsoft Word 2010 na aparência, mas não dá suporte a recursos avançados da versão completa do Word. Se você quiser mais recursos, é possível atualizar para o Word 2010 diretamente de Word Starter 2010. Basta clicar em comprar na guia página inicial na faixa de opções.

O que você deseja fazer?

Abrir o Word Starter e dar uma olhada

Abra o Word Starter com o botão Iniciar do Windows.

  1. Clique no botão iniciar Botão Iniciar. Se o Word Starter não estiver incluído na lista de programas exibidos, clique em todos os programase, em seguida, clique em Microsoft Office Starter.

  2. Clique em Microsoft Word starter 2010.

    A tela de inicialização do Word Starter será exibida e um documento em branco será exibido.

Word Starter

1. clicar na guia arquivo abre o modo de exibição Backstage do documento, no qual você pode abrir e salvar arquivos, obter informações sobre o documento atual e executar outras tarefas que não têm que fazer com o conteúdo do documento, como imprimi-lo ou enviar uma cópia dele por email.

2. cada guia na faixa de opções exibe comandos que são agrupados por tarefa. Você provavelmente passará a maioria do seu tempo usando a guia página inicial , quando você está digitando e Formatando texto. Use a guia Inserir para adicionar tabelas, Clip-Art, imagens ou outros elementos gráficos ao seu documento. Use a guia layout da página para ajustar as margens e o layout, especialmente para impressão. Use a guia correspondências para criar envelopes e etiquetas e para reunir correspondências em massa (mala direta).

3. o painel ao lado da janela do Word Starter inclui links para ajuda e atalhos para modelos e clip-arts, para dar a você um início ao criar um documento com aparência profissional. O painel também exibe publicidade e um link para comprar uma edição completa de recursos do Office.

Criar um novo documento

Quando você cria um documento no Microsoft Word Starter 2010, pode começar do zero ou pode começar a partir de um modelo, em que parte do trabalho já está feita para você.

  1. Clique em Arquivo e em Novo.

    Novo

  2. Se você quiser começar com o equivalente a um pedaço de papel em branco, clique duas vezes em documento em branco.

    Documento em branco

    Se desejar um título-início em um determinado tipo de documento, escolha um dos modelos disponíveis em Office.com.

    Modelos

  3. O Word Starter abre o documento ou modelo em branco, pronto para você adicionar seu conteúdo.

Salvar um documento

Ao interromper o trabalho ou sair, você deve salvar o documento ou perderá o seu trabalho. Quando você salva o documento, o documento é salvo como um arquivo no seu computador, onde você pode abri-lo posteriormente para modificá-lo e imprimi-lo.

  1. Clique em salvar botão Salvarna barra de ferramentas de acesso rápido.

    (Atalho de teclado: pressione Ctrl + S.)

    Se este documento já foi salvo como um arquivo, todas as alterações feitas são salvas imediatamente no documento, e você pode continuar trabalhando.

  2. Se esse for um novo documento que você ainda não salvou, digite um nome para ele.

  3. Clique em Salvar.

Digitar e formatar texto

Se você iniciar o documento a partir de uma página ou um modelo em branco, você poderá adicionar conteúdo por conta própria digitando texto e Formatando-o. Você pode aplicar formatação a parágrafos inteiros, bem como a palavras ou frases específicas, para destacá-los.

  1. Digite o texto.

    O posicionamento e a fonte do texto dependem das configurações do modelo que você está usando. Até mesmo um documento em branco tem configurações de aparência do texto.

    Por padrão, o Word Starter exibe texto em um documento em branco na fonte Calibri de 11 pontos. Os parágrafos são alinhados à esquerda, com uma linha em branco entre parágrafos.

  2. Para facilitar a leitura do documento rapidamente, tente adicionar títulos cujo rótulo você está alternando para um novo tópico.

    Digite o título e pressione ENTER.

  3. Clique em qualquer lugar no título que você acabou de digitar e, em seguida, no grupo estilos , na guia página inicial , aponte para (mas não clique) título 1.

  4. O Word Starter mostra uma visualização de como será a aparência de seu título se você clicou em título 1.

    Estilo do título

  5. Clique na seta para baixo ao lado da Galeria de estilos e aponte para os vários estilos.

    Mais estilos

    Observe que os estilos chamados título, título, subtítulo, cotação, citação intensae parágrafo de lista afetam o parágrafo inteiro, enquanto os outros estilos afetam somente a palavra onde o cursor está posicionado.

    Estilos são formatos predefinidos, projetados para trabalhar em conjunto para dar ao seu documento uma aparência elegante.

  6. Clique para aplicar um estilo que você goste.

Para complementar a formatação que você pode fazer com a Galeria de estilos, você pode selecionar o texto que deseja formatar e, em seguida, escolher um comando no grupo fonte da guia página inicial .

Grupo de fontes

Você tem várias opções aqui, incluindo:

  • Negrito

  • Itálico

  • Sublinhado

  • Tachado

  • Subscrito

  • Sobrescrito

  • Cor

  • Tamanho

Ajustar margens da página

O ajuste de margens na página oferece mais ou menos espaço em branco entre o conteúdo do documento e as bordas da página. Por padrão, o Word Starter define todas as margens de uma polegada. As margens mais estreitas cabem a mais conteúdo na página que as margens mais amplas, mas o espaço em branco torna o documento mais fácil de olho.

Você decide se deseja usar as configurações de margem padrão ou se outra configuração fará com que o documento tenha a aparência desejada.

  1. Na guia Layout da Página, clique em Margens.

    Margens

  2. Clique em uma das configurações predefinidas ou, para fazer sua própria configuração, clique em margens personalizadase, em seguida, defina as dimensões nas caixas superior, inferior, esquerdae direita .

    Observações: 

    • Você pode dispor a página horizontalmente em vez de veritcally — por exemplo, se o documento inclui uma tabela ampla. Para uma página horizontal, na guia layout da página , no grupo Configurar página , clique em orientaçãoe, em seguida, clique em paisagem.

      Orientação

    • Por padrão, a versão em inglês dos EUA do Word Starter usa polegadas para especificar as dimensões, como margens da página. Se você preferir usar unidades métricas ou typesetting, clique na guia arquivo , clique em opções, clique em avançadoe, em Exibir, escolha as unidades que deseja usar na caixa Mostrar medidas em unidades de .

Inserir uma imagem ou um clip-art

Você pode inserir facilmente uma imagem armazenada no seu computador em seu documento. Além disso, Office.com fornece um serviço que permite que você insira clip-arts e fotografias elaborados profissionalmente nos seus documentos.

Inserir uma imagem armazenada no seu computador

  1. Clique no local onde deseja inserir a imagem no documento.

  2. Na guia Inserir, no grupo Ilustrações, clique em Imagem.

    HoverBP-Configure-1-1

  3. Localize a imagem que você deseja inserir. Por exemplo, você pode ter um arquivo de imagem localizado em documentos.

  4. Clique duas vezes na imagem que você deseja inserir.

Inserir clip-art

  1. Clique no local em que deseja inserir o clip-art no documento.

  2. Na guia Inserir , no grupo ilustrações , clique em painel Clip-Art.

    Inserir clip-art

  3. No painel de tarefas Clip-Art , na caixa de texto Pesquisar , digite uma palavra ou frase que descreva o clip-art desejado.

  4. Clique em ire, na lista de resultados, clique no clip-art para inseri-lo em seu documento.

    Ao pesquisar clip-arts e imagens online, você será direcionado para o Bing. Você é responsável por respeitar os direitos autorais. O filtro de licenças no Bing poderá ajudá-lo a escolher quais imagens usar.

Dica     Para redimensionar uma imagem, selecione a imagem que você inseriu no documento. Para aumentar ou diminuir o tamanho de uma ou mais direções, arraste uma alça de dimensionamento afastando-a ou em direção ao centro.

Inserir uma tabela

As tabelas dão uma maneira de organizar o conteúdo em linhas e colunas. Esta é uma maneira útil de apresentar informações categorizadas ou agrupadas, como os tamanhos de camisa da sua equipe, preço e outros critérios para itens em uma lista de compras, números de telefone e endereços de email para obter uma lista de contatos.

  1. Clique onde deseja inserir uma tabela.

  2. Na guia Inserir , no grupo tabelas , clique em tabelae arraste para selecionar o número de linhas e colunas desejadas.

    Inserir Tabela

  3. Digite o texto na tabela. Se precisar de mais linhas, pressione TAB quando chegar ao final da tabela existente.

Para dar uma aparência elegante à tabela, use a Galeria de estilos de tabela para formatá-la.

  1. Clique em qualquer lugar na tabela e, em seguida, na guia Design, na guia ferramentas de tabela, aponte para (mas não clique) os vários estilos de tabela na galeria.

    O Word Starter exibe como será a aparência da tabela quando você clica em um dos estilos de tabela.

    Estilos de tabela

  2. Para mudar a formatação de linha de cabeçalho desativada, desmarque a caixa de seleção linha de cabeçalho no grupo Opções de estilos de tabela . Experimente mudar as outras opções para desabilitá-la. Quando você encontrar o estilo de tabela que deseja, clique nele.

Verificar ortografia

Verificar a ortografia do seu documento é uma maneira rápida e fácil de economizar a si mesmo sobre erros tipográficos e erros de ortografia no documento.

À medida que você digita, o Word Starter marca os erros de ortografia com um sublinhado vermelho ondulado. Para corrigir isso, clique com o botão direito do mouse na palavra e, em seguida, clique na palavra grafada corretamente (ou clique em ignorar se desejar que o Word Starter ignore esta palavra ou clique em Adicionar ao dicionário se essa for a ortografia que você deseja marcar como está correta).

Word Starter marca erros gramaticais com um sublinhado verde ondulado. Corrija-os da mesma maneira que você corrige erros de ortografia (clique na correção sugerida pelo Word Starter ou clique em ignorar uma vez).

O Word Starter marca erros de ortografia contextuais com um sublinhado azul ondulado. Estes são palavras que são escritas corretamente, mas que provavelmente não são a palavra que você quer dizer. Por exemplo, em inglês, você pode digitar "Deixe eu não". A palavra "não" está escrita corretamente, mas a palavra que você pretendia é "conhecida". Clique com o botão direito do mouse na palavra e clique na ortografia correta (ou clique em ignorar para ignorá-la).

Ortografia contextual

Se você quiser verificar a ortografia em todo o documento, na guia página inicial, clique em ortografia.

(Atalho de teclado: pressione F7.)

Imprimir

Antes de imprimir um documento, é uma boa ideia visualizá-lo para garantir que ele tenha a aparência desejada. Quando você visualiza um documento no Word Starter, ele é aberto no modo de exibição Backstage do Microsoft Office. Neste modo de exibição, você pode alterar algumas opções de configuração de página antes de imprimir.

  1. Clique em Arquivo e em Imprimir.

    Atalho de teclado. Você também pode pressionar CTRL+P.

    Observação: A janela de visualização exibe preto e branco, independentemente de seu documento incluir cores, a menos que você esteja usando uma impressora que possa imprimir em cores.

  2. Para visualizar as páginas anteriores e seguintes, na parte inferior da janela Visualizar Impressão, clique em Próxima Página e Página Anterior.

  3. Clique em Imprimir.

    Imagem do botão

Compartilhar, usando o email ou a Web

Às vezes, você vai querer compartilhar seu documento com outras pessoas. Se estiver compartilhando o documento com alguém que também tenha o Word, você poderá enviar seu documento como um anexo a uma mensagem de email. O destinatário pode abrir o documento no Word para trabalhar com ele.

Observação     Usar comandos para enviar anexos de email requer que você tenha um programa de email, como o Windows Mail, instalado em seu computador.

Se a sua meta for para o destinatário ver o documento em vez de editá-lo, você poderá enviar um instantâneo do documento como um arquivo PDF ou XPS.

  1. Clique na guia Arquivo e em Salvar e Enviar.

  2. Clique em enviar usando email

  3. Siga um destes procedimentos:

    • Para enviar o documento como um arquivo do Word, clique em enviar como anexo.

    • Para enviar o documento como um instantâneo, clique em Enviar como PDF ou Enviar como XPS.

  4. Seu programa de email inicia uma mensagem de email para você, com o tipo especificado de arquivo anexado. Escreva seu email e envie-o.

Uma alternativa para enviar o documento é armazená-lo no Windows Live OneDrive. Dessa forma, você tem uma única cópia do documento acessível para outras pessoas. Você pode enviar um link para o documento para que as pessoas possam exibi-lo e até mesmo editá-lo no navegador da Web (se você conceder permissão a ele).

  1. Clique na guia Arquivo e em Salvar e Enviar.

  2. Clique em Salvar na Web.

  3. Clique em Entrar, digite seu Windows Live ID e a senha e clique em OK.

    Se usa o Hotmail, o Messenger ou Xbox Live, você já têm um Windows Live ID. Se você não tiver um, clique em inscrever-se para uma nova conta para criar um novo Windows Live ID.

  4. Selecione uma pasta no OneDrive e clique em Salvar Como. Digite um nome para o arquivo e clique em Salvar.

    O documento está salvo no OneDrive. No OneDrive, você pode conceder permissão às pessoas para exibir e editar o conteúdo de suas pastas. Quando você quiser compartilhar um documento, envie um link para ele por email.

Para obter mais informações sobre como armazenar seus documentos no OneDrive, consulte salvar um documento no onedrive a partir do Office

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar Microsoft Office Insider

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?

Obrigado pelos seus comentários!

×