Traduzir texto em um idioma diferente

Aplica-se a
Excel para Microsoft 365 Word para Microsoft 365 PowerPoint para Microsoft 365 OneNote para Microsoft 365 Publisher para Microsoft 365 Excel para Microsoft 365 para Mac Word para Microsoft 365 para Mac PowerPoint para Microsoft 365 para Mac Excel 2024 PowerPoint 2024 OneNote 2024 Excel 2024 para Mac Word 2024 para Mac PowerPoint 2024 para Mac Excel 2021 Word 2021 PowerPoint 2021 Publisher 2021 Visio Professional 2021 Visio Standard 2021 OneNote 2021 Excel 2021 para Mac Word 2021 para Mac PowerPoint 2021 para Mac Excel 2019 Word 2019 PowerPoint 2019 Publisher 2019 Visio Professional 2019 Visio Standard 2019 Excel 2016 Word 2016 PowerPoint 2016 OneNote 2016 Publisher 2016 Visio Professional 2016 Visio Standard 2016

O recurso Traduzir está disponível atualmente para o Word, Excel, OneNote, Outlook e PowerPoint.

Importante

O recurso Tradutor não está mais disponível para o Microsoft 365 operado pela 21Vianet.

Observação

Os procedimentos do Outlook para a Web são os mesmos do novo Outlook para Windows. Selecione a guia Web acima para obter essas instruções.

Traduzir um email no Outlook

No Outlook, você pode traduzir palavras, frases e mensagens completas quando precisar. Você também pode configurar o Outlook para traduzir automaticamente as mensagens recebidas em outros idiomas.

Ao receber um email em outro idioma, você verá um aviso na parte superior da mensagem perguntando se deseja que o Outlook o traduza para o seu idioma preferido.

Título do email de entrada

Ao receber um email em outro idioma, você pode responder de duas maneiras diferentes:

  • Na mensagem, selecione Traduzir mensagem. O Outlook substitui o texto da mensagem pelo texto traduzido.
    Depois de traduzir a mensagem, você pode selecionar Mostrar original para ver a mensagem no idioma original ou Ativar a tradução automática para sempre traduzir mensagens para o seu idioma preferido.
  • Na mensagem, selecione Nunca traduzir. O Outlook não perguntará se você deseja traduzir mensagens desse idioma no futuro.

Se, por algum motivo, o Outlook não oferecer essas opções, selecione o botão Traduzir na faixa de opções ou clique com o botão direito do mouse na mensagem e selecione Traduzir e, em seguida, Traduzir Mensagem.

  • Na guia Página Inicial , selecione Traduzir>Mensagem.
    Selecione Traduzir mensagem

Para alterar suas preferências de tradução, acesse Preferências > de tradução da página inicial>.

Selecione as preferências Traduzir

Aqui você pode definir o idioma de sua preferência.

Preferências de idioma

Traduzir parte de um email

Para traduzir apenas um pedaço de texto de uma mensagem, selecione esse texto e clique com o botão direito do mouse. O Outlook mostrará a tradução ali mesmo no menu de contexto exibido.

Menu de contexto para tradução

Você também pode selecionar o texto e clicar com o botão direito do mouse para traduzir para o idioma de sua preferência ao escrever um email. Ao clicar no texto traduzido, você pode inseri-lo na mensagem que está escrevendo.

Traduzir enquanto compõe

Para saber mais, consulte Anúncio de novos recursos de tradução no Outlook.

Observação

A tradução automática e as sugestões de tradução inteligente estão disponíveis apenas para caixas de correio do Exchange Online.

O Word para Microsoft 365 facilita

No Word para Microsoft 365, quando você abre um documento em um idioma diferente de um idioma instalado no Word, o Word oferece inteligentemente a tradução do documento para você. Clique no botão Traduzir e uma nova cópia traduzida por máquina do documento será criada para você.

Uma oferta imediata para traduzir o documento para você.

Traduzir palavras ou frases em Word, Excel ou PowerPoint

  1. No documento, na apresentação ou na planilha, realce a célula ou o texto que pretende traduzir.

  2. Selecione Revisar>Traduzir.

  3. Selecione o idioma para ver a tradução.

  4. Escolha Inserir. O texto traduzido substituirá o texto realçado na etapa 1.

    Observação

    No Excel, não há um botão Inserir, portanto você tem que copiar/colar o texto realçado na etapa 1.

    Você poderá ver uma lista de várias traduções. Expanda o item traduzido para mostrar um exemplo de uso nos dois idiomas. Escolha a opção desejada e selecione Copiar.
    Opções de tradução de uma palavra

Este recurso está disponível para assinantes do Microsoft 365 e Office 2021 . Você também deve estar conectado à Internet e ter as experiências conectadas ao Office habilitadas para usar o Tradutor.

Os assinantes recebem aprimoramentos e novos recursos todos os meses.

Não sabe qual é a sua versão do Office? Consulte Qual versão do Office estou usando?

No momento, esse recurso não está disponível para clientes que usam o Microsoft 365 operado pela 21Vianet.

Traduzir um arquivo inteiro no Word

  1. Selecione Revisar>Traduzir>Traduzir Documento.
  2. Selecione o idioma para ver a tradução.
  3. Selecione Traduzir. Uma cópia do documento traduzido será aberta em outra janela.
  4. Selecione OK na janela original para fechar o tradutor.

Esse recurso está disponível para assinantes do Microsoft 365 e do Office 2021. Você também deve estar conectado à Internet e ter as experiências conectadas ao Office habilitadas para usar o Tradutor.

Os assinantes recebem aprimoramentos e novos recursos todos os meses.

Não sabe qual é a sua versão do Office? Consulte Qual versão do Office estou usando?

Traduzir palavras ou frases no OneNote

  1. Em suas anotações, realce o texto a ser traduzido.
  2. Selecione Revisar>Traduzir>traduzir o texto selecionado.
  3. Selecione o idioma para ver a tradução.
  4. Escolha Inserir. O texto traduzido substituirá o texto realçado na etapa 1.

Traduzir uma página inteira no OneNote

  1. Selecione Revisar>Traduzir>Página de Tradução.
  2. Selecione o idioma para ver a tradução.
  3. Selecione Traduzir. A página traduzida será adicionada como uma subpágina da página existente.
  4. Selecione OK na janela original para fechar o tradutor.

Alterar o idioma da tradução

Se, posteriormente, você quiser alterar o idioma de destino para tradução de documentos ou se precisar traduzir um documento para mais de um idioma, poderá fazê-lo, selecionando Definir idioma de tradução de documentos ou preferências de tradução no menu Traduzir ou, na guia Arquivo , selecione Opções e escolha Idioma.

Confira também

Mais informações