Localizar e transferir arquivos de dados do Outlook de um computador para outro

Localizar e transferir arquivos de dados do Outlook de um computador para outro

O Outlook salva informações de backup em uma variedade de locais diferentes. Dependendo do tipo de conta que você tem, você pode fazer backup de seus emails, do seu catálogo de endereços pessoal, das configurações do seu painel de navegação, assinaturas, modelos e muito mais.

Se você estiver usando uma conta do Microsoft Exchange, do Microsoft 365 ou do Outlook.com, será feito o backup das suas mensagens de email no seu servidor de email. Na maioria dos casos, você não tem um arquivo de pastas particulares (. pst) para esses tipos de conta.

Para ver alguns dos arquivos de backup do Outlook, você precisará Reexibir as extensões de nome de arquivo e pastas do sistema. Para obter informações sobre como executar essa tarefa, consulte como Reexibir as extensões de nome de arquivo e pastas.

Informações de backup para contas do Microsoft 365, do Exchange ou do Outlook.com

Para Microsoft 365 contas, contas do Exchange ou contas do Outlook.com, Hotmail.com ou Live.com não acessadas pelo POP ou IMAP, você não terá um arquivo de pastas particulares (. pst). Você pode ter um arquivo de pastas offline (. ost), mas esse arquivo é automaticamente recriado pelo Outlook quando você adiciona uma nova conta de email. Não é possível mover o arquivo de um computador para outro.

Para Microsoft 365 contas, contas do Exchange ou contas do Outlook.com, do Hotmail.com ou do Live.com não acessadas pelo POP ou IMAP, as informações a seguir podem ser transferidas de um computador para outro.

Você pode encontrar essas configurações em um dos seguintes locais:

  • Unidade Windows 10    : \ Users \ <username> \appdata\roaming\microsoft\outlook\profile Name. xml

  • Versões mais antigas do Windows    Drive: \ Documents and Settings data\microsoft\outlook\nome Name. xml

Você pode encontrar o arquivo Outlprnt em um dos seguintes locais:

  • Unidade Windows 10    : \ usuários \ <nome de usuário> \appdata\roaming\microsoft\outlook\outlprnt

  • Versões mais antigas do Windows    Drive: \ Documents and Settings Data\Microsoft\Outlook\Outlprnt

Você pode encontrar os vários arquivos que compõem suas assinaturas do Outlook em um dos seguintes locais:

  • Unidade Windows 10    : \ usuários \ <nome de usuário> \appdata\roaming\microsoft\signatures

  • Versões mais antigas do Windows    Drive: \ Documents and Settings Data\Microsoft\Signatures

Papéis de carta podem ser armazenados em dois locais diferentes, dependendo se você tiver a versão de 32 bits ou 64 bits do Outlook instalada. Você pode encontrar os vários arquivos que compõem o papel de carta do Outlook em um dos seguintes locais:

  • Todas as versões do Windows    Drive: \ Program Files\Common Files\Microsoft Shared\Stationery

  • Todas as versões do Windows    Drive: \ Arquivos de programas (x86) \Common \ Microsoft Shared\Stationery

Você pode encontrar os vários arquivos que compõem seus formulários personalizados do Outlook em um dos seguintes locais:

  • Unidade Windows 10    : \ usuários \ <nome de usuário> \appdata\local\microsoft\forms

  • Versões mais antigas do Windows    Drive: \ Documents and Settings Settings\Application Data\Microsoft\Forms

Seus arquivos de dicionário personalizados são armazenados em um dos dois locais:

  • Unidade Windows 10    : \ usuários \ <nome de usuário> \appdata\roaming\microsoft\uproof

  • Versões mais antigas do Windows    Drive: \ Documents and Settings Data\Microsoft\UProof

Os modelos do Outlook que você criou são armazenados em um dos dois lugares. Os modelos terão uma extensão. oft.

  • Unidade Windows 10    : \ usuários \ <nome de usuário> \AppData\Roaming\Microsoft\Templates

  • Versões mais antigas do Windows    Drive: \ Documents and Settings aplicativos\Microsoft\Modelos

Suas configurações de envio e recebimento incluem quais contas são verificadas em que frequência. Você pode encontrar o arquivo de configurações de envio e recebimento em um dos locais a seguir. O arquivo terá uma extensão. Srs.

  • Unidade Windows 10    : \ usuários \ <nome de usuário> \appdata\roaming\microsoft\outlook

  • Versões mais antigas do Windows    Drive: \ Documents and Settings Aplicativos\Microsoft\Outlook

Email, calendário, contato e informações de tarefas para contas POP e IMAP

Se você tiver uma conta POP ou IMAP, todas as informações já serão armazenadas em um arquivo de pastas particulares (. pst). Você pode mover este arquivo para um novo computador e manter as informações. Mover um arquivo. pst de um computador para outro não transfere as configurações de sua conta de email. Se você precisar configurar o Outlook em um novo computador, copie o arquivo. pst do computador antigo e configure sua conta de email no novo computador. Em seguida, você pode abrir o arquivo. pst do novo computador.

O local do seu arquivo. pst depende da sua versão do Outlook, da sua versão do Windows e de como você configurou sua conta ou criou o arquivo. pst. Você pode encontrar seu arquivo. pst em um dos seguintes locais:

  • Unidade Windows 10    : \ usuários \ <nome de usuário> \AppData\Local\Microsoft\Outlook

  • Unidade Windows 10    : \ usuários \ <nome de usuário> \roaming\local\microsoft\outlook

  • Versões mais antigas do Windows    Drive: \ Documents and Settings \ <nome de usuário> \ Configurações Locais\dados de Aplicativos\Microsoft\Outlook

Dica: Se o seu Arquivo de Dados do Outlook (.pst) se tornar grande, ele pode retardar a sincronização do OneDrive e pode mostrar "Processando alterações" ou "um arquivo está em uso". Saiba como remover um arquivo de dados. pst do Outlook no onedrive.

O suporte do Office 2010 será encerrado em breve

Atualize para o Microsoft 365 para trabalhar em qualquer lugar em qualquer dispositivo e continuar a receber suporte.

Atualizar agora

Observação: Sua configuração pode não incluir todos esses arquivos, já que alguns somente são criados quando você personaliza os recursos do Outlook.

Não consegue encontrar as pastas?

Algumas pastas podem estar ocultas. Para exibir as pastas ocultas no Windows, siga um destes procedimentos:

  1. Clique no botão Iniciar e depois em Painel de Controle.

  2. Abra Opções de Pasta.

    Para localizar Opções de Pasta, na caixa de pesquisa na parte superior da janela, digite Opções de Pasta. No Painel de Controle do Windows XP, digite Opções de Pasta na caixa Endereço.

  3. Na guia Exibição, em configurações Avançadas, Arquivos e Pastas, em Arquivos e pastas ocultos, selecione Mostrar arquivos e pastas ocultas.

Arquivo de Dados do Outlook (.pst)

Os Arquivos de Dados do Outlook (.pst) contêm mensagens de email, calendário, contatos, tarefas e anotações. Você precisa usar o Outlook para trabalhar com os itens em um arquivo .pst.

Quando você arquiva informações do Outlook, os itens são salvos em arquivos .pst.

Observações: 

  • As contas do Microsoft Exchange Server salvam suas informações no servidor de email. Para usar o Modo Cache do Exchange ou trabalhar offline, cópias de seus itens são salvas em um Arquivo de Dados do Outlook offline (.ost). Confira a seção Arquivos de Dados do Outlook (.ost) para saber mais. Além disso, algumas organizações permitem exportar ou arquivar seus itens para um arquivo .pst.

  • Não há suporte para mover um arquivo. pst para um compartilhamento de rede. Para obter mais informações, clique no número abaixo para ler o artigo na base de dados de conhecimento
    da Microsoft:297019arquivos de pasta particular não têm suporte em uma LAN ou em um link de WAN

Como identificar o nome e o local do seu arquivo de pastas particulares

Microsoft Outlook 2010

  1. No Outlook 2010, clique na guia arquivo na faixa de opções e, em seguida, clique na guia informações no menu.

  2. Clique em Configurações de Conta e depois em Configurações de Conta.

  3. Clique emarquivosde dados.

  4. Observe o caminho e o nome do arquivo. pst. Por exemplo, C:\Exchange\Mailbox.pst indica um arquivo. pst chamado Mailbox. pst e está localizado na pasta Exchange na unidade C.

Os Arquivos de Dados do Outlook (.pst) criados usando o Outlook 2010 são salvos no computador, na pasta Documentos\Arquivos do Outlook. Se você estiver usando o Windows XP, esses arquivos serão criados na pasta Meus Documentos\Arquivos do Outlook.

Dica: Se o seu Arquivo de Dados do Outlook (.pst) se tornar grande, ele pode retardar a sincronização do OneDrive e pode mostrar "Processando alterações" ou "um arquivo está em uso". Saiba como remover um arquivo de dados. pst do Outlook no onedrive.

Se você atualizou para o Outlook 2010 em um computador que já tinha arquivos de dados criados em versões anteriores do Outlook, esses arquivos serão salvos em um local diferente, em uma pasta oculta.

Windows 7 e Windows Vista     unidade: \ AppData

Windows XP     unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Dica: Confira mais informações sobre pastas ocultas no Windows em Ajuda e Suporte do Windows.

Microsoft Office Outlook 2007

  1. Inicie o Outlook.

  2. No menu Ferramentas, clique em Opções.

  3. Na guia configuração do email , clique no botão arquivos de dados .

  4. Observe o caminho e o nome do arquivo. pst. Por exemplo, C:\Exchange\Mailbox.pst indica um arquivo. pst chamado Mailbox. pst localizado na pasta Exchange na unidade C.

5. clique em fechar, clique em OKe, em seguida, clique em sair e fazer logoff no menu arquivo para sair do Outlook.

Como copiar seu arquivo de pastas particulares

  1. No menu Iniciar, aponte para programas e, em seguida, clique em Windows Explorer.

  2. Navegue pelos arquivos para o local do seu arquivo. pst.

  3. Copie o arquivo. pst para o local desejado.

Para obter mais informações sobre como copiar um arquivo ou uma pasta, siga estas etapas:

  1. Clique no botão Iniciar e, em seguida, clique em ajuda.

  2. Clique na guia Pesquisar e digite copiar.

  3. Na caixa selecionar tópico para exibição , clique em copiar ou mover um arquivo ou pasta.

Como apontar o Outlook para o novo arquivo de pastas particulares

Microsoft Outlook 2010

  1. Abra o Outlook 2010.

  2. Clique na guia arquivo na faixa de opções e, em seguida, clique na guia informações no menu.

  3. Clique na guia configurações de contas e, em seguida, clique em configurações de conta novamente.

  4. Na guia Arquivos de Dados, clique em Adicionar.

  5. Em salvar como tipo, selecione arquivo de dados do Outlook (*. pst).

  6. Localize o novo local do arquivo. pst e clique em OK.

  7. Selecione o arquivo. pst e, em seguida, clique em definir como padrão.

  8. Se este for o seu local de entrega de email padrão, você receberá a seguinte mensagem:

Você alterou o local de entrega padrão para seu email. Isso alterará o local da sua caixa de entrada, calendário e outras pastas. Essas alterações entrarão em vigor na próxima vez que você iniciar o Outlook. 

9. clique em OK.

10. Clique no arquivo. pst que foi identificado na seção "como identificar o nome e o local do seu arquivo de pasta pessoal" e clique em remover para remover o arquivo. pst local do seu perfil. 

11. clique em Sim, clique em fechare, em seguida, clique em OK para fechar todas as caixas de diálogo. 

12. no menu arquivo , clique em sair

13. Reinicie o Outlook. 

Agora, seu perfil aponta para o arquivo. pst no novo local. O Outlook abre o novo arquivo. pst, e agora você pode excluir o arquivo. pst de seu local antigo. 

Microsoft Office Outlook 2007

  1. Abra o Outlook.

  2. No menu Ferramentas, clique em Opções.

  3. Na guia configuração do email , clique no botão contas de email , mesmo se você não tiver uma conta de email especificada.

  4. Na guia Arquivos de Dados, clique em Adicionar.

  5. Clique em arquivo de pastas particulares do Office Outlook (. pst)e, em seguida, clique em OK.

  6. Encontre o novo local do arquivo. pst e, em seguida, clique em OK duas vezes.

  7. Clique em definir como padrão.

  8. Se este for o seu local de entrega de email padrão, você receberá a seguinte mensagem:

Você alterou o local de entrega padrão para seu email. Isso alterará o local da sua caixa de entrada, calendário e outras pastas. Essas alterações entrarão em vigor na próxima vez que você iniciar o Outlook.

9. clique em OK.

10. Clique no arquivo. pst que foi identificado na seção "como identificar o nome e o local do seu arquivo de pasta pessoal" e clique em remover para remover o arquivo. pst local do seu perfil.

11. clique em Sim, clique em fechare, em seguida, clique em OK para fechar todas as caixas de diálogo.

12. no menu arquivo , clique em sair.

13. Reinicie o Outlook.

Se o. pst for o seu local de entrega padrão, você receberá a seguinte mensagem:

O local onde as mensagens são entregues mudou para este perfil de usuário. Para concluir essa operação, talvez seja necessário copiar o conteúdo das pastas antigas do Outlook para as novas pastas do Outlook. Para obter informações sobre como concluir a alteração do seu local de entrega de email, consulte a ajuda do Microsoft Outlook. Alguns dos atalhos na barra do Outlook podem não funcionar mais. Você deseja que o Outlook recrie seus atalhos? Todos os atalhos que você criou serão removidos.  

Clique em Sim para que o Outlook atualize os atalhos da barra do Outlook de forma que eles apontem para o novo local do arquivo. pst, ou clique em não para deixar os atalhos do seu arquivo local. pst original. 

Agora, seu perfil aponta para o arquivo. pst no novo local. O Outlook abre o novo arquivo. pst, e agora você pode excluir o arquivo. pst de seu local antigo. 

Arquivo (. ost)

O arquivo .ost é sincronizado com os itens no servidor que executa o Exchange. Como seus dados permanecem no servidor Exchange, você pode recriar esse arquivo .ost em um novo computador sem precisar fazer backup dele.

Windows 7 e Windows Vista     unidade: \ AppData

Windows XP     unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Catálogo Particular de Endereços (.pab)

Windows 7 e Windows Vista     unidade: \ AppData

Windows XP     unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Observação: Os Catálogos de Endereços Pessoais (.pab) não têm suporte no Outlook 2010. Quando você atualiza para o Outlook 2010, é solicitado a importar os arquivos .pab para Contatos. Se você optar por não importar o arquivo .pab na primeira execução do Outlook 2010, poderá importá-los mais tarde usando o comando Importar no modo de exibição Backstage do Microsoft Office.

Catálogo de Endereços Offline (.oab)

O Catálogo de Endereço Offline (.oab) é usado pelas contas do Microsoft Exchange Server. Ele contém informações, como nomes, endereços de email, títulos e locais do escritório, da Lista de Endereços Global (GAL) no servidor que executa o Exchange.

Você não precisa fazer backup ou restaurar esse arquivo. Ele é criado e atualizado automaticamente.

Windows 7 e Windows Vista     unidade: \ AppData

Windows XP     unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Configurações do Painel de Navegação (.xml)

Este arquivo inclui informações sobre o conteúdo do Painel de Navegação.

unidade do <c0>Windows 7 e do Windows Vista</c0>: \Usuários\usuário\AppData\Roaming\Outlook\profile perfil.     XML

Windows XP     unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook\nome do perfil.xml

Extensões registradas do Microsoft Exchange (.dat)

Windows 7 e Windows Vista     unidade: \ AppData

Windows XP     unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Lista de preenchimento automático de Contatos do Outlook

A Lista de Preenchimento Automático é um recurso que exibe sugestões para nomes e endereços de email à medida que você começa a digitá-los. Essas sugestões são possíveis combinações de uma lista de nomes e endereços de email das mensagens que você enviou.

No Outlook 2007, o arquivo Lista de Preenchimento Automático (.nk2) fica armazenado nos seguintes locais:

unidade    do Windows Vista:\Usuários\usuário\AppData\Roaming\Microsoft\Outlook

Unidade Windows XP   :\Documents and Settings\usuário\Application Data\Microsoft\Outlook

No Outlook 2010, o arquivo Lista de Preenchimento Automático (.nk2) foi descontinuado. As entradas da Lista de Preenchimento Automático agora são salvas na sua caixa de correio do Microsoft Exchange Server ou no Arquivo de Dados do Outlook (.pst) da sua conta.

Contas do Exchange Server

Se você estiver usando uma conta do Exchange Server, sua Lista de Preenchimento Automático é salva na sua caixa de correio no servidor que executa o Exchange. Isso permite que sua Lista de Preenchimento Automático seja usada em qualquer computador em que você use o Outlook com sua conta do Exchange.

Como saber se tenho uma conta do Microsoft Exchange Server?

Clique na guia Arquivo. Clique em Configurações da Conta e depois em Configurações da Conta. Na guia Email, a lista de contas indica o tipo de cada conta.

exemplo de uma conta do exchange na caixa de diálogo configurações de conta

Contas POP3

A Lista de Preenchimento Automático é salva no Arquivo de Dados do Outlook (.pst). Consulte a seção Localizar e transferir arquivos de dados do Outlook de um computador para outro para obter informações de localização.

Contas IMAP e Outlook.com

A Lista de Preenchimento Automático é salva no Arquivo de Dados do Outlook (.pst). Os Arquivos de Dados do Outlook (.pst) desses tipos de conta são diferentes de outros Arquivos de Dados do Outlook (.pst) no Outlook. Esses arquivos são usados como cópias das informações da sua conta de servidor de email e não devem ser movidos ou restaurados. Um novo Arquivo de Dados do Outlook (.pst) é criado quando você configura uma conta IMAP ou do Outlook.com (antigo Hotmail) em um perfil do Outlook diferente ou em outro computador. Sua Lista de Preenchimento Automático, portanto, é exclusiva para o computador e o perfil onde a conta foi configurada e as entradas não aparecem em outro perfil ou computador usado.

Regras (.rwz)

Windows 7 e Windows Vista     unidade: \ AppData

Windows XP     unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Observação: Se você tiver atualizado para o Outlook 2010 de uma versão do Outlook anterior ao Microsoft Outlook 2002, pode ter um arquivo .rwz na unidade de disco rígido do seu computador. O arquivo .rwz não é mais necessário, e as informações sobre as regras agora são mantidas no servidor que executa o Microsoft Exchange e no Arquivo de Dados do Outlook (.pst) para contas de email IMAP e do POP3. Você pode excluir o arquivo.

Se você usa o recurso Regras de Importação e Exportação, o local padrão de arquivos .rwz é a pasta Documentos.

Estilos de impressão (Outlprnt sem extensão)

Windows Vista     unidade: \ AppData

Windows XP     unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Assinaturas (.rtf, .txt, .htm)

Windows 7 e Windows Vista     unidade: \ Users\user\AppData\Roaming\Microsoft\Signatures

Windows XP     unidade:\Documents and Settings\usuário\Application Data\Microsoft\Signatures

Papel de carta (.htm)

Windows 7 e Windows Vista     unidade:\Arquivos de Programas\Common Files\Microsoft Shared\Stationery

Windows 7 e Windows Vista 64-bit com Outlook 2010 32 bits     unidade: \ Arquivos de programas (x86) \Common de Programas\microsoft Shared\Stationery

Windows XP     unidade:\Arquivos de Programas\Common Files\Microsoft Shared\Stationery

Formulários personalizados

Windows 7 e Windows Vista     unidade: \ Users\user\AppData\Local\Microsoft\Forms

Windows XP     unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Forms

Dicionário (.dic)

Windows 7 e Windows Vista     unidade: \ Users\user\AppData\Roaming\Microsoft\UProof

Windows XP     unidade:\Documents and Settings\usuário\Application Data\Microsoft\UProof

Modelos (.oft)

Windows 7 e Windows Vista     unidade: \ Users\user\AppData\Roaming\Microsoft\Templates

Windows XP     unidade:\Documents and Settings\usuário\Application Data\Microsoft\Templates

Configurações de enviar/receber (.srs)

Windows 7 e Windows Vista     unidade: \ AppData

Windows XP     unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Mensagem (.msg, .htm, .rtf)

Windows 7 e Windows Vista     unidade: \ Users\user\Documents

Windows XP     unidade:\Documents and Settings\usuário\Meus Documentos

Como mostrar extensões de nome de arquivo e pastas

Algumas das pastas podem estar ocultas e o Windows pode ter desativado extensões de nome de arquivo (por exemplo, .pst, .ost, .pab). Para mostrar arquivos e pastas ocultas e extensões de nome, faça o seguinte:

  1. Abra o Painel de Controle

    • No Windows 10, clique com o botão direito do mouse em Iniciar e em Painel de Controle.

    • No Windows 8, pressione a tecla Windows+X e, em seguida, clique em Painel de Controle.

    • No Windows 7, clique em Iniciar > Painel de Controle.

  2. Na lista Exibir por, certifique-se de Ícones grandes ou Ícones pequenos esteja selecionado para que você possa ver todos os ícones no Painel de Controle.

  3. Clique em Opções de Pasta.

  4. Clique na guia Exibição.

  5. Na caixa Configurações avançadas:

    1. Em Arquivos e Pastas, desmarque a caixa Ocultar extensões para tipos de arquivo conhecidos

    2. Em Arquivos e pastas ocultos, clique no botão Mostrar arquivos, pastas e unidades.

    3. Clique em OK.

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×