Solução de problemas de pesquisa do Outlook

Escolha o cenário que melhor descreve seu problema de pesquisa do Outlook:

A pesquisa do Outlook não retorna resultados

Quando você não obter resultados usando a pesquisa do Outlook, siga estas etapas na ordem fornecida:

  • No Windows 10 : selecione o botão Iniciar, selecione Configurações > Atualizar & Segurançae selecione Solucionar problemas. Encontre e clique em Pesquisa e Indexaçãoe clique em Executar o solucionador de problemas.

  • No Windows 8.1: De início,pesquise configurações. Em Configurações,procure solução de problemase selecione solução de problemas nos resultados da pesquisa. Encontre e execute o solucionador de problemas de Pesquisa e Indexação.

  • No Windows 7: Em Iniciar,selecione Painel deControle e selecione Solução de Problemas. Encontre e execute o solucionador de problemas de Pesquisa e Indexação.

  1. Inicie o Outlook e clique na caixa Pesquisar.

  2. Selecione Ferramentas de Pesquisa > Status de Indexação no menu Pesquisar.

  3. Quando a caixa de diálogo Status de Indexação for exibida, você deverá ver o seguinte:

    Status de indexação para pesquisa do Outlook

Se o Outlook não terminou a indexação, anote os itens que ainda faltam ser indexados, aguarde a cinco minutos e verifique novamente. Se a quantidade de itens não diminuir, siga para a próxima etapa.

  1. Inicie o Outlook e clique na caixa Pesquisar.

  2. Selecione Ferramentas de Pesquisa > Locais para Pesquisar no menu Pesquisar.

  3. Verifique se todos os arquivos/repositórios de dados listados estão selecionados.

  1. Clique no menu Iniciar do Windows e clique na caixa Pesquisar.

  2. Digite services.msc e pressione Enter.

  3. Na coluna Nome, encontre e clique duas vezes em Pesquisa do Windows.

  4. De definir o tipo de inicializaçãocomo Automático (Início Atrasado) se ainda não estiver.

  5. Se o status do serviço não for exibido Em Execução,clique no botão Iniciar abaixo dele para iniciar o serviço.

  1. Saia do Outlook.

  2. Abra Opções de indexação no painel de controle do Windows.

  3. Na caixa de diálogo Opções de Indexação, verifique se Microsoft Outlook está listado na coluna Locais Incluídos.

  4. Se Microsoft Outlook não estiver listado, selecione Modificar e depois clique na caixa de seleção ao lado de Microsoft Outlook para habilitá-lo.

  5. Selecione OK e depois Fechar.

Siga estas etapas para verificar se as opções de indexação estão configuradas corretamente:

  1. Saia do Outlook.

  2. Abra Opções de indexação no painel de controle do Windows.

  3. Na caixa de diálogo Opções de Indexação, selecione Avançado.

  4. Selecione a guia Tipos de Arquivo.

  5. Role para baixo até encontrar msg na coluna Extensão e selecione-a.

  6. Verifique se a opção Propriedades de Indexação e Conteúdo de Arquivo está habilitada.

  7. Selecione OK e depois Fechar.

Observação: Verifique se a coluna Descrição de Filtro exibe Office Outlook MSG IFilter. Caso contrário, o serviço Windows Search não está funcionando corretamente ou o Microsoft Outlook não pôde instalar os filtros corretamente. Em ambos os casos, entre em contato com o Suporte da Microsoft para obter ajuda com o problema.

  1. Saia do Outlook.

  2. Abra Opções de indexação no painel de controle do Windows.

  3. Na caixa de diálogo Opções de Indexação, selecione Avançado.

  4. Na caixa de diálogo Opções Avançadas, selecione Recompilar.

  5. Selecione OK e depois Fechar.

Se não conseguir concluir a indexação, entre em contato com o Suporte da Microsoft e solicite ajuda com o a Pesquisa de área de trabalho do Windows.

Siga estas etapas para criar um novo perfil e pesquisa de teste:

  1. No Outlook, selecione Arquivo > Configurações da Conta > Gerenciar Perfis. Ou você pode sair do Outlook e abrir Email no painel de controle do Windows.

  2. Na caixa de diálogo Configuração de Email – Outlook, selecione Exibir Perfis, depois selecione Adicionar na guia Geral.

  3. Na caixa Nome do Perfil, digite um nome para o novo perfil e selecione OK.

  4. Se solicitado, forneça informações de conta, como endereço de email e senha e selecione Avançar.

  5. Selecione Finalizar. Você encontrará o nome do novo perfil adicionado na lista da guia Geral na caixa de diálogo Email.

  6. Em Ao iniciar o Microsoft Outlook, use este perfil, escolha Solicitar um perfil a ser usado e selecione OK.

  7. Reinicie o Outlook.

  8. Na lista suspensa da caixa de diálogo Escolher Perfil, escolha o novo nome de perfil que você criou e selecione OK.

  9. Clique na caixa Pesquisar e teste sua pesquisa.

Se a pesquisa funcionar, pode haver um problema com seu perfil antigo. Pode ser que você queira tornar esse perfil um novo perfil padrão e transferir informações do seu perfil antigo para o novo.

As etapas para acessar a ferramenta de reparo variam de acordo com o sistema operacional. Escolha o sistema operacional na lista suspensa abaixo.

  • Escolha seu sistema operacional
  • Windows 10
  • Windows 8 ou 8.1
  • Windows 7 ou Vista
  1. Clique com o botão direito do mouse no botão Iniciar Botão Iniciar do Windows no Windows 8 e no Windows 10 (canto inferior esquerdo) e selecione Aplicativos e Recursos no menu pop-up.

    Captura de tela do menu Iniciar mostrando Aplicativos e Recursos
  2. Selecione o produto do Microsoft Office que você pretende reparar e escolha Modificar.

    Observação: Isso reparará todo o pacote do Office, mesmo que pretenda reparar apenas um aplicativo, como o Word ou o Excel. Se tiver um aplicativo autônomo instalado, pesquise-o pelo nome.

  3. Dependendo se sua cópia do Office é baseada em instalação Clique para executar ou MSI, você verá as seguintes opções para prosseguir com o reparo. Siga as etapas do seu tipo de instalação.

    Clique para executar

    Na janela Como você gostaria de reparar seus programas do Office?, selecione Reparo Online > Reparar.para garantir a correção de todos os itens. (A opção Reparo Rápido mais rápida também está disponível, mas ela apenas detecta e substitui os arquivos corrompidos.)

    Baseada em MSI

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  4. Siga as instruções na tela para concluir o reparo.

  1. Clique com o botão direito do mouse no botão Iniciar Botão Iniciar do Windows no Windows 8 e no Windows 10 (canto inferior esquerdo) e selecione Painel de Controle no menu pop-up.

    Lista de opções e comandos observados após pressionar a tecla com o logotipo do Windows + X
  2. No modo de exibição Categoria, em Programas, escolha Desinstalar um programa.

  3. Clique com o botão direito do mouse no produto do Microsoft Office que você pretende reparar e, no menu suspenso, escolha Alterar.

    Observação: Se tiver um pacote, como o Microsoft 365 Family, Office Home & Student 2016 ou Office Home and Student 2013, procure o nome do pacote, mesmo que pretenda reparar apenas um aplicativo específico, como o Word ou Excel. Se tiver um aplicativo autônomo, como o Word ou o Excel, procure pelo nome do aplicativo.

  4. Dependendo de se a sua cópia do Office é Clique para Executar ou baseada em MSI, faça o seguinte para seu tipo de instalação do Office.

    Instalação do tipo Clique para Executar:

    Em Como você gostaria de reparar seus programas do Office?, selecione Reparo Online para garantir a correção de todos os itens e, em seguida, selecione Reparar. (A opção Reparo Rápido mais rápida também está disponível, mas ela apenas detecta e substitui os arquivos corrompidos.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as instruções restantes na tela para concluir o reparo.

  1. Clique no botão Iniciar Botão Iniciar do Windows 7 > Painel de Controle.

  2. De Categoria exibir, sob Programas, selecionar Desinstalar um programa.

  3. Clique no produto do Office que você deseja reparar e clique em Alterar.

    Observação: Se tiver um pacote, como o Microsoft 365 Family, Office Home & Student 2016 ou Office Home and Student 2013, procure o nome do pacote, mesmo que pretenda reparar apenas um aplicativo específico, como o Word ou Excel. Se tiver um aplicativo autônomo, como o Word ou o Excel, procure pelo nome do aplicativo.

  4. Dependendo de se a sua cópia do Office é Clique para Executar ou baseada em MSI, faça o seguinte para seu tipo de instalação do Office.

    Instalação do tipo Clique para Executar:

    Em Como você gostaria de reparar seus programas do Office?, selecione Reparo Online para garantir a correção de todos os itens e, em seguida, selecione Reparar. (A opção Reparo Rápido mais rápida também está disponível, mas ela apenas detecta e substitui os arquivos corrompidos.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as instruções restantes na tela para concluir o reparo.

  1. Clique no botão para baixar e instalar a ferramenta de suporte de desinstalação do Office.

  2. Siga as etapas abaixo para baixar a ferramenta de suporte de desinstalação de acordo com seu navegador.

    Dica: O download e instalação da ferramenta podem levar alguns minutos para baixar e instalar. Depois de concluir a instalação, a janela Desinstalar produtos do Office será aberta.

    Microsoft Edge ou Chrome

    • No canto inferior esquerdo, clique em SetupProd_OffScrub.exe > Abrir.

      Onde encontrar e abrir o arquivo de download do Assistente de Suporte no navegador Google Chrome

    Microsoft Edge (mais antigo) ou Internet Explorer

    • Na parte inferior da janela do navegador, selecione Executar para iniciar o SetupProd_OffScrub.exe.

      Onde encontrar e abrir o arquivo de download do Assistente de Suporte no navegador Microsoft Edge ou Internet Explorer

    Firefox

    • Na janela pop-up, selecione Salvar Arquivo e, no canto superior direito da janela do navegador, selecione a seta de downloads > SetupProd_OffScrub.exe.

      Onde encontrar e abrir o arquivo de download do Assistente de Suporte no navegador Google Chrome
  3. Selecione a versão que deseja desinstalar e selecione Avançar.

  4. Prossiga nas telas restantes e, quando for solicitado, reinicie o computador.

    Depois de reiniciar o computador, a ferramenta de desinstalação abrirá automaticamente para concluir a etapa final do processo de desinstalação. Siga as instruções restantes.

  5. Selecione as etapas para a versão do Office que deseja instalar ou reinstalar. Feche a ferramenta de desinstalação.

    Microsoft 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Observação: Se essas etapas não ajudarem, experimente as etapas avançadas neste artigo: Sem resultados de pesquisa para contas POP, IMAP ou Exchange

A pesquisa do Outlook retorna resultados incompletos

Quando você obter resultados incompletos usando a pesquisa do Outlook, siga estas etapas na ordem fornecida:

Se os resultados da pesquisa ausentes estão na pasta Itens Excluídos, você pode adicionar essa pasta aos resultados da pesquisa:

  1. Inicie o Outlook.

  2. Clique em Opções > arquivoe selecione Pesquisar.

  3. Selecione a caixa de seleção Incluir mensagens na pasta Itens Excluídos em cada arquivo de dados ao pesquisar em Todos os Itens e clique em OK.

  4. Reinicie o Outlook.

Você pode aumentar o tempo nas configurações offline da sua conta de email para que mais ou todos os seus emails sejam armazenados em cache localmente para indexação. Para fazer isso:

  1. Inicie o Outlook.

  2. Clique em Arquivo > Configurações de Conta > Configurações de Conta.

  3. Na guia Email, selecione sua conta de email e clique em Alterar.

  4. Arraste o controle deslizante Baixar email para o passado: para a quantidade de tempo desejada ou para a extrema direita para Todos.

  5. Clique em Próximoe, em seguida, Feito. Feche a janela e reinicie o Outlook.

Por padrão, o Outlook exibirá 250 resultados de pesquisa. Você pode aumentar isso para mostrar todos os resultados, mas a pesquisa será mais lenta. Para fazer isso:

  1. Abra o Outlook.

  2. Clique em Opções > arquivoe selecione Pesquisar.

  3. Limpe a caixa de seleção Melhorar a velocidade da pesquisa limitando o número de resultados mostrados e clique em OK.

  4. Reinicie o Outlook.

Quando você pesquisa no Outlook usando todos os escopos de Todas as Caixas de Correio ou Todos os Itens do Outlook, os resultados limitados ou não são retornados para a Caixa de Correio de Arquivo Morto. Você pode pesquisar itens que foram movidos para uma caixa de correio de arquivo morto expandida automaticamente apenas pesquisando a pasta em si. Selecione a pasta de arquivo morto na lista de pastas para selecionar a opção Pasta Atual como o escopo de pesquisa. Se uma pasta em uma área de armazenamento expandida automaticamente contiver subpastas, você terá que pesquisar cada subpasta separadamente. Para obter mais informações, consulte Overview of unlimited archiving in Microsoft 365.

A pesquisa do Outlook não consegue encontrar emails mais antigos

Quando não é possível encontrar emails com mais de 6 meses usando a pesquisa do Outlook, siga estas etapas na ordem fornecida:

Se os resultados da pesquisa ausentes estão na pasta Itens Excluídos, você pode adicionar essa pasta aos resultados da pesquisa:

  1. Inicie o Outlook.

  2. Clique em Opções > arquivoe selecione Pesquisar.

  3. Selecione a caixa de seleção Incluir mensagens na pasta Itens Excluídos em cada arquivo de dados ao pesquisar em Todos os Itens e clique em OK.

  4. Reinicie o Outlook.

Você pode aumentar o tempo nas configurações offline da sua conta de email para que mais ou todos os seus emails sejam armazenados em cache localmente para indexação. Para fazer isso:

  1. Inicie o Outlook.

  2. Clique em Arquivo > Configurações de Conta > Configurações de Conta.

  3. Na guia Email, selecione sua conta de email e clique em Alterar.

  4. Arraste o controle deslizante Baixar email para o passado: para a quantidade de tempo desejada ou para a extrema direita para Todos.

  5. Clique em Próximoe, em seguida, Feito. Feche a janela e reinicie o Outlook.

Por padrão, o Outlook exibirá 250 resultados de pesquisa. Você pode aumentar isso para mostrar todos os resultados, mas a pesquisa será mais lenta. Para fazer isso:

  1. Abra o Outlook.

  2. Clique em Opções > arquivoe selecione Pesquisar.

  3. Limpe a caixa de seleção Melhorar a velocidade da pesquisa limitando o número de resultados mostrados e clique em OK.

  4. Reinicie o Outlook.

A guia Pesquisa está acinzenada (somente o Outlook 2016)

Isso pode ocorrer após a atualização para o Windows 10 Versão 1709 e anterior. O problema foi corrigido no Windows 10 Versions 1803 e posterior. Para corrigir esse problema, siga esta etapa:

As etapas para acessar a ferramenta de reparo variam de acordo com o sistema operacional. Escolha o sistema operacional na lista suspensa abaixo.

  • Escolha seu sistema operacional
  • Windows 10
  • Windows 8 ou 8.1
  • Windows 7 ou Vista
  1. Clique com o botão direito do mouse no botão Iniciar Botão Iniciar do Windows no Windows 8 e no Windows 10 (canto inferior esquerdo) e selecione Aplicativos e Recursos no menu pop-up.

    Captura de tela do menu Iniciar mostrando Aplicativos e Recursos
  2. Selecione o produto do Microsoft Office que você pretende reparar e escolha Modificar.

    Observação: Isso reparará todo o pacote do Office, mesmo que pretenda reparar apenas um aplicativo, como o Word ou o Excel. Se tiver um aplicativo autônomo instalado, pesquise-o pelo nome.

  3. Dependendo se sua cópia do Office é baseada em instalação Clique para executar ou MSI, você verá as seguintes opções para prosseguir com o reparo. Siga as etapas do seu tipo de instalação.

    Clique para executar

    Na janela Como você gostaria de reparar seus programas do Office?, selecione Reparo Online > Reparar.para garantir a correção de todos os itens. (A opção Reparo Rápido mais rápida também está disponível, mas ela apenas detecta e substitui os arquivos corrompidos.)

    Baseada em MSI

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  4. Siga as instruções na tela para concluir o reparo.

  1. Clique com o botão direito do mouse no botão Iniciar Botão Iniciar do Windows no Windows 8 e no Windows 10 (canto inferior esquerdo) e selecione Painel de Controle no menu pop-up.

    Lista de opções e comandos observados após pressionar a tecla com o logotipo do Windows + X
  2. No modo de exibição Categoria, em Programas, escolha Desinstalar um programa.

  3. Clique com o botão direito do mouse no produto do Microsoft Office que você pretende reparar e, no menu suspenso, escolha Alterar.

    Observação: Se tiver um pacote, como o Microsoft 365 Family, Office Home & Student 2016 ou Office Home and Student 2013, procure o nome do pacote, mesmo que pretenda reparar apenas um aplicativo específico, como o Word ou Excel. Se tiver um aplicativo autônomo, como o Word ou o Excel, procure pelo nome do aplicativo.

  4. Dependendo de se a sua cópia do Office é Clique para Executar ou baseada em MSI, faça o seguinte para seu tipo de instalação do Office.

    Instalação do tipo Clique para Executar:

    Em Como você gostaria de reparar seus programas do Office?, selecione Reparo Online para garantir a correção de todos os itens e, em seguida, selecione Reparar. (A opção Reparo Rápido mais rápida também está disponível, mas ela apenas detecta e substitui os arquivos corrompidos.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as instruções restantes na tela para concluir o reparo.

  1. Clique no botão Iniciar Botão Iniciar do Windows 7 > Painel de Controle.

  2. De Categoria exibir, sob Programas, selecionar Desinstalar um programa.

  3. Clique no produto do Office que você deseja reparar e clique em Alterar.

    Observação: Se tiver um pacote, como o Microsoft 365 Family, Office Home & Student 2016 ou Office Home and Student 2013, procure o nome do pacote, mesmo que pretenda reparar apenas um aplicativo específico, como o Word ou Excel. Se tiver um aplicativo autônomo, como o Word ou o Excel, procure pelo nome do aplicativo.

  4. Dependendo de se a sua cópia do Office é Clique para Executar ou baseada em MSI, faça o seguinte para seu tipo de instalação do Office.

    Instalação do tipo Clique para Executar:

    Em Como você gostaria de reparar seus programas do Office?, selecione Reparo Online para garantir a correção de todos os itens e, em seguida, selecione Reparar. (A opção Reparo Rápido mais rápida também está disponível, mas ela apenas detecta e substitui os arquivos corrompidos.)

    Tipo de instalação baseada em MSI:

    Em Alterar a instalação, selecione Reparar e, em seguida, clique em Continuar.

  5. Siga as instruções restantes na tela para concluir o reparo.

Caixa de Correio Compartilhada: Problemas com resultados da pesquisa

Se você não estiver recebendo resultados esperados de uma pesquisa de caixa de correio compartilhada ou receber um erro, siga uma destas etapas:

Desabilitar a pesquisa de servidor como uma solução de curto prazo. Para fazer isso, siga estas etapas:

Importante: As etapas a seguir mostram como modificar o registro. No entanto, podem ocorrer problemas graves se você modificar o registro incorretamente. Siga essas etapas com atenção. Para se proteger ainda mais, faça o backup do registro antes de modificá-lo. Dessa forma, você poderá restaurar o registro se um problema ocorrer. Para saber mais sobre como fazer backup e restauração do registro, acesse Como fazer o backup e a restauração do Registro no Windows.

  1. No Windows, clique com o botão direito do mouse em Iniciar e selecione Executar. Na caixa Abrir: digite regedit e clique em OK. Isto abrirá o editor do registro.

  2. Na caixa de diálogo editor do Registro, encontre essa sub-chave no Registro e clique nele:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Clique em Editar > Novo > Valor DWORD.

  4. Digite DisableServerAssistedSearch para o nome do DWORD e pressione Enter.

  5. Clique com o botão direito do mouse em DisableServerAssistedSearch e clique em Modificar.

  6. Na caixa Dados valor, digite 1 para habilitar a entrada do Registro e clique em OK.

  7. Feche o editor do Registro e reinicie o Windows.

Observação: Esta política e outras considerações importantes estão documentadas no blog de pesquisa.

Para pesquisar uma Caixa de Correio Compartilhada, clique na caixa de correio e use o escopo Pasta Atual. Este é um limite de design que está sendo trabalhado para atualizações futuras. Acesse este blog Noções básicas sobre escopos de pesquisa para obter mais detalhes sobre quais escopos são suportados quando.

Para resolver esse problema, você pode adicionar a Caixa de Correio Compartilhada como uma conta secundária do Exchange ao perfil. Primeiro, você precisará verificar se a caixa de correio compartilhada já está listada como uma conta no perfil. Em caso afirmado, você terá que removê-lo. Para fazer isso, siga estas etapas:

  • No menu Arquivo, selecione Configurações da Contae, em seguida, escolha Configurações da Conta novamente.

  • Clique duas vezes na conta do Exchange.

  • Escolha Mais Configuraçõese selecione a guia Avançado.

  • Na seção Abrir essas caixas de correio adicionais, escolha a caixa de correio compartilhada e selecione Remover.

Adicione Caixa de Correio Compartilhada como uma conta secundária ao perfil seguindo estas etapas:

  • No menu Arquivo, selecione Adicionar Conta.

  • Nesta caixa de diálogo, coloque o nome completo da caixa de correio, por exemplo, support@company.com.

  • Quando solicitado a uma senha, escolha a opção Entrar com outra conta e use as credenciais da conta do Exchange que têm permissões para a caixa de correio compartilhada.

Quando você pesquisa uma caixa de correio compartilhada adicionada como uma caixa de correio adicional, você pode ver este erro:

  • "Estamos com problemas para buscar resultados do servidor. Alguns itens podem não ser incluídos nos resultados da pesquisa."

Isso ocorrerá se você estiver usando uma versão MSI (licença de volume permanente) do Outlook. Atualmente, isso é uma limitação com versões perpétuas do Office.

Para resolver isso, você pode desabilitar a pesquisa de servidor como uma solução de curto prazo. Para fazer isso, siga estas etapas:

Importante: As etapas a seguir mostram como modificar o registro. No entanto, podem ocorrer problemas graves se você modificar o registro incorretamente. Siga essas etapas com atenção. Para se proteger ainda mais, faça o backup do registro antes de modificá-lo. Dessa forma, você poderá restaurar o registro se um problema ocorrer. Para saber mais sobre como fazer backup e restauração do registro, acesse Como fazer o backup e a restauração do Registro no Windows.

  1. No Windows, clique com o botão direito do mouse em Iniciar e selecione Executar. Na caixa Abrir: digite regedit e clique em OK. Isto abrirá o editor do registro.

  2. Na caixa de diálogo editor do Registro, encontre essa sub-chave no Registro e clique nele:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Clique em Editar > Novo > Valor DWORD.

  4. Digite DisableServerAssistedSearch para o nome do DWORD e pressione Enter.

  5. Clique com o botão direito do mouse em DisableServerAssistedSearch e clique em Modificar.

  6. Na caixa Dados valor, digite 1 para habilitar a entrada do Registro e clique em OK.

  7. Feche o editor do Registro e reinicie o Windows.

Observação: Esta política e outras considerações importantes estão documentadas no blog de pesquisa.

No Microsoft Outlook 2016 para Mac, você pode receber uma mensagem "Sem resultados" quando tentar pesquisar uma mensagem de email ou aplicar um filtro a uma pasta, e os itens de tarefa não são exibidos na pasta Tarefas. Além disso, quando você pesquisa itens de email usando a Pesquisa de Destaque nativa do Mac OS, sua pesquisa pode não ter êxito.

Isso pode acontecer pelos seguintes motivos:

  • A indexação de pesquisa de destaque está incompleta.

  • O nome de perfil contém caracteres especiais, como a marca de barra (/).

  • O Perfil ou uma de suas pastas pai são adicionados à guia Privacidade em Destaque.

  • A pasta Perfis do Outlook 15 não está localizada em ~/Library/Group Containers/UBF8T346G9. Office/Outlook.

  • O índice de Pesquisa em Destaque está corrompido.

Para resolver esse problema, siga estas etapas:

  1. Execute o utilitário OutlookSearchRepair.

  2. Se você criou recentemente um novo Perfil do Outlook no Outlook 2016 para Mac, adicionou uma nova conta ou se importou recentemente novos dados de uma fonte, como um arquivo PST ou OLM, a indexação de destaque pode não estar completa. Nesse caso, o Outlook para Mac exibe uma mensagem "Sem resultados". Para resolver esse problema, aguarde a indexação terminar e pesquise novamente.

  3. Certifique-se de que seu nome de perfil no Outlook 2016 para Mac não tenha caracteres especiais, como a marca de barra (/).

Para exibir seu perfil ou nome de identidade no Outlook 2016 para Mac:

  1. Clique em Ir, Aplicativos.

  2. Right-Click Microsoft Outlook e selecione Mostrar Conteúdo do Pacote.

  3. Expanda Conteúdo, SharedSupport e abra o Outlook Profile Manager.


Se o Nome de Perfil ou Identidade contiver um caractere especial, siga estas etapas para alterar o nome:

  1. Abra a pasta Outlook 2016 para Mac Profile localizada em: /Users/<Username>/Library/Group Containers/UBF8T346G9. Perfis do Office/Outlook/Outlook 15/

  2. Renomeie o nome da pasta Outlook 2016 para Mac Profile e remova os caracteres especiais.

Se o problema ainda não tiver resolvido, o índice Spotlight poderá estar corrompido. Para reindexar o índice spotlight, siga estas etapas:

  1. Reinicie o Mac, para que ele reinicie os serviços spotlight.

  2. Navegue até Finder > Aplicativos > Utilitários > Terminal.

  3. Digite mdimport -L.

    Importante: Se você vir mais de uma instância de "Microsoft Outlook Spotlight Importer.mdimporter", exclua o aplicativo do Outlook que você não está usando, esvazie-o do Lixo, reinicie seu Mac e volte para a etapa 1..

  4. No Terminal, reindexe seu banco de dados do Outlook usando o seguinte comando e substituindo seu próprio nome de usuário pelo espaço reservado do <user_name>: mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9. Perfis/<my_profile_name>"

    Observação: Neste comando, o caminho após "-g" é o caminho padrão da instalação do Outlook. O caminho após "-d1" é o caminho padrão do seu perfil, onde <my_profile_name> é, por padrão "Perfil Principal". Você terá que substituir seus caminhos reais se tiver renomeado seu perfil ou instalado o Outlook em um local diferente.

A reindexação levará algum tempo para ser concluída. Depois que o processo for concluído, saia e reinicie o Outlook. 

Se você ainda não puder pesquisar em Destaque após seguir estas etapas e se tiver permitido tempo suficiente para que a Indexação de Destaques seja concluída, talvez seja necessário desinstalar o Office para Mac e reinstalá-lo. 

Confira também

Mais informações sobre como restringir os critérios de pesquisa para fazer pesquisas melhores no Outlook

Encontre uma mensagem ou um item com a Pesquisa Instantânea

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×