Visio permite transformar textos e tabelas complicadas que são difíceis de entender em diagramas visuais que comunicam informações rapidamente. Há muitos tipos de diagramasVisio, incluindo gráficos de organização, diagramas de rede, fluxos de trabalho e planos de residência ou de escritório. Começar aVisio pode ser resumido em três etapas básicas: usar um modelo, organizar e conectar formas e modificar formas com texto.

Observação: Se você tiver Plano do Visio 2, você terá acesso ao aplicativo instalado e à versão web do Visio. Com Plano do Visio 1, você obterá apenas a versão web doVisio. Não tem certeza de qual licença você tem? Você pode verificar qual versão você tem.

Observação: Consulte Instalar o Visio se você ainda não instalou oVisio aplicativo.

Tutorial: 3 etapas básicas para criar um diagrama do Visio:

  1. Escolha e abra um modelo

  2. Organizar e conectar formas

  3. Adicionar texto a formas e conectores

Escolha e abra um modelo

Os modelos incluem estêncils, formas e medidas de grade para ajudá-lo a começar de forma rápida e fácil ao fazer seu diagrama.

  • Modelos vêm com estêncils que estão cheios das formas necessárias para criar um tipo específico de desenho.

    Por exemplo, o modelo Planta Residencial é aberto com um estêncil cheio de formas como paredes, móveis, eletrodomésticos, armários etc.

    O modelo Organograma inclui formas distintas para executivos, gerentes, assistentes, cargos, consultores, posições vagas e muito mais.

  • Tamanho de grade apropriado e medidas de régua

    Alguns desenhos exigem uma escala especial. Por exemplo, o modelo Planta de Localização é aberto com uma escala de engenharia, onde 1 polegada é igual a dez pés. Os modelos vêm prontos com configurações apropriadas para o tipo de desenho.

  • Guias especiais

    Alguns modelos têm recursos exclusivos que podem ser localizados nas guias especiais da faixa de opções. Por exemplo, quando você abre o modelo Layout de Escritório, a guia Plano é exibida. Você pode usar a guia Plano para configurar as opções de exibição específicas para diagramas de layout de escritório.

  • Assistentes para ajudá-lo com tipos especiais de desenhos

    Em alguns casos, quando você abre um modeloVisio, um assistente ajuda você a começar. Por exemplo, o modelo Planejamento de Espaço se abre com um assistente que ajuda você a configurar as suas informações de espaço.

  1. Inicie oVisio aplicativo ou abra o Visio na Web. SeVisio estiver aberto, selecione Arquivo > Novo.

    Observação: Ainda nãoVisio instalado? Se você tiver Plano do Visio 2, poderá baixar e instalar o aplicativo de área de trabalho do Visio.

  2. Selecione o modelo que você deseja ou selecione Diagrama Básico para começar do zero.

    Você também pode procurar por mais modelos clicando em Categoriase pode inserir termos para pesquisar modelos.

    Galeria de modelos

  3. Se você estiver usando o link da área de trabalho, talvez seja necessário especificar um tipo específico desse modelo e, em seguida, selecione Criar.

Organizar e conectar formas

Para criar seu diagrama, arraste formas do estêncil na janela Formas para a tela e conecte-as. Há várias maneiras de conectar formas, mas a maneira mais simples é com setas autoConnect.

Observação: O AutoConnect está disponível por padrão quando o desenho é baseado em um modelo para um tipo que normalmente requer conexões, como um fluxograma. Se não vir as setas autoConnect Imagem do botão passar o ponteiro do mouse sobre uma forma, a AutoConnect não será ativa. Para ativar o AutoConnect, clique em Conector na área Ferramentas na guia Home.

As formas do Visio são objetos prontos que você arrasta para sua página de desenho — eles são os blocos de construção do diagrama.

Quando você arrasta uma forma da janela Formas para a página de desenho, a forma original permanece no estêncil. Esse original é chamado de forma mestra. A forma que você coloca em seu desenho é uma cópia — também chamada de instância — desse mestre. Você pode arrastar quantas instâncias quiser da mesma forma para o desenho.

Em vez de imagens estáticas, você pode criar diagramas conectadosVisio dados que exibem dados, são fáceis de atualizar e aumentar drasticamente sua produtividade. Você pode usar a ampla variedade de modelos de diagrama e estêncils no Visio para entender, agir e compartilhar informações sobre sistemas organizacionais, recursos e processos em toda a sua empresa.

Girando e redimensionando formas

  • Alças de rotação

    A alça redonda Alça de rotaçãolocalizada acima de uma forma selecionada é chamada de alça de rotação. Arraste-a para a direita ou esquerda para girar a forma.

  • Setas de conexão para Conexão Automática

    As setas de conexão Imagem do botão ajudam você a conectar formas umas às outras com facilidade, como mostrado na seção anterior.

  • Alças de seleção para redimensionar formas

    Você pode usar as alças de seleção quadradas para alterar a altura e a largura da forma. Clique e arraste uma alça de seleção no canto de uma forma para ampliá-la sem alterar suas proporções ou clique e arraste uma alça de seleção ao lado de uma forma para tornar a forma mais alta ou mais larga.

As formas do Visio podem conter dados

É possível adicionar dados a cada forma, digitando-os na janela Dados da Forma – na guia Exibir, no grupo Mostrar, clique em Painéis de Tarefas e em Dados da Forma. Com a Edição Visio Professional, também é possível importar os dados de uma fonte de dados externa.

Os dados não são exibidos no desenho por padrão. Para vê-los os dados de uma forma individual, abra a janela Dados da Forma em Dados > Mostrar/Ocultar > Janela de Dados da Forma e selecione a forma.

Se quiser exibir dados de muitas formas ao mesmo tempo, você pode usar um recurso chamado gráficos de dados, também disponível na guia Dados. A ilustração a seguir mostra os dados para duas árvores de uma vez.

Os gráficos de dados mostram os dados de duas formas ao mesmo tempo.

Formas do Visio com comportamento especial

Muitas formas do Visio têm um comportamento especial que você pode encontrar alongando, clicando com o botão direito do mouse ou movendo a alça de controle amarela na forma.

Por exemplo, você pode alongar uma forma Pessoas para mostrar mais pessoas ou alongar a forma Flor em crescimento para indicar crescimento.

A forma Pessoas exibe até quatro pessoas se alongada horizontalmente   A forma Flor em crescimento fica mais comprida se alongada verticalmente

Dica: Uma maneira excelente de descobrir o que uma forma pode fazer é clicar com o botão direito do mouse nela para ver se há algum comando especial no seu menu de atalho.

Se você está criando um organograma, as formas podem criar a estrutura de subordinação automaticamente. Arraste a forma de cada pessoa para o gráfico e solte-a sobre a forma de seu gerente. As formas se conectam automaticamente para mostrar a hierarquia.

  1. Na janela Formas, selecione uma forma e arraste-a para a tela.

    Arrastar uma forma para adicionar

  2. Mantenha o mouse sobre uma das setas e uma minibarca aparece com as quatro formas principais na área Formas Rápidas.

    Minibarra de ferramentas Conexão Automática Selecione a forma que você deseja e ela se conectará automaticamente à seta selecionada.

  3. Você também pode arrastar todas as formas para a tela. Em seguida, mantenha o mouse sobre uma forma até que as setas apareçam. Em seguida, pegue uma seta e arraste-a para uma forma à que você deseja se conectar.

    Solte na seta de conexão automática
  4. Se você estiver usando o Visio da área de trabalho, também poderá arrastar uma nova forma diretamente da janela Shapes para as setas de uma forma existente e conectá-las automaticamente.

    Soltar a forma na seta seta de conexão automática

Adicionar texto a formas e conectores

Agora é hora de adicionar detalhes ao diagrama adicionando texto. Para obter mais detalhes sobre como trabalhar com texto, consulte Adicionar, editar, mover ou girar texto em formas e Adicionar texto a uma página.

  1. Selecione uma forma.

  2. Digite o texto. Ao começar a digitar,Visio alterna a forma selecionada para o modo de edição de texto.

    Selecionar uma forma e digitar

  3. Clique em uma área vazia da página ou pressione Esc quando terminar.

    Observação: Para mover o texto em uma forma, vá para Home > Ferramentas > Bloco de Texto Bloco de Texto, e vá para uma forma que tenha texto nele. Arraste o texto e, em seguida, volte e clique em Home > Ferramentas > Ferramenta de Ponteiro Selecionar Objetos quando terminar.

Adicione texto a um conector da mesma maneira. Depois de pressionar o ESC ou clicar em distância, selecione o conector novamente e você verá uma pequena caixa no texto – essa é uma alça para mover o bloco de texto. Clique e arraste-o para cima, para baixo ou ao lado do conector.

Personalizar seu Visio diagrama

Depois de criar seu diagrama Visio, há mais coisas que você pode fazer para torná-lo seu próprio:

  1. Na guia Design, passe o ponteiro do mouse sobre os vários temas.

    O Visio aplica temporariamente cada tema à medida que você passar o ponteiro do mouse sobre eles.

    Galeria de temas no Visio

  2. Para ver outros temas disponíveis, clique em Mais O botão Mais .

  3. Clique no tema que você deseja aplicar ao diagrama.

  1. Clique em Design e em Plano de Fundo.

  2. Clique em um plano de fundo.

    Seu diagrama obtém um novo plano de fundo e uma nova página em segundo plano chamada VBackground-1. Esta página você pode ver nas guias de página ao longo da parte inferior da tela.

    Guia Plano de Fundo no Visio

  1. Clique em Design > Bordas & Títulos e clique no estilo de título que você deseja.

  2. Clique em um estilo de título.

    O título e a borda aparecem na página de plano de fundo.

  3. Na parte inferior da área de diagramação, clique na guia VBackground-1.

  4. Clique no texto do título.

    A borda inteira está selecionada, mas quando você começa a digitar, ele altera o texto do título.

  5. Digite seu título e pressione ESC.

  6. Para editar outro texto na borda, primeiro selecione a borda inteira e clique no texto que você deseja alterar e comece a digitar. Talvez seja preciso clicar mais de uma vez para selecionar o texto.

  7. Clique na Página 1 no canto inferior direito da página para retornar ao desenho.

Tutorial: 3 etapas básicas para criar um diagrama do Visio:

  1. Escolha e abra um modelo

  2. Organizar e conectar formas

  3. Adicionar texto a formas e conectores

Escolha e abra um modelo

Os modelos incluem estêncils, formas e medidas de grade para ajudá-lo a começar de forma rápida e fácil ao fazer seu diagrama.

  • Modelos vêm com estêncils que estão cheios das formas necessárias para criar um tipo específico de desenho.

    Por exemplo, o modelo Planta Residencial é aberto com um estêncil cheio de formas como paredes, móveis, eletrodomésticos, armários etc.

    O modelo Organograma inclui formas distintas para executivos, gerentes, assistentes, cargos, consultores, posições vagas e muito mais.

  • Tamanho de grade apropriado e medidas de régua

    Alguns desenhos exigem uma escala especial. Por exemplo, o modelo Planta de Localização é aberto com uma escala de engenharia, onde 1 polegada é igual a dez pés. Os modelos vêm prontos com configurações apropriadas para o tipo de desenho.

  • Guias especiais

    Alguns modelos têm recursos exclusivos que podem ser localizados nas guias especiais da faixa de opções. Por exemplo, quando você abre o modelo Layout de Escritório, a guia Plano é exibida. Você pode usar a guia Plano para configurar as opções de exibição específicas para diagramas de layout de escritório.

  • Assistentes para ajudá-lo com tipos especiais de desenhos

    Em alguns casos, quando você abre um modelo do Visio, um assistente o ajuda a começar. Por exemplo, o modelo Planejamento de Espaço se abre com um assistente que ajuda você a configurar as suas informações de espaço.

  1. Abra o Visio na Web. Se o Visio já estiver aberto, selecione Arquivo > Novo.

    Observação: Se você tiver Plano do Visio 2, você também poderá baixar e instalar o aplicativo da área de trabalho do Visio.

  2. Selecione Criar no modelo que você deseja ou selecione Criar em Diagrama Básico para começar do zero.

Organizar e conectar formas

Para criar seu diagrama, arraste formas do estêncil no painel Formas para a tela e as conecte. Há várias maneiras de conectar formas, mas a maneira mais simples é conectando-as automaticamente.

Observação: Consulte Adicionar e conectar formas no Visio para a Web ou Alterar o tamanho, rotação e ordem de uma forma no Visio para que a Web saiba mais sobre como usar formas.

  1. Na janela Formas, selecione uma forma e arraste-a para a tela.

    Arrastar uma forma para adicionar

  2. Mantenha o mouse sobre uma das setas e uma minibarca aparece com as quatro formas principais na área Formas Rápidas.

    Minibarra de ferramentas Conexão Automática Selecione a forma que você deseja e ela se conectará automaticamente à seta selecionada.

  3. Você também pode arrastar todas as formas para a tela. Em seguida, mantenha o mouse sobre uma forma até que as setas apareçam. Em seguida, pegue uma seta e arraste-a para uma forma à que você deseja se conectar.

    Solte na seta de conexão automática
  4. Se você estiver usando o aplicativo da área de trabalho do Visio, também poderá arrastar uma nova forma diretamente da janela Formas para as setas de uma forma existente e conectá-las automaticamente.

    Soltar a forma na seta seta de conexão automática

Adicionar texto a formas e conectores

Agora é hora de adicionar detalhes ao diagrama adicionando texto. Para obter mais detalhes sobre como trabalhar com texto, consulte Adicionar e formatar texto no Visio para a Web.

  1. Selecione uma forma.

  2. Digite o texto. Ao começar a digitar,Visio alterna a forma selecionada para o modo de edição de texto.

    Selecionar uma forma e digitar

  3. Clique em uma área vazia da página ou pressione Esc quando terminar.

    Observação: Para mover o texto em uma forma, vá para Home > Ferramentas > Bloco de Texto Bloco de Texto, e vá para uma forma que tenha texto nele. Arraste o texto e, em seguida, volte e clique em Home > Ferramentas > Ferramenta de Ponteiro Selecionar Objetos quando terminar.

Adicione texto a um conector da mesma maneira. Depois de pressionar o ESC ou clicar em distância, selecione o conector novamente e você verá uma pequena caixa no texto – essa é uma alça para mover o bloco de texto. Clique e arraste-o para cima, para baixo ou ao lado do conector.

Personalizar seu diagrama do Visio

Depois de criar o diagrama do Visio, há mais coisas que você pode fazer para torná-lo seu próprio:

  1. Na guia Design, passe o ponteiro do mouse sobre os vários temas.

    O Visio aplica temporariamente cada tema à medida que você passar o ponteiro do mouse sobre eles.

  2. Para ver outros temas disponíveis, clique em Mais.

  3. Clique no tema que você deseja aplicar ao diagrama.

  1. Clique em Design e em Plano de Fundo.

  2. Clique em um plano de fundo.

    Seu diagrama obtém um novo plano de fundo e uma nova página em segundo plano chamada VBackground-1. Esta página você pode ver nas guias de página ao longo da parte inferior da tela.

  1. Clique em Design > Bordas & Títulos e clique no estilo de título que você deseja.

  2. Clique em um estilo de título.

    O título e a borda aparecem na página de plano de fundo.

  3. Na parte inferior da área de diagramação, clique na guia VBackground-1.

  4. Clique no texto do título.

    A borda inteira está selecionada, mas quando você começa a digitar, ele altera o texto do título.

  5. Digite seu título e pressione ESC.

  6. Para editar outro texto na borda, primeiro selecione a borda inteira e clique no texto que você deseja alterar e comece a digitar. Talvez seja preciso clicar mais de uma vez para selecionar o texto.

  7. Clique na Página 1 no canto inferior direito da página para retornar ao desenho.

Criar um diagrama simples

Arraste uma forma da janela Formas e solte-a na página. Mantenha o ponteiro do mouse sobre a forma até que quatro setas Imagem do botão apareçam ao redor das laterais. Essas são as setas de Conexão Automática, que oferecem várias maneiras de conectar formas automaticamente.

  • Mantenha o ponteiro do mouse sobre uma das setas para exibir uma minibarra de ferramentas que contém as quatro principais formas na área Formas Rápidas.

    Minibarra de ferramentas Conexão Automática Mova o ponteiro sobre cada um para ver uma visualização dessa forma em seu diagrama. Clique na forma desejada, e ela aparecerá com um conector entre ela e sua primeira forma.

  • Arraste a forma da janela Formas, segure-a sobre uma forma da página até que a seta apareça e, em seguida, solte a forma sobre uma das setas.

    Soltar a forma na seta seta de conexão automática
Solte na seta de conexão automática
  • Mantenha o ponteiro sobre uma forma até que a seta apareça e, em seguida, pegue uma seta, arraste-a até uma forma à qual você quer se conectar e solte-a no centro da segunda forma.

Observação: Alguns modelos têm outras maneiras úteis de adicionar e conectar formas. Por exemplo, o modelo de organograma permite que você solte formas de subordinados sobre a forma de um gerente, formando automaticamente a estrutura de subordinação desse gerente.

Adicionar texto às formas

Clique uma vez em uma forma e comece a digitar. Pressione ESC ou clique em uma área vazia da página quando terminar de digitar.
Adicionar texto a uma forma

Adicione texto a um conector da mesma maneira. Depois de pressionar o ESC ou clicar em distância, selecione o conector novamente e você verá uma pequena caixa no texto – essa é uma alça para mover o bloco de texto. Clique e arraste-o para cima, para baixo ou ao lado do conector.

Mover o texto de uma forma

Clique em Home > Ferramentas >bloco de texto Bloco de Texto, vá para uma forma que tenha texto nele e arraste o texto por aí. Volte e clique em Home > Ferramentas >Ponteiro Selecionar Objetos quando terminar de mover o texto.

Alterar a fonte, tamanho e outras formatações

Selecione uma forma que contenha texto. Clique em Página Inicial e use as ferramentas nos grupos Fonte e Parágrafo para formatar o texto.

Tornar seu diagrama mais atrativo

Depois de criar seu diagrama Visio, há mais coisas que você pode fazer para alterar sua aparência:

Adicionar cor e outras formatações

Na guia Design, no grupo Temas, mova lentamente o ponteiro sobre os diferentes temas. Cada tema adiciona diferentes cores e efeitos ao diagrama. Clique no qual deseja aplicar.

Adicionar um plano de fundo a um Visio diagrama

Clique em Design > Planos de Fundo > Planos de Fundo. Clique em um dos designs de plano de fundo.

Agora olhe para a parte inferior do Visio, logo abaixo da página de desenho. Há duas guias: Página-1 e VPlano de Fundo-1. Página-1 é a página que contém formas e VPlano de Fundo-1 é a página de plano de fundo que você acabou de adicionar. Clique em >VPlano de Fundo-1 para visualizar somente a página de plano de fundo e, em seguida, clique em Página-1 para voltar ao diagrama.

Guia Plano de Fundo no Visio

Aplicar uma borda ou título a um Visio diagrama

Clique em Design > Planos de Fundo > Bordas e Títulos. Clique em uma das opções para adicioná-la ao diagrama.

Veja que a borda e o título são adicionados à página de plano de fundo e, portanto, se você quiser adicionar o título, clique na guia da página de plano de fundo. Agora, clique uma vez em Título e comece a digitar. O título é modificado para o novo texto. Quando terminar, clique na guia Página-1 para retornar ao seu diagrama.

Encontrar e aplicar um modelo

Visio 2010 permite que você aplique modelos integrados, aplique seus próprios modelos personalizados e pesquise a partir de uma variedade de modelos disponíveis no Office.com. Office.com fornece uma ampla seleção de modelos populares do Excel.

Para encontrar e aplicar um modelo em Visio, faça o seguinte:

  1. Na guia Arquivo, clique em Novo.

  2. Em Escolher um Modelo,faça um dos seguintes:

    • Para usar um dos modelos integrados, em Categorias de Modelo,clique na categoria que você deseja e clique no modelo que deseja e clique em Criar.

    • Para reutilizar um modelo que você usou recentemente, em ModelosUsados Recentemente, clique no modelo que deseja e clique em Criar.

    • Para usar seu próprio modelo criado anteriormente, em OutrasManeiras de Começar, clique em Novo do existente,navegue até o arquivo que você deseja e clique em Criar Novo.

    • Para encontrar um modelo no Office.com, em OutrasManeiras de Começar, clique em Office.com modelos,selecione o modelo que você deseja e clique em Baixar para baixar o modelo do Office.com para o computador.

Observação: Você também pode pesquisar modelos no Office.com de dentro do Visio. Para pesquisar modelos no Office.com, em Outras Maneiras de Começar,clique em Office.com modelos. Na caixa Pesquisar modelos no Office.com, digite um ou mais termos de pesquisa e, em seguida, clique no botão de seta para pesquisar.

Criar um novo diagrama

  1. Clique na guia Arquivo. Isso abre a exibição Backstage.

    Observação: Você está na exibição Backstage quando abre o Visio pela primeira vez. Se você acabou de abrir o Visio, prossiga para a próxima etapa.

  2. Clique em Novo.

  3. Em Escolher um Modelo, abaixo Outras Maneiras de Começar,clique em Desenho em branco.

  4. Clique em Criar.

Quando o modelo de diagrama é aberto, a maior parte do espaço é tomada com uma página de diagramação em branco. Ao lado está a janela Shapes, que contém vários estêncils cheio de formas.

O estêncil Departamento na janela Formas

Os estêncils são identificados por barras de título na parte superior da janela Shapes; talvez seja necessário rolar o painel da barra de título para vê-los todos. Quando você clica em uma barra de título de estêncil, as formas aparecem no painel abaixo.

Abrir um diagrama

  1. Clique na guia Arquivo e em Abrir.

  2. No painel esquerdo da caixa de diálogo Abrir, clique na unidade ou pasta que contém o desenho.

  3. No painel à direita da caixa de diálogo Abrir, abra a pasta que contém o desenho desejado.

  4. Clique no desenho e clique em Abrir.

Salvar um diagrama

Você pode salvar seu diagrama como um arquivo padrão do Visio que você pode compartilhar com outras pessoas que têm o Visio. Além disso, há muitos formatos diferentes em que você pode salvar seu diagrama diretamente da caixa de diálogo Salvar como.

  1. Clique na guia Arquivo.

  2. Clique em Salvar comoe selecione um formato na lista Salvar como tipo.

Os diferentes formatos são úteis para diferentes maneiras de usar ou compartilhar seu diagrama.

  • Arquivo de imagem padrão,    incluindo formatos JPG, PNG e BMP.

  • Página da Web    no formato HTM. Arquivos de imagem e outros arquivos de recursos são salvos em uma subpasta do local onde você salva o arquivo HTM.

  • Arquivo PDF ou XPS   

  • Desenho do AutoCAD     no formato DWG ou DXF.

Adicionar uma forma

  1. Na janela Formas, clique e segure a forma que você deseja.

  2. Arraste a forma para a página do diagrama.

Para obter mais informações sobre como adicionar formas, consulte Use the Shapes window to organize and find shapes and Find more shapes and stencils.

Adicionar um conector entre duas formas

Para adicionar uma forma à página de desenho para que ela seja conectada automaticamente quando adicionada à página, faça o seguinte:

  1. Arraste uma primeira forma para a página de desenho.

  2. Mantenha o ponteiro sobre a forma que já está na página. Observe que pequenas setas azuis aparecem nos quatro lados da forma. Estas são setas AutoConnect que você pode usar para conectar formas.

    Forma com setas de Conexão Automática

    A forma Solicitação de Serviço com as setas autoConnect mostradas.

  3. Mova o ponteiro para cobrir uma das setas.

    Uma barra de ferramentas que contém quatro formas é exibida e uma forma de visualização também pode aparecer na página. À medida que você move o ponteiro sobre as formas na barra de ferramentas mini, as visualizações das formas aparecem. As formas na barra de ferramentas são as quatro principais formas da área Formas Rápidas.

  4. Clique em uma das formas na barra de ferramentas para adicioná-la à página.

Para conectar automaticamente duas formas ao arrastar a segunda forma para a página, faça o seguinte:

  1. Arraste uma forma para a página de desenho.

  2. Arraste uma segunda forma para a página de desenho e segure-a para que ela cubra a primeira forma, mas ainda não a solte. Observe que as setas AutoConnect aparecem.

    Conectar formas soltando uma delas na seta de Conexão Automática da outra

    A forma Analisar é colocada na seta AutoConnect inferior na forma Solicitação de Serviço.

  3. Mova a segunda forma para baixo sobre a seta AutoConnect que aponta na direção que você deseja e solte-a na seta.

    Duas formas conectadas

    A forma Analisar é espamada a uma distância padrão da forma Solicitação de Serviço e é conectada automaticamente.

Para conectar duas formas que já estão na página, faça o seguinte:

  1. Mantenha o ponteiro sobre uma das formas que você deseja conectar.

  2. Quando as setas AutoConnect aparecerem, mova o ponteiro sobre uma seta apontando para a outra forma à que você deseja se conectar.

  3. Clique e segure a seta AutoConnect e arraste um conector dele para o centro da outra forma.

    Quando a seta está sobre o centro da outra forma, uma borda vermelha aparece ao redor da forma. Solte o conector para anexá-lo ou "colar" à forma.

Para obter mais informações sobre como conectar formas, consulte Adicionar conectores entre formas no Visio.

Adicionar texto a formas ou à página

Adicionar texto a uma forma

  1. Selecione a forma à que você deseja adicionar texto.

  2. Digite o texto que deseja.

    Ao começar a digitar, o Visio alterna a forma selecionada para o modo de edição de texto. Para adicionar outra linha de texto, pressione ENTER.

  3. Clique em uma área vazia da página ou pressione ESC quando terminar.

  4. Selecione a forma novamente. Uma pequena alça de controle amarela aparece na área de texto. Arraste a alça de controle amarela para mover o texto.

Adicionar texto à página

  1. Na guia Página Principal, no grupo Ferramentas, clique na ferramenta Texto.

  2. Clique em uma área vazia da página. Uma caixa de texto é exibida.

  3. Digite o texto que deseja.

  4. Na guia Página Principal, no grupo Ferramentas, clique em Ferramenta de Ponteiro para parar de usar a ferramenta Texto.

A caixa de texto agora tem as características de outras formas. Você pode selecioná-lo e digitar para alterar o texto, arrastá-lo para outra parte da página e formatar o texto usando os grupos Fonte e Parágrafo na guia Página Inicial. Além disso, quando você segura o ponteiro sobre o texto, as setas autoConnect aparecem para que você possa conectar o texto a outras formas.

Para obter mais informações sobre como adicionar blocos de texto, consulte Adicionar, editar, mover ou girar blocos de texto e texto.

Adicionar dados a uma forma

Para inserir dados em uma propriedade ou campo de dados que uma forma já tenha, faça o seguinte:

  1. Selecione uma forma na página de desenho.

  2. Clique com o botão direito do mouse na forma e clique em Dados da Forma.

  3. Na janela Dados da Forma, na linha de propriedades que você deseja, insira os dados que você deseja.

Para definir uma nova propriedade de dados ou campo para uma forma, faça o seguinte:

  1. Selecione uma forma na página de desenho.

  2. Clique com o botão direito do mouse na forma e clique em Definir Dados da Forma.

  3. Na caixa de diálogo Definir Dados de Forma, clique em Novo

  4. Na caixa Rótulo, exclua o texto padrão e digite um nome para a propriedade.

  5. Na lista Tipo, selecione o tipo de dados que você deseja que sejam inseridos nessa propriedade.

    Dica: Se você quiser que a propriedade aceite texto (como o nome de uma pessoa) como o tipo de dados, selecione Cadeia de caracteres.

  6. Na caixa Valor, digite o valor dos dados que você deseja.

  7. Clique em OK.

  8. Clique com o botão direito do mouse na forma novamente, aponte para Dadose, desta vez, clique em Dados da Forma.

A janela Dados da Forma é aberta e exibe todos os dados que foram definidos para a forma. Se todas as formas têm informações específicas, você pode deixar a janela Dados da Forma aberta e clicar nas formas em que você está interessado para ver os dados que elas contêm.

Conectar fontes de dados a formas

Adicionar dados de forma manualmente pode adicionar muito valor ao diagrama, mas se seus dados estão em um banco de dados ou em uma pasta de trabalho do Excel, você pode puxar esses dados para o diagrama automaticamente e conectar as linhas de dados com formas específicas.

Use o assistente seletor de dados para importar seus dados para a janela Dados Externos.

Os dados que aparecem na janela Dados Externos são um instantâneo dos dados de origem no momento da importação. Você pode atualizar os dados no desenho para corresponder às alterações nos dados de origem clicando em Atualizar Tudo na guia Dados.

  1. Na guia Dados, do grupo Dados Externos, clique em Vincular Dados a Formas.

  2. Na primeira página do assistente seletor de dados, escolha qual dos seguintes tipos de fontes de dados tem os dados que você está usando:

    • Microsoft Office de trabalho do Excel

    • Microsoft Office banco de dados do Access

    • Lista Windows SharePoint Services Microsoft

    • Banco de dados do Microsoft SQL Server

    • Outra fonte de dados OLEDB ou ODBC

  3. Conclua o restante do assistente.

Depois de clicar em Concluir na última página do assistente conexão de dados, a janela Dados Externos será exibida com os dados importados mostrados em uma grade. Arraste uma linha de dados para uma forma para adicionar automaticamente os dados aos Dados da Forma dessa forma. Ou, na janela Formas, selecione uma forma que você deseja manter os dados e arraste uma linha de dados e solte-os em uma área vazia da página. A forma selecionada é adicionada à página, conectada aos dados.

Formatar seu diagrama

Para aplicar um plano de fundo ao seu desenho:

  1. Clique na guia Design.

  2. No grupo Backgrounds, clique em Backgrounds.

  3. Clique no plano de fundo que você deseja. Uma nova página em segundo plano é adicionada ao diagrama, que você pode ver nas guias de página ao longo da parte inferior da área de diagramação.

Para aplicar uma borda ou título ao seu desenho:

  1. Na guia Design, clique em Bordas & Títulos.

  2. Clique no título que você deseja.

    O título e a borda são adicionados à página de plano de fundo (chamada VBackground-1 por padrão). Para alterar o título e outro texto, você deve fazer as alterações na página em segundo plano; você não pode alterar o título em nenhuma outra página.

  3. Na parte inferior da área de diagramação, clique na guia VBackground-1.

    Guias de páginas com a página VPlano de fundo

  4. Clique no texto do título. A borda inteira está selecionada, mas se você começar a digitar, ele altera o texto de título padrão.

  5. Insira o título que você deseja.

  6. Para editar outro texto na borda, primeiro selecione a borda inteira e clique no texto que você deseja alterar e comece a digitar.

Para aplicar um esquema de cores unificado e outros efeitos de formatação:

  1. Na guia Design, no grupo Temas, mantenha o ponteiro sobre os vários temas. Uma visualização do tema aparece na página.

    Para ver outros temas disponíveis, clique em Mais O botão Mais .

  2. Clique no tema que você deseja aplicar ao diagrama.

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?

O que afetou sua experiência?

Algum comentário adicional? (Opcional)

Obrigado por seus comentários!

×