Use zoom para PowerPoint para dar vida à sua apresentação

Se você quiser tornar suas apresentações mais dinâmicas e interessantes, tente usar zoom para PowerPoint.

Seu navegador não oferece suporte a vídeo.

Para adicionar um zoom, acesse Insert > Zoom.

Para resumir a apresentação inteira em um slide, escolha Zoom de resumo

Para mostrar somente slides selecionados, escolha Slide Zoom

Para mostrar apenas uma única seção, escolha Zoom da Seção

Mostra os diferentes tipos de zoom que podem ser selecionados em Inserir > Zoom: Zoom de Resumo, Zoom de Slide e Zoom de Seção.

Visão geral

Ao criar um zoom no PowerPoint, você pode pular de e para slides, seções e partes específicas de sua apresentação em uma ordem que você decide enquanto apresenta.

Zoom para PowerPoint está disponível somente no Windows — em Microsoft 365 e PowerPoint 2019.

Zoom de resumo

Um zoom de resumo é como uma página de aterrissagem onde você pode ver as partes de sua apresentação de uma só vez. Ao apresentar, você pode usar o zoom para ir de um lugar em sua apresentação para outro em qualquer ordem que quiser. Você pode ser criativo, pular ou revisitar partes da apresentação de slides sem interromper o fluxo dela.

O zoom de resumo agora é suportado para Microsoft 365 assinantes no Power BI do Microsoft 365 para Mac a partir da versão 16.19.18110915.

  1. Vá para Inserir > Zoom.

    Mostra o botão Zoom na guia Inserir no PowerPoint.

  2. Selecione Zoom de Resumo.

    Mostra os diferentes tipos de zoom que podem ser selecionados em Inserir > Zoom: Zoom de Resumo, Zoom de Slide e Zoom de Seção.

  3. A caixa de diálogo Inserir Zoom de Resumo é aberta.

    Selecione slides que você deseja incluir no zoom de resumo. Esses se tornam os primeiros slides de suas seções de zoom de resumo. Para saber mais sobre como usar seções PowerPoint, consulte Organize your PowerPoint slides into sections.

    Mostra a caixa de diálogo Zoom de Resumo no PowerPoint para uma apresentação sem as seções existentes.

    Se você já tiver seções em sua apresentação, o primeiro slide de cada seção será pré-selecionado por padrão. Se você não quiser incluir determinadas seções no zoom, desmarque-as. Em seguida, se você quiser PowerPoint se livrar de todas as seções que não tenha incluído no zoom de resumo, desfaia a caixa de seleção ao lado de Manter seções nãousadas em sua apresentação. Não se preocupe: os slides nas seções que você está descartando ainda farão parte da sua apresentação.

    Mostra a caixa de diálogo Inserir Zoom de Resumo no PowerPoint com as seções selecionadas.

    Mostra a caixa ao lado de "Manter seções não utilizadas" marcada.

  4. Depois de selecionar todos os slides que deseja usar para o zoom de resumo, selecione Inserir. Seu zoom de resumo é criado e ele aparece como um novo slide pouco antes do primeiro slide incluído no zoom de resumo.

    Mostra o slide da seção Resumo de um Zoom de Resumo no PowerPoint.

Depois de criar um zoom de resumo, talvez você ainda queira adicionar ou remover seções de sua apresentação. Se você fez alterações desde o primeiro zoom de resumo que deseja capturar, não é preciso começar do zero, basta atualizar o zoom de resumo.

  1. Selecione seu zoom e selecione a guia Formatar na faixa de opções.

    Mostra as Ferramentas de Zoom na guia Formatar da faixa de opções do PowerPoint.

  2. Selecione Editar Resumo, escolha as seções que você deseja ter no zoom de resumo e selecione Atualizar.

    Observação: Você não poderá adicionar ou remover seções de sua apresentação neste exibição, apenas do zoom de resumo.

Zoom de slide

Um zoom de slide pode ajudá-lo a tornar sua apresentação mais dinâmica, permitindo que você navegue livremente entre slides em qualquer ordem escolhida sem interromper o fluxo de sua apresentação. Eles são uma boa opção para apresentações mais curtas sem muitas seções, mas você pode usar zooms de slides para vários cenários de apresentação diferentes.

Os zooms de slides ajudam você a detalhar várias partes de informações enquanto se sente como se você permanece na mesma tela.

  1. Vá para Inserir > Zoom.

    Mostra o botão Zoom na guia Inserir no PowerPoint.

  2. Selecione Zoom de Slide.

    Mostra os diferentes tipos de zoom que podem ser selecionados em Inserir > Zoom: Zoom de Resumo, Zoom de Slide e Zoom de Seção.

  3. A caixa de diálogo Zoom de Slide é aberta. Selecione os slides que você deseja usar no zoom do slide.

  4. Depois de selecionar todos os slides que deseja usar, selecione Inserir. Seu zoom de slide é criado.

Dica: Se quiser, você pode criar um zoom de slide rapidamente selecionando o slide que deseja no painel de miniaturas e arrastando-o para o slide em que você gostaria de ter o zoom do slide. Dessa forma, você pode criar zooms de slides e alterá-los rapidamente e organizá-los da maneira que quiser, basta clicar e arrastar.

Seu zoom de slide por padrão será uma imagem de miniatura de visualização do slide, mas você pode escolher uma nova imagem do computador ou da Web para representar a seção ou o slide para o qual você irá.

  1. Selecione seu zoom e selecione a guia Formatar na faixa de opções.

    Mostra a guia Formatar das Ferramentas de Zoom na faixa de opções do PowerPoint.

  2. Selecione Alterar Imagem para escolher uma nova imagem da Web ou do seu computador para usar em vez da miniatura.

    Mostra o grupo de opções de zoom na guia Formatar para uma seção ou Zoom de Slide no PowerPoint.

  3. Escolha ou pesquise na Web a imagem desejada. Quando você selecionar a imagem desejada, selecione Inserir.

    Mostra a caixa de diálogo Inserir Imagem no PowerPoint.

Você também pode escolher várias aparências para seus zooms de Estilos de Zoom— você pode alterar a borda, adicionar efeitos visuais ou escolher de qualquer uma das combinações de borda e efeito na galeria.

Mostra os diferentes Estilos de Zoom e efeitos que você pode escolher na guia Formatar no PowerPoint.

Zoom de seção

Um zoom de seção é um link para uma seção já em sua apresentação. Você pode usá-lo para voltar para as seções que quiser realmente enfatizar ou para realçar como determinadas partes da sua apresentação estão interligadas. Para saber mais sobre como usar seções PowerPoint, consulte Organize your PowerPoint slides into sections.

  1. Vá para Inserir > Zoom.

    Mostra o botão Zoom na guia Inserir no PowerPoint.

  2. Selecione Zoom de Seção.

    Mostra os diferentes tipos de zoom que podem ser selecionados em Inserir > Zoom: Zoom de Resumo, Zoom de Slide e Zoom de Seção.

  3. Selecione a seção que você deseja usar como zoom de seção.

  4. Escolha Inserir. Seu zoom de seção será criado.

Dica: Se quiser, você pode criar um zoom de seção rapidamente selecionando o nome da seção que deseja no painel de miniaturas e arrastando-o para o slide em que você gostaria de ter um zoom de seção.

Seu zoom de seção por padrão será uma imagem de miniatura de visualização do slide, mas você pode escolher uma nova imagem do seu computador ou da Web para representar a seção ou o slide para o qual você irá.

  1. Selecione seu zoom e selecione a guia Formatar na faixa de opções.

    Mostra a guia Formatar das Ferramentas de Zoom na faixa de opções do PowerPoint.

  2. Selecione Alterar Imagem para escolher uma nova imagem da Web ou do seu computador para usar em vez da miniatura.

    Mostra o grupo de opções de zoom na guia Formatar para uma seção ou Zoom de Slide no PowerPoint.

  3. Escolha ou pesquise na Web a imagem desejada. Quando você selecionar a imagem desejada, selecione Inserir.

    Mostra a caixa de diálogo Inserir Imagem no PowerPoint.

Você também pode escolher várias aparências para seus zooms de Estilos de Zoom— você pode alterar a borda, adicionar efeitos visuais ou escolher de qualquer uma das combinações de borda e efeito na galeria.

Mostra os diferentes Estilos de Zoom e efeitos que você pode escolher na guia Formatar no PowerPoint.

Fazer com que seus zooms se destaquem com mais opções de zoom

O Zoom do PowerPoint realmente se destaca quando você faz do seu jeito. Selecione a guia Formato da faixa de opções para acessar as Ferramentas de Zoom, que você pode escolher para criar a aparência desejada para a apresentação.

  1. Selecione seu zoom e selecione a guia Formatar na faixa de opções.

    Mostra a guia Formatar das Ferramentas de Zoom na faixa de opções do PowerPoint.

  2. Se você quiser retornar ao slide de zoom após exibir seções ou slides no resumo, slide ou zoom da seção, verifique se a caixa de seleção Retornar ao Zoom está selecionada. Se você quiser passar para o próximo slide depois de exibir parte do zoom, desmarque-o.

    Mostra o grupo de opções de zoom na guia Formatar para uma seção ou Zoom de Slide no PowerPoint.

    (Se você estiver trabalhando com um zoom de resumo ou um zoom de seção, retornará ao slide de zoom por padrão quando estiver apresentando depois de ir para a seção. Se você estiver usando um zoom de slide, seguirá para o próximo slide por padrão depois de exibir o zoom do slide.)

Outra maneira de alterar a aparência do zoom é optando por adotar o plano de fundo do slide onde o zoom reside para tornar o zoom quase indistinguível da tela principal enquanto você apresenta. Selecione Plano de Fundo de Zoom para fazer o resumo, a seção ou os zooms de slides se misturarem no slide de sua casa.

  1. Selecione seu zoom e selecione a guia Formatar na faixa de opções.

    Mostra a guia Formatar das Ferramentas de Zoom na faixa de opções do PowerPoint.

  2. No grupo Estilos de Zoom, selecione Tela de Fundo do Zoom. O zoom adotará o plano de fundo do slide home.

    Mostra os diferentes Estilos de Zoom e efeitos que você pode escolher na guia Formatar no PowerPoint.

Por padrão, seus zooms usarão a transição de zoom quando você apresentar, que é o que ajuda a fazer os zooms se sentirem tão animadas. No entanto, se você não quiser usar a transição de zoom ou se quiser alterar a duração da transição, poderá fazê-lo.

  1. Selecione seu zoom e selecione a guia Formatar na faixa de opções.

    Mostra a guia Formatar das Ferramentas de Zoom na faixa de opções do PowerPoint.

  2. No grupo Opções de Zoom, certifique-se de que a caixa ao lado de Transição de Zoom seja verificada se você deseja usar a transição de zoom ao apresentar o zoom.

    Mostra o grupo de opções de zoom na guia Formatar para uma seção ou Zoom de Slide no PowerPoint.

    Se você não quiser usar a transição de zoom ao apresentar, desmarque a caixa ao lado de Zoom Transition.

  3. Para alterar o tempo da transição de zoom, use as setas para cima e para baixo ao lado do indicador Duração para alterar quanto tempo dura a transição de zoom.

Requisitos

Consulte a tabela a seguir para obter detalhes sobre os números mínimos de versão necessários PowerPoint criar ou reproduzir links de zoom.

Versão do PowerPoint

O que você pode fazer com Zoom

PowerPoint para o Microsoft 365, versão 1607 ou mais recente

PowerPoint 2019

Criar e reproduzir zoom

PowerPoint para o Microsoft 365 para Mac, versão 16.9 ou mais recente

PowerPoint 2019 para Mac

Reproduzir zoom

PowerPoint 2016

PowerPoint 2016 para Mac

PowerPoint 2013

PowerPoint for Mac 2011

PowerPoint 2010

PowerPoint 2007

Reproduzir zoom como hiperlinks sem transição de zoom

Não há suporte para a navegação de zoom.

PowerPoint para a Web

Não reproduz zoom

PowerPoint para Android

PowerPoint para iOS

PowerPoint Mobile para Windows

Reproduzir zoom

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?

O que afetou sua experiência?

Algum comentário adicional? (Opcional)

Obrigado por seus comentários!

×