Usar o zoom no PowerPoint para dar vida à sua apresentação

Aplica-se a
PowerPoint para Microsoft 365 PowerPoint para Microsoft 365 para Mac PowerPoint 2024 PowerPoint 2024 para Mac PowerPoint 2021 PowerPoint 2021 para Mac PowerPoint 2019

Se você quiser tornar suas apresentações mais dinâmicas e emocionantes, tente usar o zoom para PowerPoint.

Para adicionar um zoom, na guia Inserir , selecione Zoom.

  • Para resumir toda a apresentação em um slide, escolha Resumo Zoom
  • Para mostrar apenas os slides selecionados, escolha Zoom do Slide
  • Para mostrar somente uma única seção, escolha Zoom de seção

Mostra diferentes tipos de zooms que podem ser selecionados quando você vai para Inserir > zoom: Zoom de resumo, Zoom de slide e Zoom de seção.

Visão Geral

Ao criar um zoom no PowerPoint, você pode ir e voltar de slides, seções e partes específicas da apresentação, na ordem que decidir durante a apresentação. 

Observação

Consulte a tabela de Requisitos abaixo para saber quais versões do PowerPoint dão suporte aos recursos descritos neste artigo. 

Zoom de resumo

Um zoom de resumo é como uma página de aterrissagem em que você pode ver todas as partes da sua apresentação de uma só vez. Ao apresentar, você pode usar o zoom para ir de um lugar para outro na sua apresentação, na ordem que desejar. Você pode ser criativo, pular ou revisitar partes da apresentação de slides sem interromper o fluxo dela.

Criar um zoom de resumo

  1. Selecione a guia Inserir e, em seguida, selecione Zoom.
    Mostra o botão Zoom na guia Inserir no PowerPoint.
  2. Selecione Zoom de Resumo.
    Mostra diferentes tipos de zooms que podem ser selecionados quando você vai para Inserir > zoom: Zoom de resumo, Zoom de slide e Zoom de seção.
  3. A caixa de diálogo Zoom Inserir Resumo é aberta.
    Selecione os slides que deseja incluir no zoom de resumo. Eles se tornam os primeiros slides das seções de zoom de resumo. Para saber mais sobre como usar seções no PowerPoint, consulte Organize seus slides do PowerPoint em seções.
    Mostra a caixa de diálogo Zoom de Resumo no PowerPoint para uma apresentação sem as seções existentes.
    Se você já tiver seções em sua apresentação, o primeiro slide de cada seção será pré-selecionado por padrão. Se você não quiser incluir certas seções no zoom, desmarque-as. Em seguida, se quiser que o PowerPoint se livre de todas as seções que você não incluiu no zoom de resumo, desmarque a caixa de marcação ao lado de Manter seções não utilizadas em sua apresentação. Não se preocupe: os slides nas seções que você está descartando ainda farão parte da sua apresentação.
    Mostra a caixa de diálogo Inserir Zoom de Resumo no PowerPoint com as seções selecionadas.
    Mostra a caixa ao lado de Manter as seções não utilizadas marcadas.
  4. Depois de selecionar todos os slides que deseja usar para o zoom de resumo, selecione Inserir. O zoom de resumo é criado e aparece como um novo slide logo antes do primeiro slide incluído no zoom de resumo.
    Mostra o slide da seção Resumo de um Zoom de Resumo no PowerPoint.

Adicionar ou remover seções do zoom de resumo

Depois de criar um zoom de resumo, você ainda pode querer adicionar ou remover seções de sua apresentação. Se você fez alterações desde a primeira vez que fez o zoom de resumo que deseja capturar, não precisa começar do zero, basta atualizar seu zoom de resumo.

  1. Selecione o zoom e, em seguida, selecione a guia Zoom na faixa de opções.
    Guia Zoom na faixa de opções do PowerPoint.

  2. Selecione Editar Resumo, escolha as seções que deseja ter no zoom de resumo e selecione Atualizar.

    Observação

    Você não poderá adicionar ou remover seções de sua apresentação neste modo de exibição, apenas no zoom de resumo.

Zoom do slide

Um zoom de slide pode ajudá-lo a tornar sua apresentação mais dinâmica, permitindo que você navegue livremente entre slides em qualquer ordem que você escolher sem interromper o fluxo de sua apresentação. Eles são uma boa opção para apresentações mais curtas sem muitas seções, mas você pode usar zooms de slide para muitos cenários de apresentação diferentes.

Os zooms de slide ajudam você a detalhar várias informações enquanto sente como se estivesse na mesma tela.

Criar um zoom de slide

  1. Selecione a guia Inserir e, em seguida, selecione Zoom.
    Mostra o botão Zoom na guia Inserir no PowerPoint.
  2. Selecione Zoom de Slide.
    Mostra diferentes tipos de zooms que podem ser selecionados quando você vai para Inserir > zoom: Zoom de resumo, Zoom de slide e Zoom de seção.
  3. A caixa de diálogo Zoom do Slide é aberta. Selecione os slides que você deseja usar no zoom de slides.
  4. Depois de selecionar todos os slides que deseja usar, selecione Inserir.
  5. Um item para cada slide selecionado na etapa 3 é adicionado ao slide. Selecione cada item por vez e arraste para organizá-los no slide. 

Dica

No PowerPoint para Windows, se desejar, você pode criar um zoom de slide rapidamente selecionando o slide desejado no painel de miniaturas e arrastando-o para o slide no qual deseja aplicar o zoom do slide. Dessa forma, você pode criar zooms de slide e alterá-los rapidamente e organizá-los como quiser, simplesmente clicando e arrastando.

Alterar a imagem de visualização do zoom do slide

O zoom do slide, por padrão, será uma imagem em miniatura de visualização do slide, mas você pode escolher uma nova imagem do seu computador ou da Web para representar a seção ou o slide para o qual irá.

  1. Selecione o zoom e, em seguida, selecione a guia Zoom na faixa de opções.
    Guia Zoom na faixa de opções do PowerPoint.
  2. Selecione Alterar Imagem para escolher uma nova imagem da Web ou do seu computador para usar em vez da miniatura.
    Mostra o grupo de opções de zoom na guia Formatar para uma seção ou Zoom de Slide no PowerPoint.
  3. Escolha ou pesquise na Web a imagem desejada. Quando você selecionar a imagem desejada, selecione Inserir.
    A caixa de diálogo Inserir Imagens.

Você também pode escolher vários looks para seus zooms em Estilos de zoom. Você pode alterar a borda, adicionar efeitos visuais ou escolher qualquer uma das combinações de borda e efeito na galeria.

A guia Zoom na faixa de opções do PowerPoint inclui opções de formatação, como borda e plano de fundo.

Zoom de seção

Um zoom de seção é um link para uma seção que já está em sua apresentação. Você pode usá-lo para voltar para as seções que quiser realmente enfatizar ou para realçar como determinadas partes da sua apresentação estão interligadas. Para saber mais sobre como usar seções no PowerPoint, consulte Organize seus slides do PowerPoint em seções.

Criar um zoom de seção

  1. Selecione a guia Inserir e, em seguida, selecione Zoom.
    Mostra o botão Zoom na guia Inserir no PowerPoint.
  2. Selecione Zoom de Seção.
    Mostra diferentes tipos de zooms que podem ser selecionados quando você vai para Inserir > zoom: Zoom de resumo, Zoom de slide e Zoom de seção.
  3. Selecione a seção que você deseja usar como um zoom de seção.
  4. Escolha Inserir. Seu zoom de seção será criado.

Dica

No PowerPoint para Windows, se desejar, você pode criar um zoom de seção rapidamente selecionando o nome da seção desejada no painel de miniaturas e arrastando-o para o slide no qual deseja ampliar a seção.

Alterar a imagem de visualização do zoom da seção

O zoom da seção, por padrão, será uma imagem em miniatura de visualização do slide, mas você pode escolher uma nova imagem do seu computador ou da Web para representar a seção ou o slide para o qual irá.

  1. Selecione o zoom e, em seguida, selecione a guia Zoom na faixa de opções.
    Guia Zoom na faixa de opções do PowerPoint.
  2. Selecione Alterar Imagem para escolher uma nova imagem da Web ou do seu computador para usar em vez da miniatura.
    Mostra o grupo de opções de zoom na guia Formatar para uma seção ou Zoom de Slide no PowerPoint.
  3. Escolha ou pesquise na Web a imagem desejada. Quando você selecionar a imagem desejada, selecione Inserir.
    A caixa de diálogo Inserir Imagens.

Você também pode escolher vários looks para seus zooms em Estilos de zoom. Você pode alterar a borda, adicionar efeitos visuais ou escolher qualquer uma das combinações de borda e efeito na galeria.

A guia Zoom na faixa de opções do PowerPoint inclui opções de formatação, como borda e plano de fundo.

Mais opções de zoom

O Zoom do PowerPoint realmente se destaca quando você faz do seu jeito. Selecione a guia Zoom da faixa de opções para acessar as ferramentas de Zoom, que você pode usar para criar a aparência que deseja ao apresentar.

Escolha retornar à página inicial ou continuar na sua apresentação

  1. Selecione o zoom e, em seguida, selecione a guia Zoom na faixa de opções.
    Guia Zoom na faixa de opções do PowerPoint.
  2. Se você quiser retornar ao slide de zoom depois de exibir seções ou slides em seu resumo, slide ou zoom de seção, verifique se a caixa de seleção Retornar à marcação de zoom está selecionada. Se você quiser ir para o próximo slide depois de visualizar parte do zoom, desmarque-o.
    Mostra o grupo de opções de zoom na guia Formatar para uma seção ou Zoom de Slide no PowerPoint.
    (Se estiver trabalhando com um zoom de resumo ou um zoom de seção, você retornará ao slide de zoom por padrão quando estiver apresentando depois de ir para a seção. Se você estiver usando um zoom de slide, passará para o próximo slide por padrão depois de exibir o zoom do slide.)

Tornar o plano de fundo do zoom transparente

Outra maneira de alterar a aparência do zoom é optar por adotar o plano de fundo do slide em que o zoom reside para torná-lo quase indistinguível da tela principal durante a apresentação. Selecione Zoom Plano de Fundo para fazer com que seus zooms de resumo, seção ou slide se misturem ao slide inicial.

  1. Selecione o zoom e, em seguida, selecione a guia Zoom na faixa de opções.
    Guia Zoom na faixa de opções do PowerPoint.
  2. No grupo Estilos de Zoom, selecione Tela de Fundo do Zoom. O zoom adotará o plano de fundo do slide inicial.
    A guia Zoom na faixa de opções do PowerPoint inclui opções de formatação, como borda e plano de fundo.

Alterar as opções de transição do zoom

Por padrão, seus zooms usarão a transição de zoom durante a apresentação, o que ajuda a tornar os zooms tão animados. No entanto, se você não quiser usar a transição de zoom ou se quiser alterar a duração da transição, poderá fazê-lo.

  1. Selecione o zoom e, em seguida, selecione a guia Zoom na faixa de opções.
    Guia Zoom na faixa de opções do PowerPoint.
  2. No grupo Opções de zoom , se quiser usar a transição de zoom ao apresentar seu zoom, verifique se a caixa ao lado de Transição de zoom está marcada.
    Mostra o grupo de opções de zoom na guia Formatar para uma seção ou Zoom de Slide no PowerPoint.
    Se você não quiser usar a transição de zoom durante uma apresentação, desmarque a caixa de marcação ao lado de Transição de zoom.
  3. Para alterar o tempo da transição de zoom, use as setas para cima e para baixo ao lado do indicador Duração para alterar a duração da transição de zoom.

Requisitos

Consulte a tabela a seguir para obter detalhes sobre os números de versão mínimos exigidos no PowerPoint para criar ou reproduzir links de zoom.

Versão do PowerPoint O que você pode fazer com o Zoom
PowerPoint para Microsoft 365, versão 1607 ou mais recente
PowerPoint 2024
PowerPoint 2021
PowerPoint 2019
Criar e reproduzir o zoom
PowerPoint para Microsoft 365 para Mac, versão 16.19 ou mais recente
PowerPoint 2024 para Mac
PowerPoint 2021 para Mac
Criar e reproduzir o zoom
PowerPoint 2016 Reproduzir zoom como hiperlinks sem transição de zoom.
PowerPoint para a Web
PowerPoint Live no Teams
Nada
Nada
PowerPoint para Android
PowerPoint para iOS
PowerPoint Mobile para Windows
Reproduzir zoom