O recurso Partes Rápidas no Outlook fornece blocos de construção, partes reutilizáveis de conteúdo ou outras partes de mensagens de email que são armazenadas em galerias. Você pode acessar e reutilizar os bloco de construção a qualquer momento. Você também pode salvar blocos de construção e distribuí-los com modelos para que outras pessoas possam usar os blocos de construção que você criou.
Criar um bloco de construção reutilizável
Selecione o conteúdo ou a parte da mensagem de email que você deseja armazenar como um bloco de construção reutilizável.
Para armazenar a formatação de parágrafo, incluindo recuo, alinhamento, espaçamento entre linhas e paginação, com a entrada, inclua a marca de parágrafo (
) na seleção.Observação
Para exibir marcas de parágrafo, na guia Formatar Texto , clique no botão Parágrafo .
Na guia Inserir, no grupo Texto, clique em Partes Rápidas.
Clique em Salvar Seleção na Galeria de Partes Rápidas.
Preencha as informações da caixa de diálogo Criar Novo Bloco de Construção:
Nome Digite um nome exclusivo para o bloco de construção.
Galeria Selecione a galeria na qual você deseja que o bloco de construção seja exibido.
Categoria Selecione uma categoria, como Geral ou Interno, ou crie uma nova categoria.
Descrição Digite uma descrição para o bloco de construção.
Salvar em Clique no nome do modelo na lista suspensa.
Um modelo deve estar aberto para ser exibido na lista suspensa de nomes de modelos.Opções Escolha uma das seguintes opções:
- Selecione Inserir em seu próprio parágrafo para transformar o conteúdo em seu próprio parágrafo, mesmo que o cursor do usuário esteja no meio de um parágrafo.
- Selecione Inserir conteúdo em sua própria página para transformar o conteúdo em sua própria página.
- Selecione Inserir somente conteúdo para o conteúdo restante.
Localizar e usar um bloco de construção
Você deve ter pelo menos um bloco de construção salvo para executar essa tarefa.
- Clique onde deseja inserir um bloco de construção na mensagem de email.
- Na guia Inserir, no grupo Texto, clique em Partes Rápidas.
- Clique com o botão direito do mouse no painel da galeria. Se você vir o bloco de construção desejado, selecione-o. Se você não vir o bloco de construção, no menu de atalho, clique em Organizar e Excluir.
Se você souber o nome do bloco de construção, clique em Nome para classificar por nome. - Selecione o bloco de construção e clique em Inserir.
Renomear um bloco de construção
- Na guia Inserir, no grupo Texto, clique em Partes Rápidas.
- Clique com o botão direito do mouse no painel da galeria e, no menu de atalho, clique em Organizar e Excluir.
Se você souber o nome do bloco de construção, clique em Nome para classificar por nome. - Clique no nome do bloco de construção que deseja renomear e clique em Editar Propriedades.
- Na caixa de diálogo Modificar Bloco de Construção, digite um novo nome para a entrada e clique em OK.
- Quando for perguntado se você deseja redefinir a entrada do bloco de construção, clique em Sim.
Salvar e distribuir blocos de construção com um modelo
Você pode acessar e reutilizar os building blocks a qualquer momento. Você também pode distribuir blocos de construção com modelos. Por exemplo, você pode criar blocos de construção em um modelo e distribuir o modelo para outros usuários, que podem salvar o modelo na pasta de blocos de construção e usar os blocos de construção criados por você.
Clique em Novo para criar uma mensagem de email em branco.
Clique em Arquivo>Salvar como.
Na caixa de diálogo Salvar como , na lista Salvar como tipo , clique em Modelo do Outlook .
Digite um nome para o novo modelo, clique em Modelo do Outlook na lista Salvar como tipo e clique em Salvar.
No modelo aberto, crie e salve os blocos de construção que deseja fornecer a outros usuários. Ao preencher as informações na caixa de diálogo Criar Novo Bloco de Construção , certifique-se de clicar no nome do modelo na lista Salvar em .
Use o mesmo nome de categoria para todas as opções que você deseja que os usuários tenham para um bloco de construção específico.Observação
Depois de salvar o bloco de construção em uma galeria, você pode excluir o conteúdo do modelo. O conteúdo permanecerá associado ao bloco de construção.
Distribua o modelo. Se os destinatários não estiverem familiarizados com o uso de modelos, a orientação está disponível em Enviar uma mensagem de email com base em um modelo.
Excluir um bloco de construção
- Abra o modelo que contém o bloco de construção que você deseja excluir.
- Na guia Inserir, no grupo Texto, clique em Partes Rápidas.
- Clique com o botão direito do mouse no painel da galeria e, no menu de atalho, clique em Organizar e Excluir.
Se você souber o nome do bloco de construção, clique em Nome para classificar por nome. - Selecione a entrada e clique em Excluir.
- Feche o modelo e clique em Sim quando for solicitado a salvá-lo.
O bloco de construção que você excluiu não está mais disponível nas galerias quando você distribui o modelo, embora o conteúdo ainda possa aparecer no modelo.