Criar uma linha do tempo no Project

Aplica-se a
Cliente de Área de Trabalho do Microsoft Project Online Project Professional 2024 Project Standard 2024 Project Professional 2021 Project Standard 2021 Project Professional 2019 Project Standard 2019 Project Professional 2016 Project Standard 2016

Uma linha do tempo poderá ser muito útil quando você precisar fornecer uma visão global do projeto. Ela é um instantâneo de aparência profissional das principais tarefas e marcos que você deve levar para qualquer reunião de status – basta inseri-la em um slide do PowerPoint ou documento do Word, imprimi-la ou enviá-la por email para o seu chefe.

Dica

A linha do tempo está ativada por padrão na maior parte do tempo. Ele aparece acima da exibição atual.

  1. Selecione Exibir e, em seguida, selecione Linha do tempo.
    Caixa de seleção Linha do Tempo no Project

  2. Clique com o botão direito do mouse em uma tarefa e selecione Adicionar à Linha do Tempo. Repita esta etapa para cada tarefa ou marco que você deseja adicionar.

    Dica

    Se você estiver usando o Project como parte de uma assinatura Project Online, poderá dar um nome ao seu linha do tempo! Selecione o modo de exibição Linha do tempo e, em seguida, selecione Rótulo de Barra de Formato> daLinha do Tempo.

Criar outra linha do tempo

No Project, você pode criar uma segunda barra de linha do tempo, para mostrar várias linhas do tempo, e alterar as datas de início e término de cada linha do tempo.

Várias linhas do tempo com datas de início e término personalizadas

Para adicionar outra barra de linha do tempo:

  1. Selecione o modo de exibição Linha do Tempo e, em seguida, selecione Formatar> Barrada Linha do Tempo da Linha do Tempo.
    Timeline Bar
  2. Clique com o botão direito do mouse em uma linha do tempo e selecione Intervalo de Datas para escolher as datas de início e término personalizadas.
    Intervalo de Datas

Reorganizar tarefas, alterar cores e muito mais

Você pode usar a linha do tempo como está ou reorganizar as tarefas da maneira que desejar, adicionar texto e até alterar suas cores para destacá-las.

Antes:

Basic timeline in Project

Depois:

Linha do tempo formatada no Project

Veja como! Clique em qualquer lugar na linha do tempo e clique em Formato da Linha do Tempo para ver todas as opções para melhorar a aparência da linha do tempo.

Format tab for the Timeline view

Fazer textos explicativos para algumas tarefas

  1. Selecione uma tarefa na linha do tempo.
  2. Selecione o formato >da linha do tempoExibir como balão. Agora a tarefa aponta para a parte superior ou inferior da linha do tempo.
  3. Arraste a tarefa para o local desejado.
  4. Selecione um balão e, em seguida, selecione Exibir como Barra para transformá-lo novamente em uma barra.

Botão Exibir como Texto Explicativo no Project

Mover tarefas para linhas separadas

Arraste as tarefas para cima ou para baixo na linha do tempo para mostrá-las em linhas diferentes ou arraste as tarefas entre linhas do tempo diferentes.

Drag tasks between rows and timelines

Alterar as cores da barra, da tela de fundo e da fonte

Selecione a tarefa que você deseja alterar na linha do tempo. Para escolher várias tarefas ao mesmo tempo, mantenha pressionada a tecla Ctrl e selecione cada uma delas.

  1. Selecione Cor da tela de fundo (o pequeno balde de tinta) e escolha a cor desejada.
  2. Use as outras opções do grupo Fonte para alterar a aparência da tarefa. Isso funciona como nos outros programas do Office.

Observação

Não quer ver o sombreamento de progresso na tarefa? Se você estiver usando o Project como parte de uma assinatura do Project Online, poderá selecionar Formato> de Linha do TempoFormato de Data Progresso> daTarefa para desativar isso.

Grupo Fonte da Linha do Tempo no Project

Alterar o formato da data

Selecione qualquer lugar na linha do tempo, clique em Formato da Linha do Tempo, Formato>de Data e escolha o formato desejado. Essa lista também é usada para remover todas as datas da linha do tempo.

Botão e menu de Formato de Data da Linha do Tempo no Project

Dica

Ao colar uma linha do tempo no Word, no PowerPoint, no Outlook, no Excel ou no Visio, você tem ainda mais opções avançadas de formatação. Você pode adicionar reflexos, efeitos 3D, gradientes e muito mais à linha do tempo.

Project timeline formatted in PowerPoint

Veja Também

Compartilhar a linha do tempo no Project

Imprimir a linha do tempo no Project

Importar e exportar dados do cronograma entre o Visio e o Project