Importante
Após outubro de 2026, o Microsoft Publisher não terá mais suporte. Microsoft 365 assinantes não terão mais acesso. Saiba mais sobre a desativação do Publisher.
Você pode simplificar uma imagem colorida no Publisher reduzindo o número de cores na imagem. Isso pode reduzir o tamanho do arquivo da imagem e reduzir o custo de impressão. Aplicar uma cor uniforme a todas as imagens em sua publicação também pode unificar sua publicação.
Alterar uma imagem para tons de uma única cor
- Clique na imagem que deseja alterar.
- Na guia Formato , clique em Recolorir e clique na cor desejada ou, para ver mais opções de cores, clique em Mais Variações.
Restaurar as cores originais da imagem
As informações de cores originais da imagem permanecem armazenadas com a imagem, para que você possa restaurar as cores originais da imagem a qualquer momento.
- Clique na imagem, clique na guia Formatar e clique em Redefinir Imagem.
Alterar uma imagem para escala de cinza ou preto e branco
- Clique na imagem que deseja alterar.
- Na guia Formato , clique em Recolorir e escolha Escala de Cinza.
Restaurar as cores originais da imagem
As informações de cores originais da imagem permanecem armazenadas com a imagem, para que você possa restaurar as cores originais da imagem a qualquer momento.
- Clique na imagem, clique na guia Formatar e clique em Redefinir Imagem.
Você pode reduzir o número de cores em uma imagem de uma das três maneiras:
- Altere a imagem para tons de uma única cor.
- Altere a imagem para escala de cinza.
- Altere a imagem para preto e branco.
Observação
Você pode alterar as imagens que estão no formato EPS (PostScript Encapsulado) apenas para escala de cinza ou preto e branco.
Alterar uma imagem para tons de uma única cor
Clique com o botão direito do mouse na imagem que você deseja alterar e clique em Formatar Imagem no menu de atalho.
Clique na guia Imagem .
Em Controle de imagem, clique em Recolorir.
Na caixa de diálogo Recolorir Imagem , clique na seta ao lado de Cor e clique na cor desejada ou para ver mais opções de cores, clique em Mais Cores, selecione as opções desejadas e clique em OK.
Observação
Se a publicação usa cores especiais, o Mais Cores não está disponível.
Siga um destes procedimentos:
- Clique em Recolorir a imagem inteira para aplicar matizes da cor selecionada à imagem inteira.
- Clique em Deixar partes pretas pretas para aplicar matizes da cor selecionada somente às partes da imagem que não são pretas ou brancas.
Restaurar as cores originais da imagem
As informações de cores originais da imagem permanecem armazenadas com a imagem, para que você possa restaurar as cores originais da imagem a qualquer momento.
- Clique com o botão direito do mouse na imagem e clique em Formatar Imagem no menu de atalho.
- Clique na guia Imagem .
- Clique em Recolorir.
- Na caixa de diálogo Recolorir Imagem , clique em Restaurar Cores Originais.
Início da Página
Alterar uma imagem para escala de cinza ou preto e branco
- Clique com o botão direito do mouse na imagem que você deseja alterar e clique em Formatar Imagem no menu de atalho.
- Clique na guia Imagem .
- Em Controle de imagem, na lista Cor , clique em Escala de Cinza ou Preto e Branco.
Restaurar as cores originais da imagem
As informações de cores originais da imagem permanecem armazenadas com a imagem, para que você possa restaurar as cores originais da imagem a qualquer momento.
Clique com o botão direito do mouse na imagem e clique em Formatar Imagem no menu de atalho.
Clique na guia Imagem .
Em Controle de imagem, na lista Cor , clique em Automático.
Observação
Você pode restaurar todas as configurações originais da imagem clicando em Redefinir.
Início da Página