Os registos de Compromisso e os registos de Atividade do Serviço não são apresentados quando clica em Adicionar Atividade Existente na lista de atividades de uma entidade de Automatização da Força de Vendas no Microsoft Dynamics CRM 4.0

Aplica-se a
Dynamics CRM 4.0

Sintomas

Quando clica em Adicionar Atividade Existente na lista de atividades de uma entidade de Automatização da Força de Vendas no Microsoft Dynamics CRM 4.0, os registos de Compromisso e os registos de Atividade do Serviço não são apresentados na página de pesquisa. Este problema ocorre se as atividades tiverem a status Agendada.

Causa

Este problema ocorre porque a instrução FetchXml predefinida utilizada para obter as atividades da página Lookupdata.aspx não obtém atividades agendadas.

Resolução

Importante Esta seção, seção ou tarefa contém etapas que informam como modificar o Registro. No entanto, podem ocorrer problemas graves se você modificar o registro incorretamente. Portanto, fique atento e siga estas etapas com atenção. Para se proteger ainda mais, faça o backup do registro antes de modificá-lo. Dessa forma, se ocorrer algum problema, você poderá restaurar o Registro. Para obter mais informações sobre como fazer o backup e a restauração do Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:

322756 Como fazer o backup e a restauração do Registro no Windows

Este problema foi corrigido no rollup de atualização cumulativa mais recente para Microsoft Dynamics CRM 4.0. Para obter mais informações, clique no número abaixo para ler o artigo da Base de Dados de Conhecimento Microsoft:

atualizações e correções do 949256 Microsoft Dynamics CRM 4.0

Nota Este problema foi originalmente corrigido no Update Rollup 13 para Microsoft Dynamics CRM 4.0.
Para obter mais informações, clique no número abaixo para ler o artigo da Base de Dados de Conhecimento Microsoft:

2267499 Update Rollup 13 para Microsoft Dynamics CRM 4.0 está disponível

Para ativar esta correção no computador com Microsoft Dynamics CRM 4.0, siga estes passos:

  1. Na subchave **HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM\**registry no servidor Microsoft Dynamics CRM, adicione a seguinte entrada de registo REG_DWORD:
    LookupActivityPointerScheduled
  2. Defina o valor da entrada de registo que acabou de adicionar a 1.

Status

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais informações

Para obter informações adicionais sobre a terminologia da atualização de segurança, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):

824684 Descrição da terminologia padrão utilizada para descrever as atualizações de software da MicrosoftPara obter mais informações sobre a terminologia do pacote de atualização e correção de software crm do Microsoft Business Solutions, clique no seguinte número de artigo para ver o artigo na Base de Dados de Conhecimento Microsoft:

887283 normas de nomenclatura de software CRM da Microsoft Business Solutions