Observação
- Data de publicação original: 23 de março de 2026
- ID da base de dados: 5085790
Este artigo fornece as informações e o status mais recentes para problemas conhecidos no Windows ou no Microsoft Intune relacionados a certificados de Inicialização Segura.
Para problemas de implantação de certificados de Inicialização Segura que não são causados por problemas conhecidos no Windows ou no Microsoft Intune, consulte o guia de solução de problemas da Inicialização Segura.
Neste artigo
Problemas conhecidos ao implantar certificados de Inicialização Segura
Problemas resolvidos
Problemas conhecidos ao implantar certificados de Inicialização Segura
As atualizações de certificado de Inicialização Segura podem registrar a ID do Evento 1795 em máquinas virtuais de Lançamento Confiável do Azure
Sintomas
Em algumas máquinas virtuais de Lançamento Confiável do Azure (Gen2), as atualizações de certificado de Inicialização Segura podem não ser concluídas ao tentar atualizar a KEK (Chave de Troca de Chaves).
Nestes casos, pode observar-se o seguinte:
- A ID do evento 1795 é registrada no log de eventos do sistema.
- Mensagens de erro indicando que o firmware do sistema retornou um erro ao tentar atualizar uma variável de Inicialização Segura.
- A atualização do KEK permanece em andamento ou não foi concluída.
Causa
Esse problema afeta determinadas máquinas virtuais do Azure de longa duração em que as variáveis de Inicialização Segura são mantidas pelo firmware da plataforma.
Nesses ambientes, as atualizações para variáveis de Inicialização Segura, como KEK, dependem da coordenação entre o sistema operacional convidado e a plataforma de host do Azure. Sob condições específicas, essa coordenação pode impedir que a atualização do KEK seja concluída com êxito.
Status
No momento, não há nenhuma ação necessária do cliente. Uma resolução que aborda esse problema será entregue por meio de atualizações futuras.
Problemas resolvidos
Código de erro 65000 do Microsoft Intune em edições Pro do Windows
Sintomas
As configurações de Inicialização Segura implantadas por meio do MDM (Gerenciamento de Dispositivos Móveis) do Microsoft Intune estão bloqueadas atualmente nas edições Pro do Windows 10 e do Windows 11.
- As tentativas de aplicar essas políticas resultam no código de erro 65000 do Microsoft Intune.
- Os logs de eventos podem registrar POLICYMANAGER_E_AREAPOLICY_NOTAPPLICABLEINEDITION, indicando que o recurso não está disponível nesta edição.
Resolução
O serviço de licenciamento do Microsoft Intune foi atualizado em 27 de janeiro de 2026 para permitir a implantação de configurações de inicialização segura nas edições Pro do Windows 10 e do Windows 11.
Observação
Microsoft Intune O código de erro 65000 nas edições Pro do Windows 11, versão 23H2, foi resolvido nas atualizações do Windows lançadas em e após 14 de abril de 2026 (KB5082052).
Os dispositivos que receberam a licença do Microsoft Intune antes dessa data precisarão renovar a licença para resolver esse problema. As licenças são renovadas automaticamente todos os meses, portanto, esse problema será resolvido para dispositivos até 27 de fevereiro de 2026 (e para dispositivos Windows 11, versão 23H2 que instalam as atualizações mais recentes do Windows, conforme observado acima). Para renovar a licença em seu dispositivo manualmente, execute os seguintes comandos em nome do usuário (no contexto do usuário):
- ClipDLS.exe removesubscription
- ClipRenew.exe
As atualizações de certificado de Inicialização Segura podem falhar com a ID de Evento 1795 em máquinas virtuais Hyper-V
Sintoma
Em algumas máquinas virtuais Hyper-V, as atualizações de certificado de Inicialização Segura podem falhar ao atualizar a KEK (Chave de Troca de Chaves). Nesses casos, a atualização não é concluída e um erro como "O firmware do sistema retornou um erro: a mídia está protegida contra gravação" pode ser registrado (ID do Evento 1795).
Resolução
Esse problema é resolvido nas atualizações do Windows lançadas em e após 10 de março de 2026, exceto no Windows Server 2025, que é abordado em atualizações do Windows lançadas em e após 14 de abril de 2026.
Importante
Para resolver esse problema, você deve implantar a correção no host e no convidado.
Se você estiver gerenciando o servidor Hyper-V host, instale as atualizações mais recentes do Windows no convidado e no host.
Ambientes do Azure
Se o host for gerenciado pelo Azure, instale a atualização do Windows de março de 2026 ou uma atualização posterior na VM convidada.
Para VMs que usam hotpatching, instale a versão de abril de 2026 que inclui a correção fora do hotpatching.
Azure Local
Para dispositivos Azure Local, instale a atualização de segurança do Azure 2603 ou uma atualização posterior.
Log de alterações
| Data da Alteração | Descrição da alteração |
|---|---|
| 4 de maio de 2026 |
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| 27 de abril de 2026 |
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| 17 de abril de 2026 | Revisado o segundo marcador na seção "Resolução" do problema resolvido "Atualizações de certificado de Inicialização Segura podem falhar com a ID de Evento 1795 em máquinas virtuais Hyper-V". De:
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| 16 de abril de 2026 |
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| 30 de março de 2026 |
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