21 de julho de 2016 — KB3172614

Aplica-se a
Windows 8.1 Windows Server 2012 R2

Esta atualização inclui aprimoramentos de qualidade. Não há novas atualizações de segurança. As principais alterações incluem:

    

  • Adicionado o suporte para a autenticação de várias contas usando os Serviços de Federação do Active Directory (AD FS) por meio do parâmetro de consulta "prompt".

  • Resolvido o problema em adaptadores de barramento host (HBA) que estava incluindo dispositivos não Fibre Channel HBA na lista Fibre Channel HBA.

  • Adicionado o suporte para definir o valor de tempo limite de ociosidade de uma conexão TCP usada por WinHTTP.

    Observação

    Usar essa configuração não é recomendável porque pode causar problemas para seus aplicativos.

    O valor padrão para o tempo limite é de dois minutos. Para alterar o tempo limite, use a função WinHttpSetOption com dwOption definido como 135. Essa opção só pode ser definida em um identificador de sessão antes da criação de quaisquer identificadores de conexão ou solicitações para a sessão. Uma vez criados os identificadores ou solicitações de conexão, esse valor não poderá ser modificado. Para obter mais informações, consulte Função WinHttpSetOption.

  • Resolvido o problema onde trabalhos de impressão não funcionavam mais quando drivers de impressora v4 eram configurados para usar a Configuração Avançada de Driver.

  • O serviço Área de Trabalho Remota pode travar quando a Virtualização de IP está configurada e há um grande número de sessões de área de trabalho remota.

  • Maior suporte na interface de programação de aplicativos criptográficos (CryptoAPI) da Microsoft para ajudar a identificar sites que usem Secure Hash Algorithm 1 (SHA-1).

  • Executar o comando GPRESULT com a opção verbose resulta em uma falha, e os clientes não conseguem fazer a auditoria das políticas do usuário ou computador.

  • O sistema relata um problema de sequência corrompida para AccessReason nos logs de Auditoria para a ID de evento 4656. Esses eventos são relatados em um log de auditoria de segurança, semelhante a este:

    Nome do Log: Segurança
    Fonte: Microsoft-Windows-Security-Auditing
    Data : data e hora
    ID do Evento : 4656
    Categoria de tarefa: categoria de tarefa
    Nível : Informação
    Palavras-chave : palavras-chave
    Usuário : N/D
    Computador : nome do computador

  • Esta atualização estende o suporte do KMS (Serviço de Gerenciamento de Chaves) para o Windows 8 e o Windows Server 2012, a fim de habilitar a ativação dos clientes que executam o branch de manutenção a longo prazo (LTSB) baseado na Atualização de Aniversário do Windows 10 e clientes do Windows Server 2016, quando estiverem disponíveis.

    Além de instalar essa atualização no Host KMS, uma GVLK (chave de licença de volume genérica) do KMS projetada para dar suporte aos clientes LTSB ou Windows Server 2016 baseados na Atualização de Aniversário do Windows 10 também precisam ser instaladas. As informações sobre as GVLKs do KMS associadas a esses produtos serão listadas no Apêndice A: Chaves de Configuração do Cliente KMS, quando estiverem disponíveis.

    As GVLKs do KMS que dão suporte às novas versões do Windows também darão suporte a edições anteriores de licenciamento por volume do Windows que atuam como clientes do KMS. Para obter mais informações sobre como usar uma CSLVK (chave de licença de volume de suporte ao cliente), consulte este artigo.

  • Quando você implanta o Windows Server 2008 R2 Service Pack 1 (SP1) por meio dos Serviços de Implantação do Windows (WDS), se os clientes forem UEFI ((Unified Extensible Firmware Interface) e estiverem em um ambiente roteado, eles não receberão os pacotes DHCP corretamente. Isso resulta na falha da implantação do WDS nesses clientes.

  • Quando você habilita o BitLocker no volume e expande o volume no Windows Server 2012 R2, os erros do gerenciador de cache são mostrados e os comandos falham. Eles são registrados no log do Sistema com erro 141 – STATUS_MEDIA_WRITE_PROTECTED.

  • Quando um usuário não administrador abrir um arquivo do Access em uma pasta WebDav, ele talvez não consiga salvar o arquivo devido a um erro de Exclusão Pendente.

  • Quando um aplicativo está gravando dados usando o VirtualChannelWrite, a API fecha o canal virtual logo após receber o evento de conclusão de gravação, o que pode resultar no descarte de dados.

  • Quando você usar o driver NVM Express (NVMe) para recuperar os números de firmware e modelo da unidade de estado sólido (SSD), o driver NVMe truncará os números de modelo e firmware retornados dos dispositivos NVMe.

  • Quando você tentar configurar a conexão de um dispositivo de armazenamento SCSI com um Host do Windows Hyper-V, o Host não reconhecerá o dispositivo de armazenamento SCSI quando a unidade lógica (LUN) 0 não estiver presente.

  • Quando há mais variação de sessão de registro em log no sistema devido às cargas de trabalho que estão sendo executadas, o rastreamento de eventos (ETW) falha.

  • Quando você alterar as configurações do aplicativo usando Set-ADFSRelyingPartyTrust, sem definir explicitamente AlwaysRequireAuthentication, isso vai restaurar o valor padrão do bit AlwaysRequireAuthentication (false) e os usuários não serão solicitados a realizar a autenticação MFA.

  • Quando você configura o Windows Server 2012 R2 para autenticação baseada em nuvem, há uma alta latência nos locatários para autenticação e provisionamento que faz com que o uso da CPU caia para menos de 10%.

  • Quando você tentar importar um certificado para um Cartão Inteligente Virtual (VSC) em um tablet com Windows (no TPM), isso poderá falhar. Isso pode fazer com que o certificado seja suspenso e impeça o registro de certificados adicionais.

  • Corrigido o problema no canal de segurança da Microsoft (SChannel) que às vezes causava a falha de conexões TLS 1.2 dependendo de o certificado raiz estar ou não configurado como parte da cadeia de certificado de autenticação do servidor.

  • Quando um server Exchange tenta restabelecer a sessão do cliente Kerberos durante um cluster de failover, isso pode fazer com que o sistema não responda.

  • Atualizado o componente de caixa de entrada no Windows Server 2012 R2 Essentials para usar o novo conector cliente, para que o componente de caixa de entrada não seja desinstalado durante as atualizações do Windows 10.

  • Confiabilidade aprimorada da HVR (Réplica do Hyper-V) aumentando o valor de tempo limite e o limite de espaço livre em disco. Para obter mais informações, consulte KB3184854.

  • Se você tiver instalado o pacote cumulativo de atualizações de maio de 2016 para o Windows 8.1 e o Windows Server 2012 R2 (KB3156418), o processo DFSRS.exe poderá consumir uma alta porcentagem da potência de processamento da CPU (até 100%). Isso pode fazer com que o serviço DFSR não responda, e você talvez não consiga parar o serviço. Você deve inicializar forçadamente os computadores afetados para reiniciá-los.

Para obter mais informações sobre como obter esta atualização e uma lista completa dos arquivos afetados, consulte KB3172614.