"HTTP 403" ou "0x80040001" erro quando um servidor DirectAccess requer autenticação de OTP no Windows RT 8.1 ou Windows 8.1

Sintomas

Você tenta se conectar a um servidor DirectAccess usando a autenticação do protocolo de registro de certificado de senha de uso único (OTPCE) por meio de uma conexão HTTPS em um computador baseado em Windows 8.1 ou Windows RT 8.1. Nessa situação, você encontrar um dos seguintes problemas:

  • Você recebe uma mensagem de erro HTTP 403 do servidor DirectAccess como uma resposta à solicitação de certificado de assinatura.

  • Você recebe uma mensagem de erro 0x80040001 depois de inserir a senha única (OTP).


Causa

Esse problema ocorre quando o certificado do computador cliente é renovado. Antes do computador cliente implementa a autenticação do protocolo OTPCE, ocorrerá um erro na validação do certificado SSL. Portanto, o computador cliente continua tentando usar um certificado expirado em cache.

Resolução

Para resolver esse problema, instale o pacote cumulativo de atualizações 2967917. Para obter mais informações sobre como obter esse pacote cumulativo de atualizações, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

julho de 2014 cumulativo para o Windows RT 8.1, 8.1 para Windows e Windows Server 2012 R2

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

descrição da terminologia padrão usada para descrever as atualizações de software

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×