Sintomas
Suponha que você mover uma caixa de correio do arquivamento em local para Microsoft Exchange Online e o correio é adicionado como um atalho favorito. Após essa migração for concluída, você não pode acessar a caixa de correio de arquivamento e o atalho para a pasta de caixa de correio de arquivamento não é exibido na lista Favoritos do Microsoft Outlook Web App. Além disso, você recebe a seguinte mensagem de erro:
O item que você tentou acessar não existe. O item não foi encontrado. Você ou um representante pode ter movido ou excluído usando outro computador ou um telefone celular.
Causa
Esse problema ocorre devido pela lógica de design no ambiente do Microsoft Exchange Server 2010.
Resolução
Para resolver esse problema, instale o Update Rollup 10 para o Exchange Server 2010 Service Pack 3.
Status
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".