Sintomas
Depois de receber a permissão Redefinir Senhas do Usuário e Forçar Alteração de Senha no Próximo Logon e fazer logon em um controlador de domínio do Microsoft Windows Server 2003 ou um computador baseado no Microsoft Windows XP que tenha o pacote de ferramentas de administração Windows Server 2003 instalado, os seguintes sintomas podem ocorrer:
- Em Usuários e Computadores do Active Directory, ao clicar com o botão direito do mouse em um nome de usuário e, em seguida, clicar em Redefinir Senha, o Usuário deve alterar a senha no próximo logon marcar caixa não está disponível.
- No Usuários e Computadores do Active Directory, quando você abre Propriedades para um usuário, o Usuário deve alterar a senha na próxima caixa de logon marcar estiver disponível na guia Conta.
Causa
Esse problema poderá ocorrer se você receber a permissão Redefinir Senhas do Usuário e Forçar Alteração de Senha no Próximo Logon no nível da unidade organizacional do Active Directory e tentar usar o comando Redefinir Senha . Esse problema ocorre porque as Ferramentas Administrativas avaliam incorretamente as permissões do usuário.
Resolução
Informações do pacote de serviços do Windows XP
Para resolve esse problema, obtenha o pacote de serviços mais recente para o Microsoft Windows XP. Para obter mais informações, clique no número de artigo a seguir para ler o conteúdo na Base de Dados de Conhecimento Microsoft:
322389 Como obter o pacote de serviços mais recente do Windows XP
Windows Server informações de hotfix 2003 e Windows XP
Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, este hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique esse hotfix somente a sistemas que estão enfrentando esse problema específico. Testes adicionais poderão ser realizados neste hotfix. Portanto, se esse problema não prejudica você, é aconselhável aguardar a próxima atualização de software que contenha este hotfix.
Se o hotfix estiver disponível para download, existirá uma seção "Download de hotfix disponível" na parte superior deste artigo da Base de Dados de Conhecimento. Se esta seção não aparecer, contate o Serviço de Suporte e Atendimento ao Cliente Microsoft para obter o hotfix.
Observação Se outros problemas estiverem ocorrendo ou se uma solução de problemas for necessária, talvez seja preciso criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a outras questões e problemas de suporte não qualificados para esse hotfix específico. Para obter uma lista completa dos números de telefone do Suporte e Atendimento ao Cliente da Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support Observação O formulário "Download do Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se o seu idioma não for exibido, significa que não há um hotfix disponível para ele.
Pré-requisitos
Não há nenhum requisito se você instalar esse hotfix no Windows Server 2003. Se você instalar esse hotfix no Windows XP, o Windows XP Service Pack 1 será necessário.
Necessidade de reinicialização
Você deve reiniciar seu computador depois de aplicar esse hotfix.
Informações sobre a substituição de hotfixes
Esse hotfix não substitui nenhum outro hotfix.
Informações de arquivo
A versão em inglês deste hotfix tem os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horários desses arquivos são listadas em UTC (tempo universal coordenado). Quando você visualizar as informações sobre os arquivos, elas são convertidas no horário local. Para encontrar a diferença entre UTC e hora local, use a guia Fuso Horário na ferramenta Data e Hora em Painel de Controle.
Nome do arquivo tamanho da versão da hora da data
-------------------------------------------------------
16-Dez-2003 13:01 5.2.3790.109 607.232 Dsadmin.dll
Solução alternativa
Para solucionar esse problema, siga estas etapas:
- Inicie Usuários e Computadores do Active Directory.
- Clique com o botão direito do mouse no nome do usuário cuja senha você deseja alterar e clique em Propriedades.
- Clique na guia Conta e, em seguida, na
Área Opções de Conta, clique para selecionar a caixa Usuário deve alterar a senha na próxima caixa de marcar de logon. - Clique em Aplicar e clique em
OK.
Status
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2.
Mais informações
Para obter mais informações, clique no número de artigo a seguir para ler o conteúdo na Base de Dados de Conhecimento Microsoft:
824684 Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft