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Sintomas

Depois que tiver recebido a permissão Redefinir senhas de usuário e forçar a alteração de senha no próximo Logon e logon em um controlador de domínio do Microsoft Windows Server 2003 ou um computador baseado no Microsoft Windows XP com o Windows Server 2003 Administration Tools Pack instalado, os seguintes sintomas podem ocorrer:

  • No Active Directory Users and Computers, quando do mouse em um nome de usuário e, em seguida, clique em Redefinir senha, a caixa de seleção o usuário deve alterar a senha no próximo logon está disponível.

  • No Active Directory Users and Computers, quando você abrir as Propriedades de um usuário, a caixa de seleção o usuário deve alterar a senha no próximo logon está disponível na guia Account .


Causa

Esse problema pode ocorrer se você recebem a permissão Redefinir senhas de usuário e forçar a alteração de senha no próximo Logon no nível de unidade organizacional do Active Directory e, em seguida, tente usar o comando Reset Password . Esse problema ocorre porque as ferramentas administrativas incorretamente avalia as permissões de usuário.

Resolução

Informações sobre o service pack do Windows XP

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Conhecimento Microsoft:

322389 como obter o service pack mais recente para o Windows XP

Informações sobre o hotfix Windows Server 2003 e Windows XP

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que apresentarem esse problema específico. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportObservação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Não há nenhum requisito se você instalar esse hotfix no Windows Server 2003. Se você instalar esse hotfix no Windows XP, Windows XP Service Pack 1 é necessário.

Requisitos de reinicialização:

Você deve reiniciar seu computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo:

A versão em inglês deste hotfix possui os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas na Hora Universal Coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.

Date Time Version Size File name
-------------------------------------------------------
16-Dec-2003 13:01 5.2.3790.109 607,232 Dsadmin.dll

Solução alternativa

Para contornar esse problema, execute as seguintes etapas:

  1. Inicie computadores e usuários do Active Directory.

  2. Clique com botão direito no nome do usuário cuja senha você deseja alterar e, em seguida, clique em Propriedades.

  3. Clique na guia conta e em seguida, no
    Na área Opções de conta , clique para selecionar a caixa de seleção o que usuário deve alterar a senha no próximo logon .

  4. Clique em Aplicare, em seguida, clique em
    OK.

Status

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Microsoft Windows XP Service Pack 2.

Mais informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Conhecimento Microsoft:

824684 descrição da terminologia padrão usada para descrever as atualizações de software

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