Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Quando você usa um dispositivo Surface Pro 3, você pode encontrar um ou mais dos seguintes problemas:

  • O dispositivo inesperadamente inicia ou reinicia a tela de configurações UEFI e torna-se de responder (trava). No entanto, o dispositivo pode ser criado, ou poderá ser reinstalado o Windows e o disco aparece no Windows PE ou o Diskpart.

  • O dispositivo inesperadamente inicia ou reinicia a tela de configurações UEFI e torna-se de responder (trava). Além disso, o dispositivo não pode ser criado, nem Windows podem ser reinstalados e o disco não aparecer no Windows PE ou o Diskpart.

  • O sistema falha com um erro de interrupção 0x0000007a.

  • Erros de tempo limite do disco são registrados no log do sistema.

  • O sistema apresenta problemas de desempenho e é executado lentamente.

  • Outros problemas relacionados ao disco ocorrerem.

Causa

Esse problema pode ocorrer se um driver de controlador de armazenamento incorreto está instalado no momento ou se parte de uma imagem de referência é implantado no Surface Pro 3.

Se o dispositivo é iniciado somente à tela de configurações do UEFI, use as seguintes etapas para verificar se o disco está ainda acessível:

  1. Reiniciar a partir da imagem de recuperação USB ou a imagem do WINPE/WINRE em uma unidade flash USB.

  2. Ligue o dispositivo pressionando o botão liga / desliga + Volume para baixo.

  3. Selecione em inglês.

  4. Selecione conosco.

  5. Selecione a solução de problemas.

  6. Selecione Opções avançadas.

  7. Selecione Prompt de comando.

  8. Tipo de Diskpart.

  9. Digite List diske pressione Enter.

Você deve ver um 0 e um disco 1. Se você vir somente a unidade USB, o disco não está disponível.

Se você conseguir iniciar o Windows, siga estas etapas para determinar qual driver está instalado:

  1. Pressione a tecla do Windows + R.

  2. Execute devmgmt. msc para abrir o Gerenciador de dispositivos.

  3. Expanda a ramificação de controladores IDE ATA/ATAPI .

  4. Examine o nome do driver.

O driver correto é "Intel (r) 8 SATA AHCI controlador série - 9C 03." O nome do driver deve ser Storahci.sys. Se o nome do driver difere esse nome (por exemplo, se o nome do driver é iastora.sys), o driver incorreto estiver instalado.

Qualquer driver que não seja o driver que foi originalmente instalado no Surface Pro 3 ou que veio o pacote de driver de firmware 3 Surface Pro pode causar os problemas descritos na seção "Sintomas".

Resolução

Para resolver esse problema se você puder iniciar o Windows, execute estas etapas:

  1. Baixe o mais recente SurfacePro3_ <Data>. msi arquivo do seguinte site:

    http://www.microsoft.com/en-us/download/details.aspx?id=38826

  2. Clique duas vezes no arquivo. msi para instalar.

  3. Reinicie o dispositivo.

Isso instalará o driver correto para o Surface Pro 3.

Se você estiver reiniciando à tela de configurações do UEFI e o disco estará disponível, você deve reinstalar o Windows ou implantar uma nova imagem de referência. No entanto, antes de implantar uma nova imagem de referência, você deve verificar a ferramenta de implantação ou imagem para determinar quais drivers SATA Intel estão presentes e remova quaisquer drivers incorretos. Isso pode envolver o uso de métodos para certificar-se de que apenas os drivers do pacote de Software de superfície, Firmware e Drivers estão disponíveis durante a implantação.

Se você estiver reiniciando à tela de configurações do UEFI e o disco não estiver disponível, você deve abrir um incidente de suporte em http://www.microsoft.com/surface/en-us/support para que o dispositivo trocado e, em seguida, verifique se a ferramenta de implantação ou imagem de referência para determinar quais drivers SATA Intel estão presentes e remova quaisquer drivers incorretos. Isso pode envolver o uso de métodos para certificar-se de que apenas os drivers do pacote de Software de superfície, Firmware e Drivers estão disponíveis durante a implantação.

Para algumas práticas recomendadas, consulte a seção mais informações.


Mais informações

Esse problema pode ocorrer se a imagem de referência é implantada é usada para várias plataformas de hardware e contém uma versão mais antiga do driver SATA Intel que foi obtido do site do fabricante para outro. Embora o driver pode funcionar em conjunto com outros dispositivos de hardware, ele pode não funcionar com 3 Surface Pro. Como prática recomendada, certifique-se de que a imagem de referência contém a versão mais recente do driver e que não contém versões mais antigas ou duplicadas.

Para evitar esse problema, use estratégias, como perfis de seleção do Microsoft Deployment Toolkit ou outros métodos no ConfigMgr para instalar o driver correto em uma plataforma que se baseia a marca e modelo. Por exemplo, se você estiver usando o Microsoft Deployment Toolkit, você pode seguir as recomendações fornecidas na postagem do Blog de gerenciamento e servidor abaixo:

Implantar o Windows em Surface Pro 3 usando o Microsoft Deployment Toolkit

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×