Exibir produtos neste artigo aplica-se a.

Introdução

Esta atualização para o.NET Framework 4.5.2 no Windows 7, Windows Server 2008 R2 e Windows Server 2008 fornece uma correção para o problema que é descrito no artigo de base de Conhecimento 4020459 para os clientes que tiverem erros "privilégio não mantido" após a aplicação de atualizações de segurança de abril de 2017 CVE-2017-0160.

Antes de instalar esta atualização, consulte "Pré-requisitos" e as seções de "Requisitos de reinicialização".

Informações sobre a atualização

Depois de aplicar as atualizações de segurança de abril de 2017 descritas no Microsoft security update orientação CVE-2017-0160, PowerShell v 3.0 + stop computador falhar. Você receber uma mensagem de erro "privilégio não mantido". Esta atualização fornece uma resolução para esse problema.

Como obter essa atualização

Para o Windows 7, Windows Server 2008 R2 e Windows Server 2008

Essa atualização está disponível apenas para download manual.

Download manual

Para obter o pacote autônomo para essa atualização, vá para o Catálogo do Microsoft Update site.

Pré-requisitos:

Para aplicar essa atualização, você deve ter o .NET Framework 4.5.2 instalado.

Requisitos de reinicialização:

Você deve reiniciar o computador depois de aplicar esta atualização se quaisquer arquivos afetados estão sendo usados. É recomendável que você saia todos os aplicativos baseados em.NET Framework antes de aplicar essa atualização.

Aplica-se a

Este artigo aplica-se ao seguinte:

  • Microsoft .NET Framework 4.5.2 quando utilizado com:

    • Windows Server 2008 R2

    • Windows 7

    • Windows Server 2008

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?

Obrigado pelos seus comentários!

×