Aplica-se a
Exchange Server 2013 Enterprise Edition Exchange Server 2013 Standard Edition

Sintomas

Você recebe alertas do Microsoft System Center Operations Manager (SCOM) que alguns conjuntos de integridade disponibilidade gerenciada do Microsoft Exchange Server 2013 estão em estado não-íntegro.Quando você verifica que a integridade afetada no Exchange define PowerShell, você encontrar todos os conjuntos de integridade contêm os monitores não saudáveis que pertencem ao tipo Microsoft.Office.Datacenter.ActiveMonitoring.OverallConsecutiveSampleValueAboveThresholdMonitor.Por exemplo, o monitor Total.Shadow.Queue.Length.Above.Threshold.Monitor pertence a esse tipo e também pertence ao conjunto de integridade HubTransport.Observação: Esse problema ocorre quando os monitores do tipo Microsoft.Office.Datacenter.ActiveMonitoring.OverallConsecutiveSampleValueAboveThresholdMonitor são executados em um servidor que possui as configurações de formato de idioma diferente do inglês.

Causa

Os monitores afetados recuperam seus valores de exemplo de contadores de desempenho por meio do serviço de diagnóstico do Microsoft Exchange. Por exemplo, Total.Shadow.Queue.Length.Above.Threshold.Monitor lê o contador de desempenho de fila MSExchangeTransport sombra redundância Host Info\Shadow Length\_total e compará-la com um valor de limite de 1.500.Para essa finalidade, os dados são armazenados temporariamente no formato. csv no seguinte diretório:

...\Program Files\Microsoft\Exchange Server\V15\Logging\Diagnostics\PerformanceLogsToBeProcessed Nesses arquivos. csv, os valores numéricos são armazenados como cadeias de caracteres. Para ser comparado com um valor limite numérico, as cadeias de caracteres precisam ser convertidas para um formato numérico. Entretanto, esta conversão não é independente de cultura. Portanto, uma cadeia de caracteres, como "2.69136905670166" será convertida no valor duplo "269136905670166".

Resolução

Para resolver esse problema, instale o 8 de atualização cumulativa para Exchange Server 2013.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.