Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Este artigo descreve alguns problemas para clientes quando eles usam dispositivos de superfície 3 ou 3 Surface Pro. Um hotfix está disponível para corrigir esses problemas.

Sintomas

Quando você usa um Windows 8.1 ou com base em Windows 10 3 Surface Pro ou superfície 3 e conectar-se a uma rede sem fio em um canal sem fio de 5 GHz (canal 36 e superior), os seguintes problemas pode ocorrer:

  • Taxa de transferência mais lenta quando ele está conectado a conexões sem fio de 5 GHz, em comparação com conexões sem fio de 2,4 GHz.

  • O desempenho da rede diminui ou parece obter pior ao longo do tempo.

  • Não é possível autenticar para uma rede sem fio usando segurança corporativa.

Observação Esses problemas não podem ocorrer regularmente. Desconectando e reconectando à rede sem fio podem parar o problema ocorra. Se você estiver conectado a uma rede sem fio de 2,4 GHz (canais 1 a 13) e você tiver qualquer um dos problemas listados acima, este artigo não se aplica para o seu problema, porque ele é específico para conexões sem fio de 5 GHz (canal 36 e superior). Além disso, se você estiver executando o Windows 10 versão 1511, este artigo não se aplica ao seu problema.

Causa

Esses problemas ocorrem porque a versão do driver Marvell adaptador sem fio 15.68.3091.193 (originalmente lançado em 3 Surface Pro e superfície 3) às vezes pode gerenciar as velocidades de conexão de 5 GHz incorretamente, e isso pode causar inconsistentes de regulagem da conexão sem fio.

Por favor, observe que vários fatores podem influenciar a conectividade de rede sem fio e taxa de transferência, incluindo mas não se limitando a: fatores ambientais, como maquinaria pesada ou estruturas de mancal de carga, as revisões de firmware do roteador/ponto de acesso sem fio, configurações sem fio em uso, o software que está sendo executado no Windows e proximidade de outras fontes de sinais do eletromagnéticas (EM). É recomendável que a solução de problemas sem fio, isolando como muitas variáveis possível para garantir a resolução bem-sucedida de problemas de clientes.

Resolução

Windows 10 usuários podem atualizar para o Windows 10 versão 1511. Isso instalará o Windows 10 Marvell Wi-Fi driver versão 15.68.9032.47, que corrigirá o problema. 4 e livro de superfície Surface Pro já tem este driver.

Para clientes Windows 10 que não é possível atualizar para o Windows 10 versão 1511, o pacote de hotfix do instalará o driver 15.68.9032.47 para corrigir o problema. Este driver usa um modelo de driver do Windows 10 e não pode ser instalado em Windows 8.1.

Para clientes Windows 8.1, o pacote de hotfix instalará 8.1 Windows driver 15.68.3093.197 para corrigir o problema.

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que apresentarem esse problema específico.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, envie uma solicitação ao suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicadas a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportObservação: "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Não há nenhum pré-requisito para aplicar esse hotfix.

Informações do registro:

Para aplicar esse hotfix, você não precisa fazer alterações no registro.

Requisitos de reinicialização:

Você terá que reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo:

3 de superfície ou Surface Pro 3 para Windows 10

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Mrvlpcie8897.sys

15.68.9032.47

1,046,536

21-Oct-2015

03:59

x64

Superfície de 3 ou Surface Pro 3 para Windows 8.1

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Mrvlpcie8897.sys

15.68.3093.197

1,016,328

10-Dec-2015

07:25

x64

Wificlass.sys

6.3.9600.17790

420,360

10-Dec-2015

07:25

x64

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Referências

Saiba mais sobre a terminologia usada pela Microsoft para descrever as atualizações de software.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×