Sintomas
Em seus 3 Surface Pro, você pode encontrar o seguinte problema:
-
Toque firmware no Gerenciador de dispositivos relatórios código 10 (não é possível iniciar) ou código 14 (reinicialização necessária).
-
Dispositivos USB intermitentemente não funcionar quando eles estão conectados a um 3 Surface Pro. Isso pode ocorrer quando o dispositivo USB é ligado pela primeira vez ou quando você ativar o 3 Surface Pro da espera ou hibernação.
Observação: Funcionalidade de toque continua a funcionar nessa situação.
Causa
Esse problema ocorre devido a um problema de temporização no barramento Inter-Integrated circuito que coloca o toque firmware em um estado inválido. Quando o driver de firmware de toque está nesse estado, Windows às vezes não carrega drivers de dispositivo para os dispositivos USB conectados corretamente devido a um tempo limite.
Resolução
Este problema é resolvido com UEFI atualizado firmware versão 3.11.760.0. Para baixar e instalar essa atualização, vá para Windows Update e procure "Sistema Firmware Update – 26/3/2015."
Se você ainda receber um erro depois de instalar o firmware atualizado, execute estas etapas:
-
Abra o Gerenciador de dispositivos.
-
Em Firmware, selecione o driver de firmware de toque.
-
Desinstale o driver. Quando você for solicitado, escolha deixar o driver existente no lugar.
-
Depois de concluir esta operação, verificar se há alterações de hardware e, em seguida, reinstale o driver de firmware de toque quando você será solicitado a fazer isso.
-
Reinicie o dispositivo.
Mais informações
Para obter mais informações sobre atualizações de 3 Surface Pro, consulte Surface Pro 3 histórico de atualizações.