Sintomas
Quando você se conecta a uma lista de tarefas do Microsoft Windows SharePoint Services para Microsoft Office Outlook 2007 ou o Microsoft Outlook 2010, algumas colunas podem não aparecer no Outlook.
Causa
Esse problema pode ocorrer quando a lista de tarefas do SharePoint inclui colunas personalizadas. Você pode sincronizar um conjunto limitado de propriedades predefinidas usando o recurso de conectar ao Outlook . No entanto, você não pode conectar colunas personalizadas de lista de tarefas do SharePoint ao Outlook.
Informações adicionais
Todos os usuários do Outlook ver as mesmas informações quando exibirem sincronizados itens de lista de tarefas do SharePoint. Isso é verdadeiro mesmo se um campo do Outlook, como categorias não aparece no Internet Explorer quando você exibir uma lista de tarefas do SharePoint. O Outlook sincronizará essas propriedades para outros usuários do Outlook por meio do servidor que está executando o Windows SharePoint Services. Para exibir um campo do Outlook, como categorias no Internet Explorer, adicione esse campo como um modelo de coluna. Para adicionar um campo do Outlook à lista de tarefas do SharePoint, use o comando Adicionar colunas de Site no menu ' configurações ' na lista de tarefas do SharePoint. Os administradores podem usar esse recurso para tornar a aparência da lista de tarefas do SharePoint sincronizada mais consistente com o Outlook e sincronize um conjunto limitado de propriedades predefinidas.