Sintomas
Você experimenta um dos seguintes problemas em um ambiente ITAR dedicado ou do Microsoft Office 365:
-
Uma caixa de correio, um mailuser, uma caixa postal compartilhada, por equipamento sou ou uma caixa postal do quarto não são o tipo correto.
-
Uma caixa de correio deve ser alterada de uma caixa de correio vinculada para uma caixa de correio do quarto.
-
Uma caixa de correio deve ser alterada de uma caixa de correio do quarto para uma caixa de correio vinculada. Nota Se o quarto for um Lync Room System (RESMBX=LRSRoom), consulte o KB 3103746para obter mais informações.
Causa
Esse problema ocorre se você tentar alterar um tipo de caixa de correio alterando o objeto de diretório ativo de origem depois que a caixa de correio tiver sido provisionada no ambiente ITAR do Office 365 Dedicated ou Office 365. O tipo de caixa de correio é determinado pelo serviço microsoft managed services service provisioning provider (MMSSPP) quando a caixa de correio é fornecida pela primeira vez.
Resolução
Para converter uma caixa de correio entre os tipos, siga estas etapas:
-
Certifique-se de que o atributo de provisionamento de caixa de correio é definido para o valor correto. O valor de extensão atributo pode diferir do valor exibido nos seguintes exemplos. Aqui estão alguns exemplos para uma sala, equipamentos, compartilhadoe caixa de correio vinculada compartilhada:
Extensionattribute8: MBX=10GB;TYPE=RESOURCE;RESMBX=roomrba;OrExtensionattribute8: TYPE=RESOURCE;RESMBX=EQUIPRBA;MBX=10GB;OrExtensionattribute8: MBX=25GB;REG=NA;TYPE=SHARED;OrExtensionattribute8: MBX=10GB;TYPE=EP2D;REG=NA;SharedMbx;
Para mais informações, consulte as cotas da Caixa postal no Manual de Ferramentas de Fornecimento de Mailbox 365 dedicados/ITAR e O365D-ITAR.
-
Envie uma solicitação para alterar o tipo de caixa de correio para o suporte ITAR do Office 365 Dedicated ou Office 365 usando seu processo de escalada regular.