Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Considere o seguinte cenário:

  • Você está usando uma superfície de 3, Surface Pro 3, 4 Surface Pro ou Surface Book.

  • Você tem 10 Windows instalado no dispositivo.

  • Você está usando um Marvell Wi-Fi driver versão 15.68.9030.41 ou 15.68.9032.47.

  • Você está se conectando a uma rede sem fio usando um roteador Netgear R8000, um Verizon MiFi series router ou um hotspot Wi-Fi móvel ATT unir Pro.

Nesse cenário, você enfrenta um desempenho ruim ou lento de rede e você não pode se conectar à Internet ou a recursos através da rede sem fio.

Causa

A Microsoft identificou um problema na versão original do driver do adaptador wireless Marvell que é fornecida no Windows 10 e utiliza a arquitetura do WDI. Esse problema pode causar conexões instáveis no cenário mencionado na seção "Sintomas".

Observação: Vários fatores podem influenciar a conectividade de rede sem fio e taxa de transferência, incluindo mas não limitados ao seguinte:

  • Fatores ambientais, como maquinaria pesada ou estruturas de mancal de carga

  • Revisões de firmware do roteador/ponto de acesso sem fio,

  • Configurações sem fio em uso

  • Software que está sendo executado no Windows

  • Sinais de proximidade com outras fontes de eletromagnética (EM)

A Microsoft recomenda que os clientes que estão Solucionando problemas sem fio devem tentar isolar como muitas variáveis possível para alcançar uma resolução bem-sucedida.

Solução alternativa

Até que um driver Marvell atualizado é liberado para resolver esse problema, use o seguinte método como solução alternativa para esse problema:

  1. Clique em Iniciar, digite regedite clique ou toque em reg.exe para iniciar o Editor do registro.

  2. Navegue até a seguinte subchave do registro:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\mrvlpcie8897

  3. Localize o item que está rotulado como "TxAMSDU". Clique duas vezes neste item e, em seguida, altere o valor de 1 para 0.

  4. Feche o Editor do registro.

  5. Clique em Iniciar, clique em energia e clique em Reiniciar para reiniciar o Windows.

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece nenhuma garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×